<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Send the Love: Newington Transition Academy graduation! | fox61.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WTIC.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0" />
    <link rel="alternate" href="https://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0" />
                <link rel="amphtml" href="https://www.fox61.com/amp/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0" />
        <meta itemprop="datePublished" content="6/19/2020 2:23:09 PM" />
        <meta itemprop="dateModified" content="6/19/2020 2:23:09 PM" />
        <meta itemprop="url" content="https://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
        <meta property="og:title" content="Send the Love: Newington Transition Academy graduation!">
        <meta property="og:description" content="Congrats to all of the students graduating, and best of luck to those returning in the fall!">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WTIC/images/78a3c3f3-c107-4b22-bc76-f152056f5730/78a3c3f3-c107-4b22-bc76-f152056f5730_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/19/2020 2:23:09 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Send the Love: Newington Transition Academy graduation!">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WTIC/images/78a3c3f3-c107-4b22-bc76-f152056f5730/78a3c3f3-c107-4b22-bc76-f152056f5730_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="FOX61News">
        <meta name="twitter:description" content="Congrats to all of the students graduating, and best of luck to those returning in the fall!">
        <meta name="twitter:domain" content="www.fox61.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox61.com" />
            <meta name="description" content="Congrats to all of the students graduating, and best of luck to those returning in the fall!" />
            <meta property="fb:app_id" content="692064937993968" />
            <meta property="og:site_name" content="fox61.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/19/2020 2:23:09 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ct-hartford-WTIC-B3391_DesktopTablet" data-section="life" data-subsection="heartwarming" data-topic="send-the-love" data-subtopic="" data-content-type="article" data-category="life" data-market="Hartford, CT" data-subcategory="heartwarming" data-keywords="big y, stormtracker, get hired hartford, other contests, coffee cup salute, contests, community, sponsored, hope for the holidays, dear lawmakers, the local moment, ct home show, path, business, thanks and giving, awareness months, 61 day challenge, traffic, yard goats, ciac" data-document-title="FOX 61 | Connecticut breaking news, weather, traffic, sports and social media" data-ga-property-id="UA-91390612-103" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0" data-canonical-url="https://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0" data-asset-id="c2a8715f-7284-4798-83a0-853342e525a0" data-article-keywords="send-the-love,life,heartwarming" data-content-title="Send the Love: Newington Transition Academy graduation!" data-content-categories="send-the-love,life,heartwarming" data-content-score="39" data-tracking-tags="" data-t1-publisher="Jennifer Glatz" data-call-letters="WTIC" data-article-byline="Margaux Farrell" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Send the Love: Newington Transition Academy graduation!" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="520" data-primarydomain="fox61.com" data-call-letters="WTIC" data-twitter-id="FOX61News" data-fban="692064937993968" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="c2a8715f-7284-4798-83a0-853342e525a0" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0" data-gptid="ct-hartford-WTIC-B3391_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtic-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="564" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_universal/life/heartwarming/send-the-love"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="692064937993968"
        data-twitter-id="FOX61News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtic.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hope61" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Hope61</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/wesleyan-university-covid-19-reopening/520-54e984cd-3860-4612-8575-29b8ff2dc950" aria-label="Read Wesleyan University announces reopening plan for fall 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/wesleyan-university-covid-19-reopening/520-54e984cd-3860-4612-8575-29b8ff2dc950">Wesleyan University announces reopening plan for fall 2020</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/police-reform-senate-blumenthal-murphy/520-7e32992f-c341-494e-a772-b7c3ee912124" aria-label="Read Senators Blumenthal, Murphy co-sponsor extensive police reform legislation">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_16x9.jpeg 16w, https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_140x79.jpeg 140w, https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_360x203.jpeg 360w, https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_540x304.jpeg 540w, https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_750x422.jpeg 750w, https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_1140x641.jpeg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/police-reform-senate-blumenthal-murphy/520-7e32992f-c341-494e-a772-b7c3ee912124">Senators Blumenthal, Murphy co-sponsor extensive police reform legislation</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">7-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/at-least-13-killed-in-landslide/607-9d767147-5af9-451a-9b39-2fcd38bd65f8" aria-label="Read At least 13 killed in landslide">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/56ae590d-66dd-49d9-aaac-c771788edfa9/56ae590d-66dd-49d9-aaac-c771788edfa9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/56ae590d-66dd-49d9-aaac-c771788edfa9/56ae590d-66dd-49d9-aaac-c771788edfa9_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/56ae590d-66dd-49d9-aaac-c771788edfa9/56ae590d-66dd-49d9-aaac-c771788edfa9_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/56ae590d-66dd-49d9-aaac-c771788edfa9/56ae590d-66dd-49d9-aaac-c771788edfa9_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/56ae590d-66dd-49d9-aaac-c771788edfa9/56ae590d-66dd-49d9-aaac-c771788edfa9_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/56ae590d-66dd-49d9-aaac-c771788edfa9/56ae590d-66dd-49d9-aaac-c771788edfa9_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/56ae590d-66dd-49d9-aaac-c771788edfa9/56ae590d-66dd-49d9-aaac-c771788edfa9_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/56ae590d-66dd-49d9-aaac-c771788edfa9/56ae590d-66dd-49d9-aaac-c771788edfa9_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/56ae590d-66dd-49d9-aaac-c771788edfa9/56ae590d-66dd-49d9-aaac-c771788edfa9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/at-least-13-killed-in-landslide/607-9d767147-5af9-451a-9b39-2fcd38bd65f8">At least 13 killed in landslide</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/heavy-rain-causes-streets-to-flood/607-8369ec16-b307-4b4a-b527-43d831eac61b" aria-label="Read Heavy rain causes streets to flood">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1/75722f94-93a5-4ac2-b7c4-14c8ca4d33c1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/heavy-rain-causes-streets-to-flood/607-8369ec16-b307-4b4a-b527-43d831eac61b">Heavy rain causes streets to flood</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/uconn" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">UConn</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/jordan-spieth-trainer-damon-goddard-bounces-back-from-life-altering-diagnosis/287-5a2e8cd5-45ac-4102-98b1-5a5c529f73f1" aria-label="Read &#x27;That was the low point&#x27;: Jordan Spieth&#x27;s trainer Damon Goddard bounces back from life-altering diagnosis">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WFAA/images/e2822b92-220a-4af2-959b-6ac87442b09e/e2822b92-220a-4af2-959b-6ac87442b09e_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WFAA/images/e2822b92-220a-4af2-959b-6ac87442b09e/e2822b92-220a-4af2-959b-6ac87442b09e_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WFAA/images/e2822b92-220a-4af2-959b-6ac87442b09e/e2822b92-220a-4af2-959b-6ac87442b09e_16x9.jpeg 16w, https://media.tegna-media.com/assets/WFAA/images/e2822b92-220a-4af2-959b-6ac87442b09e/e2822b92-220a-4af2-959b-6ac87442b09e_140x79.jpeg 140w, https://media.tegna-media.com/assets/WFAA/images/e2822b92-220a-4af2-959b-6ac87442b09e/e2822b92-220a-4af2-959b-6ac87442b09e_360x203.jpeg 360w, https://media.tegna-media.com/assets/WFAA/images/e2822b92-220a-4af2-959b-6ac87442b09e/e2822b92-220a-4af2-959b-6ac87442b09e_540x304.jpeg 540w, https://media.tegna-media.com/assets/WFAA/images/e2822b92-220a-4af2-959b-6ac87442b09e/e2822b92-220a-4af2-959b-6ac87442b09e_750x422.jpeg 750w, https://media.tegna-media.com/assets/WFAA/images/e2822b92-220a-4af2-959b-6ac87442b09e/e2822b92-220a-4af2-959b-6ac87442b09e_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/WFAA/images/e2822b92-220a-4af2-959b-6ac87442b09e/e2822b92-220a-4af2-959b-6ac87442b09e_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/jordan-spieth-trainer-damon-goddard-bounces-back-from-life-altering-diagnosis/287-5a2e8cd5-45ac-4102-98b1-5a5c529f73f1">&#x27;That was the low point&#x27;: Jordan Spieth&#x27;s trainer Damon Goddard bounces back from life-altering diagnosis</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/nba-prepares-for-disney-with-testing-and-technology/507-f9f1e9fb-759f-46f7-a867-33edf798a042" aria-label="Read NBA preparing for restart at Disney in Florida with testing, technology">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/07524d15-d841-4963-b808-771d0ea37efd/07524d15-d841-4963-b808-771d0ea37efd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/07524d15-d841-4963-b808-771d0ea37efd/07524d15-d841-4963-b808-771d0ea37efd_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/07524d15-d841-4963-b808-771d0ea37efd/07524d15-d841-4963-b808-771d0ea37efd_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/07524d15-d841-4963-b808-771d0ea37efd/07524d15-d841-4963-b808-771d0ea37efd_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/07524d15-d841-4963-b808-771d0ea37efd/07524d15-d841-4963-b808-771d0ea37efd_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/07524d15-d841-4963-b808-771d0ea37efd/07524d15-d841-4963-b808-771d0ea37efd_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/07524d15-d841-4963-b808-771d0ea37efd/07524d15-d841-4963-b808-771d0ea37efd_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/07524d15-d841-4963-b808-771d0ea37efd/07524d15-d841-4963-b808-771d0ea37efd_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/07524d15-d841-4963-b808-771d0ea37efd/07524d15-d841-4963-b808-771d0ea37efd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/nba-prepares-for-disney-with-testing-and-technology/507-f9f1e9fb-759f-46f7-a867-33edf798a042">NBA preparing for restart at Disney in Florida with testing, technology</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTIC" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                                                                <span class="header__subnav-label">Contests</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/wesleyan-university-covid-19-reopening/520-54e984cd-3860-4612-8575-29b8ff2dc950" aria-label="Read Wesleyan University announces reopening plan for fall 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/665344d7-d6e5-4546-ba3f-01b19deea5a8/665344d7-d6e5-4546-ba3f-01b19deea5a8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/wesleyan-university-covid-19-reopening/520-54e984cd-3860-4612-8575-29b8ff2dc950">Wesleyan University announces reopening plan for fall 2020</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/police-reform-senate-blumenthal-murphy/520-7e32992f-c341-494e-a772-b7c3ee912124" aria-label="Read Senators Blumenthal, Murphy co-sponsor extensive police reform legislation">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_16x9.jpeg 16w, https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_140x79.jpeg 140w, https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_360x203.jpeg 360w, https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_540x304.jpeg 540w, https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_750x422.jpeg 750w, https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WTIC/images/23c72015-bfb0-4e7a-bfbf-e1e72abb842d/23c72015-bfb0-4e7a-bfbf-e1e72abb842d_1140x641.jpeg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/police-reform-senate-blumenthal-murphy/520-7e32992f-c341-494e-a772-b7c3ee912124">Senators Blumenthal, Murphy co-sponsor extensive police reform legislation</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox61.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/masthead_sponsor/life/heartwarming/send-the-love"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">80&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/answers">You Ask. We Answer.</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning">Morning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/workinCT">WorkinCT</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/CTbucketlist">#CT Bucket List</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-real-story">The Real Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/real-people">Real People with Stan Simpson</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/student-news">Student News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dronezone">Drone Zone</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">FOX 61 | Connecticut breaking news, weather, traffic, sports and social media</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c2a8715f-7284-4798-83a0-853342e525a0"
         data-title="Send the Love: Newington Transition Academy graduation!"
         data-seo-title="Send the Love: Newington Transition Academy graduation!"
         data-abstract="Congrats to all of the students graduating, and best of luck to those returning in the fall!"
         data-section="life"
         data-subsection="heartwarming"
         data-topic="send-the-love"
         data-subtopic=""
         data-url="www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0"
         data-gpt-network-code="32805352"
         data-categories="send-the-love, life, heartwarming"
         data-author="Margaux Farrell"
         data-keywords="[&#xD;&#xA;  &quot;send-the-love&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;heartwarming&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Jennifer Glatz">
    <a class="article__category" href="/section/send-the-love">send-the-love</a>
    <h1 class="article__headline">Send the Love: Newington Transition Academy graduation!</h1>
    <div class="article__summary">Congrats to all of the students graduating, and best of luck to those returning in the fall!</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WTIC/videos/84899e32-d0fc-48b9-8e9e-30643b509d0c/84899e32-d0fc-48b9-8e9e-30643b509d0c.m3u8"
         data-float="true"
         data-thumbnail="https://media.tegna-media.com/assets/WTIC/images/78a3c3f3-c107-4b22-bc76-f152056f5730/78a3c3f3-c107-4b22-bc76-f152056f5730_1920x1080.jpg"
         data-title="Send the Love: Drive-by graduation parade for Newington students"
         data-description="So many schools have been adapting to the current state of affairs with the pandemic. Many schools offering drive-by or virtual graduations."
         data-site="520"
         data-id="84899e32-d0fc-48b9-8e9e-30643b509d0c"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.fox61.com/video/life/heartwarming/send-the-love/send-the-love-newington-connecticut-graduation-parade/520-84899e32-d0fc-48b9-8e9e-30643b509d0c"
         data-origin="clipping"
         data-section="life"
         data-subsection="heartwarming"
         data-topic="send-the-love"
         data-subtopic=""
         data-related-playlist-id="FER7YjbX"
         data-related-media-id="MbLaqhE0"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WTIC/images/78a3c3f3-c107-4b22-bc76-f152056f5730/78a3c3f3-c107-4b22-bc76-f152056f5730_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Send the Love: Drive-by graduation parade for Newington students",
                    "description": "So many schools have been adapting to the current state of affairs with the pandemic. Many schools offering drive-by or virtual graduations.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WTIC/images/78a3c3f3-c107-4b22-bc76-f152056f5730/78a3c3f3-c107-4b22-bc76-f152056f5730_1920x1080.jpg",
                    "uploadDate": "6/19/2020 9:53:49 AM",
                    "duration": "117",
                    "contentUrl": "https://www.fox61.com/video/life/heartwarming/send-the-love/send-the-love-newington-connecticut-graduation-parade/520-84899e32-d0fc-48b9-8e9e-30643b509d0c",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/84899e32-d0fc-48b9-8e9e-30643b509d0c/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Margaux Farrell
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:23 AM EDT June 19, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:23 AM EDT June 19, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=692064937993968&display=popup&href=http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0&redirect_uri=http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Send%20the%20Love:%20Newington%20Transition%20Academy%20graduation!&url=http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0&via=FOX61News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>NEWINGTON, Conn. — So many schools have been adapting to the current state of affairs with the pandemic.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Many schools offering drive-by or virtual graduations. This was also the case for the students at the Newington Transition Academy, where teachers planned a drive-by graduation parade!&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span data-markjs="true">Congrats</span> to all of the students graduating, and best of luck to those returning in the fall!&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid1/life/heartwarming/send-the-love"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/life/heartwarming/send-the-love/middlesex-connecticut-cancer-fundraiser/520-d3c4a93d-1adf-4ad2-a294-e9d2209c7805">Send the Love: Middlesex Health Cancer Center makes changes to fundraiser</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/life/heartwarming/send-the-love/southington-teacher-send-the-love/520-016d9305-bc1e-4fe7-9d24-a6f248982ff8">Send the Love: Southington teacher creates links of love for students</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/life/heartwarming/send-the-love/meriden-black-lives-matter-biking-fundraiser/520-fdd945ec-1e52-40a9-b90a-9386d733f0f8">Send the Love: Biking for Black Lives Matter</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Send the Love: Newington Transition Academy graduation!",
  "datePublished": "10:23 AM EDT June 19, 2020",
  "dateModified": "10:23 AM EDT June 19, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.fox61.com/article/life/heartwarming/send-the-love/send-the-love-newington-transition-academy-graduation/520-c2a8715f-7284-4798-83a0-853342e525a0"
  },
  "author": {
    "@type": "Person",
    "name": "Margaux Farrell"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTIC",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.fox61.com/assets/shared-images/amp-logos/wtic.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox61.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/life/heartwarming/send-the-love"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/life/heartwarming/send-the-love&amp;sz=300x250|300x600&amp;c=451" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/life/heartwarming/send-the-love"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/life/heartwarming/send-the-love&amp;sz=970x250|728x90|1140x286|1x1&amp;c=451" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTIC-TV" src="/assets/shared-images/logos/wtic.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTIC" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv/equal-employment-opportunity-records/" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTIC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/exit_interstitial/life/heartwarming/send-the-love"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTIC" src="/assets/shared-images/logos/wtic.png" />
    </div>
    <h2 class="notifications__heading">WTIC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wtic.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBymZ-Ku7x2FP8HbjVq75RacarkuPVN-cU" data-project-id="wtic-news-app" data-sender-id="757624023328" data-app-id="1:757624023328:web:4c0f354773026d8d0e8f45">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-103";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-103');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>