<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>17 people who attended my mom&#x27;s funeral got sick with Covid-19. | fox61.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTIC.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43" />
        <link rel="alternate" href="https://www.fox61.com/mobile/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43" />
                    <link rel="amphtml" href="https://www.fox61.com/amp/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43" />
        <meta itemprop="datePublished" content="12/18/2020 12:00:01 PM" />
        <meta itemprop="dateModified" content="12/18/2020 1:36:58 PM" />
        <meta itemprop="url" content="https://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
        <meta property="og:title" content="My mother died and the family gathered for her funeral. Afterwards, 17 people got COVID">
        <meta property="og:description" content="My wife and I plus our three kids consistently wore our masks when we traveled to east Tennessee.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WUSA/images/b81c8c8b-add1-41b1-9e80-636edeb643b0/b81c8c8b-add1-41b1-9e80-636edeb643b0_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/18/2020 12:00:01 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="When my mom died we carefully planned a funeral. At least 17 people got coronavirus.">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WUSA/images/b81c8c8b-add1-41b1-9e80-636edeb643b0/b81c8c8b-add1-41b1-9e80-636edeb643b0_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WUSA/images/b81c8c8b-add1-41b1-9e80-636edeb643b0/b81c8c8b-add1-41b1-9e80-636edeb643b0_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="FOX61News">
        <meta name="twitter:description" content="My wife and I plus our three kids consistently wore our masks when we traveled to east Tennessee.">
        <meta name="twitter:domain" content="www.fox61.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox61.com" />
            <meta name="description" content="My wife and I plus our three kids tried to consistently wear our masks." />
            <meta property="fb:app_id" content="692064937993968" />
            <meta property="og:site_name" content="fox61.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/18/2020 12:00:01 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="afcb7162-3da4-41b7-a913-0943450e6c48"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ct-hartford-WTIC-B3391_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Hartford, CT" data-subcategory="health" data-keywords="big y, stormtracker, get hired hartford, other contests, coffee cup salute, contests, community, sponsored, hope for the holidays, dear lawmakers, the local moment, ct home show, path, business, thanks and giving, awareness months, 61 day challenge, traffic, yard goats, ciac" data-document-title="FOX 61 | Connecticut breaking news, weather, traffic, sports and social media" data-ga-property-id="UA-91390612-103" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43" data-canonical-url="https://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43" data-asset-id="a85a4dcc-069e-48d9-aeda-de372b854c43" data-article-keywords="coronavirus,opinion,health,producers-picks,news" data-content-title="My mom died and we gathered for her funeral. Then 17 people in my family got coronavirus" data-content-categories="coronavirus,opinion,health,producers-picks,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Laura Wainman" data-call-letters="WTIC" data-article-byline="Adam Longo (WUSA 9)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="My mom died and we gathered for her funeral. Then 17 people in my family got coronavirus" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtic.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="520" data-primarydomain="fox61.com" data-call-letters="WTIC" data-twitter-id="FOX61News" data-fban="692064937993968" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="a85a4dcc-069e-48d9-aeda-de372b854c43" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43" data-gptid="ct-hartford-WTIC-B3391_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtic-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="564" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="692064937993968"
        data-twitter-id="FOX61News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtic.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hope61" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Hope61</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Election 2020</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/gov-lamont-to-announce-nursing-home-vaccine-program/520-0d62208d-5327-4039-978e-0cd3a3e584a4" aria-label="Read WATCH LIVE: Gov. Lamont to announce Connecticut&#x27;s nursing home vaccine program">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/e9a5ab59-fac2-4d19-898a-16ec710f116f/e9a5ab59-fac2-4d19-898a-16ec710f116f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/e9a5ab59-fac2-4d19-898a-16ec710f116f/e9a5ab59-fac2-4d19-898a-16ec710f116f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/e9a5ab59-fac2-4d19-898a-16ec710f116f/e9a5ab59-fac2-4d19-898a-16ec710f116f_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/e9a5ab59-fac2-4d19-898a-16ec710f116f/e9a5ab59-fac2-4d19-898a-16ec710f116f_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/e9a5ab59-fac2-4d19-898a-16ec710f116f/e9a5ab59-fac2-4d19-898a-16ec710f116f_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/e9a5ab59-fac2-4d19-898a-16ec710f116f/e9a5ab59-fac2-4d19-898a-16ec710f116f_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/e9a5ab59-fac2-4d19-898a-16ec710f116f/e9a5ab59-fac2-4d19-898a-16ec710f116f_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/e9a5ab59-fac2-4d19-898a-16ec710f116f/e9a5ab59-fac2-4d19-898a-16ec710f116f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/e9a5ab59-fac2-4d19-898a-16ec710f116f/e9a5ab59-fac2-4d19-898a-16ec710f116f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/gov-lamont-to-announce-nursing-home-vaccine-program/520-0d62208d-5327-4039-978e-0cd3a3e584a4">WATCH LIVE: Gov. Lamont to announce Connecticut&#x27;s nursing home vaccine program</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/clear-out-snow-from-fire-hydrants/520-33b08a28-8587-43c8-99a7-9e0aca8ccf0a" aria-label="Read Clear out snow from fire hydrants">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59/9ea9c0a0-549d-4243-afb1-dc7a8ebeef59_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/clear-out-snow-from-fire-hydrants/520-33b08a28-8587-43c8-99a7-9e0aca8ccf0a">Clear out snow from fire hydrants</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/will-it-be-a-white-christmas/607-269f9460-2014-44a1-a6c1-b8a7d62ac7d0" aria-label="Read Will it be a white Christmas?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/086f6273-357f-48c6-8761-13d43496c044/086f6273-357f-48c6-8761-13d43496c044_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/086f6273-357f-48c6-8761-13d43496c044/086f6273-357f-48c6-8761-13d43496c044_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/086f6273-357f-48c6-8761-13d43496c044/086f6273-357f-48c6-8761-13d43496c044_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/086f6273-357f-48c6-8761-13d43496c044/086f6273-357f-48c6-8761-13d43496c044_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/086f6273-357f-48c6-8761-13d43496c044/086f6273-357f-48c6-8761-13d43496c044_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/086f6273-357f-48c6-8761-13d43496c044/086f6273-357f-48c6-8761-13d43496c044_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/086f6273-357f-48c6-8761-13d43496c044/086f6273-357f-48c6-8761-13d43496c044_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/086f6273-357f-48c6-8761-13d43496c044/086f6273-357f-48c6-8761-13d43496c044_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/086f6273-357f-48c6-8761-13d43496c044/086f6273-357f-48c6-8761-13d43496c044_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/will-it-be-a-white-christmas/607-269f9460-2014-44a1-a6c1-b8a7d62ac7d0">Will it be a white Christmas?</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" aria-label="Read Friday sunny, quiet as temperatures remain low">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/97303c53-62a6-4ecc-b8e5-5afbea490b56/97303c53-62a6-4ecc-b8e5-5afbea490b56_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/97303c53-62a6-4ecc-b8e5-5afbea490b56/97303c53-62a6-4ecc-b8e5-5afbea490b56_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTIC/images/97303c53-62a6-4ecc-b8e5-5afbea490b56/97303c53-62a6-4ecc-b8e5-5afbea490b56_16x9.png 16w, https://media.tegna-media.com/assets/WTIC/images/97303c53-62a6-4ecc-b8e5-5afbea490b56/97303c53-62a6-4ecc-b8e5-5afbea490b56_140x79.png 140w, https://media.tegna-media.com/assets/WTIC/images/97303c53-62a6-4ecc-b8e5-5afbea490b56/97303c53-62a6-4ecc-b8e5-5afbea490b56_360x203.png 360w, https://media.tegna-media.com/assets/WTIC/images/97303c53-62a6-4ecc-b8e5-5afbea490b56/97303c53-62a6-4ecc-b8e5-5afbea490b56_540x304.png 540w, https://media.tegna-media.com/assets/WTIC/images/97303c53-62a6-4ecc-b8e5-5afbea490b56/97303c53-62a6-4ecc-b8e5-5afbea490b56_750x422.png 750w, https://media.tegna-media.com/assets/WTIC/images/97303c53-62a6-4ecc-b8e5-5afbea490b56/97303c53-62a6-4ecc-b8e5-5afbea490b56_1140x641.png 1140w, https://media.tegna-media.com/assets/WTIC/images/97303c53-62a6-4ecc-b8e5-5afbea490b56/97303c53-62a6-4ecc-b8e5-5afbea490b56_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557">Friday sunny, quiet as temperatures remain low</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/uconn" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">UConn</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/ioc-accused-of-ignoring-human-rights-for-2022-beijing-games/507-47268388-5853-43ed-b1b2-5d14ad8ae7b0" aria-label="Read IOC accused of ignoring human rights for 2022 Beijing Olympic Games">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/acfc76b0-272c-4ea0-b9c4-b223e57c74ed/acfc76b0-272c-4ea0-b9c4-b223e57c74ed_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/acfc76b0-272c-4ea0-b9c4-b223e57c74ed/acfc76b0-272c-4ea0-b9c4-b223e57c74ed_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/acfc76b0-272c-4ea0-b9c4-b223e57c74ed/acfc76b0-272c-4ea0-b9c4-b223e57c74ed_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/acfc76b0-272c-4ea0-b9c4-b223e57c74ed/acfc76b0-272c-4ea0-b9c4-b223e57c74ed_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/acfc76b0-272c-4ea0-b9c4-b223e57c74ed/acfc76b0-272c-4ea0-b9c4-b223e57c74ed_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/acfc76b0-272c-4ea0-b9c4-b223e57c74ed/acfc76b0-272c-4ea0-b9c4-b223e57c74ed_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/acfc76b0-272c-4ea0-b9c4-b223e57c74ed/acfc76b0-272c-4ea0-b9c4-b223e57c74ed_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/acfc76b0-272c-4ea0-b9c4-b223e57c74ed/acfc76b0-272c-4ea0-b9c4-b223e57c74ed_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/acfc76b0-272c-4ea0-b9c4-b223e57c74ed/acfc76b0-272c-4ea0-b9c4-b223e57c74ed_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/ioc-accused-of-ignoring-human-rights-for-2022-beijing-games/507-47268388-5853-43ed-b1b2-5d14ad8ae7b0">IOC accused of ignoring human rights for 2022 Beijing Olympic Games</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/uconn/uconn-womens-basketball/no-3-uconn-beats-creighton-80-47-in-big-east-home-opener/520-29333934-bda4-44e0-bd33-7ae50162a09d" aria-label="Read No. 3 UConn beats Creighton 80-47 in Big East home opener">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/a08118f1-f526-4127-b931-8377a1732be6/a08118f1-f526-4127-b931-8377a1732be6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/a08118f1-f526-4127-b931-8377a1732be6/a08118f1-f526-4127-b931-8377a1732be6_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/a08118f1-f526-4127-b931-8377a1732be6/a08118f1-f526-4127-b931-8377a1732be6_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/a08118f1-f526-4127-b931-8377a1732be6/a08118f1-f526-4127-b931-8377a1732be6_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/a08118f1-f526-4127-b931-8377a1732be6/a08118f1-f526-4127-b931-8377a1732be6_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/a08118f1-f526-4127-b931-8377a1732be6/a08118f1-f526-4127-b931-8377a1732be6_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/a08118f1-f526-4127-b931-8377a1732be6/a08118f1-f526-4127-b931-8377a1732be6_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/a08118f1-f526-4127-b931-8377a1732be6/a08118f1-f526-4127-b931-8377a1732be6_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/a08118f1-f526-4127-b931-8377a1732be6/a08118f1-f526-4127-b931-8377a1732be6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/uconn/uconn-womens-basketball/no-3-uconn-beats-creighton-80-47-in-big-east-home-opener/520-29333934-bda4-44e0-bd33-7ae50162a09d">No. 3 UConn beats Creighton 80-47 in Big East home opener</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox61.com/wticjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/supreme-court-rules-challenge-to-trump-census-plan-is-premature/507-57161571-2371-4b71-8292-e8d75d3eff3f" aria-label="Read Supreme Court rules challenge to Trump census plan is premature">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/997829d2-c3a8-44c5-80f6-7a5254cfd1de/997829d2-c3a8-44c5-80f6-7a5254cfd1de_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/997829d2-c3a8-44c5-80f6-7a5254cfd1de/997829d2-c3a8-44c5-80f6-7a5254cfd1de_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/997829d2-c3a8-44c5-80f6-7a5254cfd1de/997829d2-c3a8-44c5-80f6-7a5254cfd1de_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/997829d2-c3a8-44c5-80f6-7a5254cfd1de/997829d2-c3a8-44c5-80f6-7a5254cfd1de_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/997829d2-c3a8-44c5-80f6-7a5254cfd1de/997829d2-c3a8-44c5-80f6-7a5254cfd1de_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/997829d2-c3a8-44c5-80f6-7a5254cfd1de/997829d2-c3a8-44c5-80f6-7a5254cfd1de_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/997829d2-c3a8-44c5-80f6-7a5254cfd1de/997829d2-c3a8-44c5-80f6-7a5254cfd1de_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/997829d2-c3a8-44c5-80f6-7a5254cfd1de/997829d2-c3a8-44c5-80f6-7a5254cfd1de_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/997829d2-c3a8-44c5-80f6-7a5254cfd1de/997829d2-c3a8-44c5-80f6-7a5254cfd1de_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/supreme-court-rules-challenge-to-trump-census-plan-is-premature/507-57161571-2371-4b71-8292-e8d75d3eff3f">Supreme Court rules challenge to Trump census plan is premature</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/new-york-state-owego-man-rescued-snow-buried/520-80edbb62-dbcb-4c45-8172-4f3005d97f8b" aria-label="Read New York trooper rescues driver buried in 4 feet of snow for 10 hours">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/b05d1f64-8c70-4b89-8e6f-9c61c4106b79/b05d1f64-8c70-4b89-8e6f-9c61c4106b79_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/b05d1f64-8c70-4b89-8e6f-9c61c4106b79/b05d1f64-8c70-4b89-8e6f-9c61c4106b79_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTIC/images/b05d1f64-8c70-4b89-8e6f-9c61c4106b79/b05d1f64-8c70-4b89-8e6f-9c61c4106b79_16x9.png 16w, https://media.tegna-media.com/assets/WTIC/images/b05d1f64-8c70-4b89-8e6f-9c61c4106b79/b05d1f64-8c70-4b89-8e6f-9c61c4106b79_140x79.png 140w, https://media.tegna-media.com/assets/WTIC/images/b05d1f64-8c70-4b89-8e6f-9c61c4106b79/b05d1f64-8c70-4b89-8e6f-9c61c4106b79_360x203.png 360w, https://media.tegna-media.com/assets/WTIC/images/b05d1f64-8c70-4b89-8e6f-9c61c4106b79/b05d1f64-8c70-4b89-8e6f-9c61c4106b79_540x304.png 540w, https://media.tegna-media.com/assets/WTIC/images/b05d1f64-8c70-4b89-8e6f-9c61c4106b79/b05d1f64-8c70-4b89-8e6f-9c61c4106b79_750x422.png 750w, https://media.tegna-media.com/assets/WTIC/images/b05d1f64-8c70-4b89-8e6f-9c61c4106b79/b05d1f64-8c70-4b89-8e6f-9c61c4106b79_1140x641.png 1140w, https://media.tegna-media.com/assets/WTIC/images/b05d1f64-8c70-4b89-8e6f-9c61c4106b79/b05d1f64-8c70-4b89-8e6f-9c61c4106b79_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/new-york-state-owego-man-rescued-snow-buried/520-80edbb62-dbcb-4c45-8172-4f3005d97f8b">New York trooper rescues driver buried in 4 feet of snow for 10 hours</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox61.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">27&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/answers">You Ask. We Answer.</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/section/ne-61-day-challenge">61 Day Challenge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/school">School Resource Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning">Morning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/workinCT">WorkinCT</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/CTbucketlist">#CT Bucket List</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-real-story">The Real Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/real-people">Real People with Stan Simpson</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/student-news">Student News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dronezone">Drone Zone</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">FOX 61 | Connecticut breaking news, weather, traffic, sports and social media</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a85a4dcc-069e-48d9-aeda-de372b854c43"
         data-title="My mom died and we gathered for her funeral. Then 17 people in my family got coronavirus"
         data-seo-title="17 people who attended my mom&#x27;s funeral got sick with Covid-19."
         data-abstract="My wife and I plus our three kids consistently wore our masks. We were among only a handful of people to not test positive."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, opinion, health, producers-picks, news"
         data-author="Adam Longo (WUSA 9)"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;opinion&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;producers-picks&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Laura Wainman">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">My mom died and we gathered for her funeral. Then 17 people in my family got coronavirus</h1>
    <div class="article__summary">My wife and I plus our three kids consistently wore our masks. We were among only a handful of people to not test positive.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/ae7e8713-5369-48d2-a85b-e4ec70a32be9/ae7e8713-5369-48d2-a85b-e4ec70a32be9.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WUSA/images/de54c802-28cf-49da-b6a7-015b43b412aa/de54c802-28cf-49da-b6a7-015b43b412aa_1920x1080.jpg"
             data-title="How should you approach asking someone to put on a mask?"
             data-description="Social worker and therapist Rebecca Weaver gives advice on how to handle asking someone to please put on a mask."
             data-site="65"
             data-id="ae7e8713-5369-48d2-a85b-e4ec70a32be9"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.fox61.com/video/entertainment/television/programs/q-and-a/how-to-ask-someone-to-wear-their-mask-therapist-advice/65-ae7e8713-5369-48d2-a85b-e4ec70a32be9"
             data-origin="clipping"
             data-section="entertainment"
             data-subsection="television"
             data-topic="programs"
             data-subtopic="q-and-a"
             data-captions=""
             data-related-playlist-id="FER7YjbX"
             data-related-media-id="gHeZKSz6"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="175"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WUSA/images/de54c802-28cf-49da-b6a7-015b43b412aa/de54c802-28cf-49da-b6a7-015b43b412aa_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How should you approach asking someone to put on a mask?",
                    "description": "Social worker and therapist Rebecca Weaver gives advice on how to handle asking someone to please put on a mask.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WUSA/images/de54c802-28cf-49da-b6a7-015b43b412aa/de54c802-28cf-49da-b6a7-015b43b412aa_1920x1080.jpg",
                    "uploadDate": "12/12/2020 1:23:14 AM",
                    "duration": "175",
                    "contentUrl": "https://www.fox61.com/video/entertainment/television/programs/q-and-a/how-to-ask-someone-to-wear-their-mask-therapist-advice/65-ae7e8713-5369-48d2-a85b-e4ec70a32be9",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/ae7e8713-5369-48d2-a85b-e4ec70a32be9/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Adam Longo (WUSA 9)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:00 AM EST December 18, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:36 AM EST December 18, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=692064937993968&display=popup&href=http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43&redirect_uri=http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=My%20mom%20died%20and%20we%20gathered%20for%20her%20funeral.%20Then%2017%20people%20in%20my%20family%20got%20coronavirus&url=http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43&via=FOX61News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>DANDRIDGE, Tenn. — <em><strong>(AUTHOR’S NOTE: This story is not meant to make a political statement. It is simply a summary of facts that took place from Nov. 4-18.)</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After my mother's funeral, it took four days to receive my COVID-19 test results.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>My oldest daughter and I had just spent five days in east Tennessee after my mother passed away from complications of Parkinson's disease on Nov. 5. My wife and two other children joined me there for three days.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Weddings and funerals are boisterous events in my family -- must-attend gatherings where those who are absent are ruthlessly chastised in a fun and loving way. &nbsp;The pandemic had already led to the scaling down of one family wedding in July in Ohio and another went forward -- cautiously -- in October in Florida with far fewer people than otherwise would have been there.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>I wasn't there. Neither my wife nor kids were there. Between work and my kids' schooling, there was too much at stake to risk exposure traveling to Florida even though I badly wanted to celebrate my cousin's nuptials.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nearly a month later, the day after Election Day, I was driving to the WUSA9 newsroom when my dad phoned and told me mom's condition had advanced and it was clear the end was near. She'd spent the last five years at an assisted living facility.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>I turned the car around, packed a bag and five hours later I was at her bedside in Dandridge, Tennessee for what turned out to be her final hours. She died early the next morning. &nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">After a valiant fight with Parkinson&#39;s disease, my mother passed away early Thursday morning.<br>I was here in east Tennessee in time to share in her final hours. <br>She always said I&#39;d either be IN television or ON television.<br>Mom shaped me into the man I am today.<br>RIP Mom. ❤️you <a href="https://t.co/tIAilAMb8q">pic.twitter.com/tIAilAMb8q</a></p>&mdash; Adam Longo (@adamlongoTV) <a href="https://twitter.com/adamlongoTV/status/1324727169461985282?ref_src=twsrc%5Etfw">November 6, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Amidst our grief, my father, my brother and I moved forward in planning to memorialize her while fully cognizant of the pandemic. We would hold a memorial service at a local funeral home followed by a Catholic funeral mass. We would require masks at each of these events, despite the lack of a mandate from the Tennessee governor or Jefferson County leaders.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>We knew that some family members and friends would be reluctant to attend. Neither my father, my brother or I were judgmental in any way. This was a personal decision to travel amid the pandemic and we wouldn't scrutinize or criticize anyone else's well-intended and well-informed decisions. In fact, a handful of family members chose not to come. That was totally fine. &nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;HDs7TAAXsu82CQYeVh4bVJp2&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>I flew back to Washington five days after mom passed and returned to Tennessee with my oldest daughter two days later to prepare for the services and my family's arrival in town.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_16x9.jpg 16w, https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_140x79.jpg 140w, https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_360x203.jpg 360w, https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_540x304.jpg 540w, https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_750x422.jpg 750w, https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_1140x641.jpg" srcset="https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_16x9.jpg 16w, https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_140x79.jpg 140w, https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_360x203.jpg 360w, https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_540x304.jpg 540w, https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_750x422.jpg 750w, https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WUSA/images/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3/c8f4b02b-ddfa-4e38-b7dc-443d28bd9bd3_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Adam Longo</div>
                    <div class="photo__caption">WUSA9 anchor Adam Longo and his daughter travel from Dulles Int&#x27;l Airport to Knoxville, Tennessee following the death of his mother. November 11, 2020.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br>The last "mass gathering" I had attended was Friday, March 13, if you consider a busy newsroom a "mass gathering." It was the last day companies in Washington and the metro area would operate with business as usual.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So it felt unusual, eight months later, to be in a room among people who were hugging and shaking hands as we grieved my mother's death. We were all wearing masks inside the funeral home, but still very much in close contact with each other. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Despite my better judgment, I hugged. I shook hands. I felt more at ease going with the flow than being perceived as socially awkward and distant from my family and assembled friends.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It turns out, we unwittingly facilitated two possible "super-spreader" events. The first was in the hotel lobby where all my family had stayed in Dandridge. The second was at my father's house following the funeral mass. These gatherings were different from the funeral service and mass in that there was very little mask wearing among the attendees. Mask-less, face-to-face conversations were happening all over the place. My children had to be constantly and sternly reminded to keep their masks on while playing with their cousins.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_16x9.jpg 16w, https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_140x79.jpg 140w, https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_360x203.jpg 360w, https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_540x304.jpg 540w, https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_750x422.jpg 750w, https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_1140x641.jpg" srcset="https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_16x9.jpg 16w, https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_140x79.jpg 140w, https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_360x203.jpg 360w, https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_540x304.jpg 540w, https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_750x422.jpg 750w, https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WUSA/images/0bb3ded4-5cd3-4915-a4d5-35fbea284384/0bb3ded4-5cd3-4915-a4d5-35fbea284384_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Adam Longo</div>
                    <div class="photo__caption">WUSA9 anchor Adam Longo with members of his family. November 14, 2020.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br>My wife and I tried to stay as diligent as possible in keeping our masks on because we felt strongly this was the best way to protect ourselves. Professional medical experts within the government and in private practice were unequivocal that covering our face and nose was the single best thing we could do to prevent transmission of the virus.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ultimately, we were among only a handful of people to NOT test positive for COVID-19.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_16x9.jpg 16w, https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_140x79.jpg 140w, https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_360x203.jpg 360w, https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_540x304.jpg 540w, https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_750x422.jpg 750w, https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_1140x641.jpg" srcset="https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_16x9.jpg 16w, https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_140x79.jpg 140w, https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_360x203.jpg 360w, https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_540x304.jpg 540w, https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_750x422.jpg 750w, https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WUSA/images/4fc37f1b-51ba-48c3-855d-1ccf409523d0/4fc37f1b-51ba-48c3-855d-1ccf409523d0_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Adam Longo</div>
                    <div class="photo__caption">WUSA9 anchor Adam Longo results from Covid-19 test.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br>Three days after arriving back in D.C., I was told one member of the family was ill and awaiting results from a COVID-19 test. That set off a chain of events that required me to immediately contact my news director, my daughter's school, our babysitter and everyone else we had been in contact with after returning from Tennessee.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid3/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They needed to know that my family and I had been in close contact with someone who was suspected of having the coronavirus.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At that point, I had not been in the newsroom for more than two weeks. That made me confident my co-workers had not potentially been exposed. Corporate policy required anyone traveling out of town to self-quarantine for two weeks after returning. I did not end up returning to work in person until Dec. 8, 24 days after having close contact with someone who had tested positive.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">We’re back from Tennessee after saying goodbye to Mom. 💔 <br>Grateful for all the support that came from my work family <a href="https://twitter.com/wusa9?ref_src=twsrc%5Etfw">@wusa9</a> <br>Very happy to work for a company like <a href="https://twitter.com/TEGNA?ref_src=twsrc%5Etfw">@TEGNA</a> that takes care of its people in times of need. <br>I’ll return to the anchor desk on December 8. <a href="https://t.co/QnxZpdmFYM">pic.twitter.com/QnxZpdmFYM</a></p>&mdash; Adam Longo (@adamlongoTV) <a href="https://twitter.com/adamlongoTV/status/1328343254472007682?ref_src=twsrc%5Etfw">November 16, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After hearing the news about the ill family member, I immediately arranged to have myself and my oldest daughter tested. My wife and the younger kids were tested just a few days later. Fortunately, we all tested negative.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Seventeen family members who came to my mother's funeral were not so fortunate. Those who attended from Tennessee, Florida, Ohio, California, Texas and North Carolina all reported symptoms and tested positive a short time later.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>My father, who had just lost his wife of 45 years, tested positive for COVID-19. My brother tested positive. Aunts, uncles, cousins and spouses all got sick. Fortunately, to my knowledge, no one required hospital admission. It's my understanding everyone infected is recovering. It is not clear if any of them will suffer long term consequences.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>I didn't choose to share this story to throw any of my family members "under the bus." We are all to blame for casting aside and ignoring the proven advice of medical experts. The resiliency and cheerfulness of my family's attitude continues unabated. No one in the family is pointing any fingers at a "Patient Zero" nor ridiculing them for introducing the virus and infecting more than a dozen people. Honestly, I have no idea who brought the virus with them, and I don't really care.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>I chose to tell this story to highlight the fact that wearing a mask clearly works to reduce the chances of contracting the coronavirus. My immediate family and I didn't just get lucky. We aren't genetic superheroes whose immune systems simply absorbed the virus and annihilated it. The only common thread -- the only variable -- is that we wore our masks more consistently than anyone else who attended.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid4/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Read more about the Centers for Disease Control (CDC) guidance on masks&nbsp;</em><a href="https://www.cdc.gov/coronavirus/2019-ncov/more/masking-science-sars-cov2.html" rel="noopener noreferrer" target="_blank"><em>HERE.</em></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As you consider gathering with family and friends for the holidays, it is truly a time to count our blessings and cherish what we have to be thankful for.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>How could we not be thankful for the incredible advancements in medical knowledge that have enabled so many people to remain safe and healthy through this pandemic?&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Let's all put that knowledge to good use and protect our family members by protecting ourselves. Avoid large gatherings. Closely consider how you will handle <a href="https://www.cdc.gov/coronavirus/2019-ncov/daily-life-coping/holidays.html#:~:text=The%20following%20people%20should%20not%20attend%20in%2Dperson%20holiday%20gatherings&text=Do%20not%20host%20or%20attend,in%20the%20last%2014%20days." rel="noopener noreferrer" target="_blank">holiday season celebrations</a>.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Wear a mask.&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wear it whenever you are in close proximity to anyone else, even if and <em>especially</em> if that person is a close friend or family member who you have not seen in a while.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>To crush the virus we have to first crush our false belief that it's safe to take down our masks around the people we feel the most familiar with.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>We had the best intentions, but that parlayed into a regrettable result. Learn from our mistakes and keep your family safe.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/about-us/team-bios/adam-longo-weeknight-anchor/65-47177090">Adam Longo | Weeknight Anchor</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6/8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6.m3u8"
             data-float="false"
             data-thumbnail="https://media.tegna-media.com/assets/CCT/images/80e922b6-fd57-4e58-9cd9-c04b272fa7a1/80e922b6-fd57-4e58-9cd9-c04b272fa7a1_1920x1080.jpg"
             data-title="Reminder about wearing masks properly"
             data-description="We&#x27;re still in the middle of a pandemic-- here&#x27;s a reminder about how to correctly wear your mask to prevent the spread of the coronavirus."
             data-site="507"
             data-id="8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.fox61.com/video/news/nation-world/video-how-to-wear-masks-reminder/507-8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="FER7YjbX"
             data-related-media-id="5WNaXfnV"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="63"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/CCT/images/80e922b6-fd57-4e58-9cd9-c04b272fa7a1/80e922b6-fd57-4e58-9cd9-c04b272fa7a1_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Reminder about wearing masks properly",
                    "description": "We&#x27;re still in the middle of a pandemic-- here&#x27;s a reminder about how to correctly wear your mask to prevent the spread of the coronavirus.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/80e922b6-fd57-4e58-9cd9-c04b272fa7a1/80e922b6-fd57-4e58-9cd9-c04b272fa7a1_1920x1080.jpg",
                    "uploadDate": "6/16/2020 5:11:34 PM",
                    "duration": "63",
                    "contentUrl": "https://www.fox61.com/video/news/nation-world/video-how-to-wear-masks-reminder/507-8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6/iframe"
                    }
                </script>
        </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.fox61.com/article/news/health/coronavirus/coronavirus-infections-spike-cdc-calls-for-universal-mask-use/507-7373eacd-b1d2-473c-8c17-5606f9bc9282"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="CDC calls for &#x27;universal face mask use&#x27; as coronavirus infections, deaths spike">CDC calls for &#x27;universal face mask use&#x27; as coronavirus infections, deaths spike</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.fox61.com/article/news/health/coronavirus/pediatricians-call-for-kids-to-wear-face-masks-during-most-youth-sports/507-b566ffbd-fda1-4bab-840a-1cb92c9832be"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Pediatricians call for kids to wear face masks during most youth sports">Pediatricians call for kids to wear face masks during most youth sports</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><a href="/appredirect"><strong>Download the brand new WUSA9 app here.</strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/email"><strong><em>Sign up for the Get Up DC newsletter:</em></strong><em>&nbsp;Your forecast. Your commute. Your news.</em></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "My mom died and we gathered for her funeral. Then 17 people in my family got coronavirus",
  "datePublished": "7:00 AM EST December 18, 2020",
  "dateModified": "8:36 AM EST December 18, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.fox61.com/article/news/health/coronavirus/coronavirus-spreads-family-funeral-tennesse/65-a85a4dcc-069e-48d9-aeda-de372b854c43"
  },
  "author": {
    "@type": "Person",
    "name": "Adam Longo (WUSA 9)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTIC",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.fox61.com/assets/shared-images/amp-logos/wtic.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox61.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=767" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=767" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTIC-TV" src="/assets/shared-images/logos/wtic.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.fox61.com/wticjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.fox61.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTIC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTIC" src="/assets/shared-images/logos/wtic.png" />
    </div>
    <h2 class="notifications__heading">WTIC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtic.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBymZ-Ku7x2FP8HbjVq75RacarkuPVN-cU" data-project-id="wtic-news-app" data-sender-id="757624023328" data-app-id="1:757624023328:web:4c0f354773026d8d0e8f45">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-103";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-103');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>