<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.1.8" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>New Haven Public Schools closed indefinitely due to coronavirus; officials working on providing meals for pick up | fox61.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.1.8" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.1.8"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.1.8" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.1.8" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
            <link rel="icon" href="/assets/favicons/WTIC.png?ver=2.4.1.8" />
    <link rel="canonical" href="https://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-coronavirus-health-students/520-5a69c9a0-2669-439e-81f4-a71e9babe499" />
    <link rel="alternate" href="https://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-coronavirus-health-students/520-5a69c9a0-2669-439e-81f4-a71e9babe499" />
            <link rel="amphtml" href="https://www.fox61.com/amp/article/news/health/coronavirus/new-haven-public-schools-coronavirus-health-students/520-5a69c9a0-2669-439e-81f4-a71e9babe499" />
        <meta itemprop="datePublished" content="3/12/2020 4:40:24 PM" />
        <meta itemprop="dateModified" content="3/12/2020 6:54:16 PM" />
        <meta itemprop="url" content="https://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-coronavirus-health-students/520-5a69c9a0-2669-439e-81f4-a71e9babe499" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-coronavirus-health-students/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
        <meta property="og:title" content="New Haven Public Schools closed indefinitely due to coronavirus; officials working on providing meals for pick up">
        <meta property="og:description" content="According to Mayor Justin Elicker says city officials understands the decision will have a significant economic impact on families.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/12/2020 4:40:24 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="New Haven Public Schools closed indefinitely due to coronavirus; officials working on providing meals for pick up">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_360x203.png">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="FOX61News">
        <meta name="twitter:description" content="According to Mayor Justin Elicker says city officials understands the decision will have a significant economic impact on families.">
        <meta name="twitter:domain" content="www.fox61.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox61.com" />
            <meta name="description" content="According to Mayor Justin Elicker says city officials understands the decision will have a significant economic impact on families." />
            <meta property="fb:app_id" content="692064937993968" />
            <meta property="og:site_name" content="fox61.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/12/2020 4:40:24 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ct-hartford-WTIC-B3391_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Hartford, CT" data-subcategory="health" data-keywords="big y, stormtracker, get hired hartford, other contests, coffee cup salute, contests, community, sponsored, hope for the holidays, dear lawmakers, the local moment, ct home show, path, business, thanks and giving, awareness months, 61 day challenge, traffic, yard goats, ciac" data-document-title="FOX 61 | Connecticut breaking news, weather, traffic, sports and social media" data-ga-property-id="UA-91390612-103" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499" data-canonical-url="https://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-coronavirus-health-students/520-5a69c9a0-2669-439e-81f4-a71e9babe499" data-asset-id="5a69c9a0-2669-439e-81f4-a71e9babe499" data-article-keywords="coronavirus,health,local,news,home" data-content-title="New Haven Public Schools closed indefinitely due to coronavirus; officials working on providing meals for pick up" data-content-categories="coronavirus,health,local,news,home" data-content-score="59" data-tracking-tags="" data-t1-publisher="Jennifer Glatz" data-call-letters="WTIC" data-article-byline="Alana Seldon (FOX61)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="New Haven Public Schools to close Friday" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-preview="false" data-site-id="520" data-primarydomain="fox61.com" data-call-letters="WTIC" data-twitter-id="FOX61News" data-fban="692064937993968" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-gptid="ct-hartford-WTIC-B3391_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtic-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="564" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-url="http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="692064937993968"
        data-twitter-id="FOX61News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtic.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hope61" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Hope61</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499" aria-label="Read New Haven Public Schools closed indefinitely due to coronavirus; officials working on providing meals for pick up">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_16x9.png 16w, https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_140x79.png 140w, https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_360x203.png 360w, https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_540x304.png 540w, https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_750x422.png 750w, https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_1140x641.png 1140w, https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">New Haven Public Schools closed indefinitely due to coronavirus; officials working on providing meals for pick up</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/connecticut-coronavirus-updates-hartfords-sand-school-to-be-closed-on-friday-w-hartford-to-close-for-2-weeks-starting-monday/520-ddfcc84c-1521-4354-907b-d53e2642bee9" aria-label="Read Connecticut coronavirus updates | Hartford&#x27;s S.A.N.D. School to be closed on Friday; W Hartford to close for 2 weeks starting Monday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/7f90207b-e818-45de-831d-489cff758a6d/7f90207b-e818-45de-831d-489cff758a6d_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/7f90207b-e818-45de-831d-489cff758a6d/7f90207b-e818-45de-831d-489cff758a6d_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTIC/images/7f90207b-e818-45de-831d-489cff758a6d/7f90207b-e818-45de-831d-489cff758a6d_16x9.png 16w, https://media.tegna-media.com/assets/WTIC/images/7f90207b-e818-45de-831d-489cff758a6d/7f90207b-e818-45de-831d-489cff758a6d_140x79.png 140w, https://media.tegna-media.com/assets/WTIC/images/7f90207b-e818-45de-831d-489cff758a6d/7f90207b-e818-45de-831d-489cff758a6d_360x203.png 360w, https://media.tegna-media.com/assets/WTIC/images/7f90207b-e818-45de-831d-489cff758a6d/7f90207b-e818-45de-831d-489cff758a6d_540x304.png 540w, https://media.tegna-media.com/assets/WTIC/images/7f90207b-e818-45de-831d-489cff758a6d/7f90207b-e818-45de-831d-489cff758a6d_750x422.png 750w, https://media.tegna-media.com/assets/WTIC/images/7f90207b-e818-45de-831d-489cff758a6d/7f90207b-e818-45de-831d-489cff758a6d_1140x641.png 1140w, https://media.tegna-media.com/assets/WTIC/images/7f90207b-e818-45de-831d-489cff758a6d/7f90207b-e818-45de-831d-489cff758a6d_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/connecticut-coronavirus-updates-hartfords-sand-school-to-be-closed-on-friday-w-hartford-to-close-for-2-weeks-starting-monday/520-ddfcc84c-1521-4354-907b-d53e2642bee9">Connecticut coronavirus updates | Hartford&#x27;s S.A.N.D. School to be closed on Friday; W Hartford to close for 2 weeks starting Monday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">7-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/snowstorm-to-pummel-northwestern-us-through-the-weekend/607-d5be59a6-06e0-49c1-8f89-64223020ec9e" aria-label="Read Snowstorm to pummel northwestern US through the weekend">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/686475d3-3fb0-4e96-8647-46ba95649d09/686475d3-3fb0-4e96-8647-46ba95649d09_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/686475d3-3fb0-4e96-8647-46ba95649d09/686475d3-3fb0-4e96-8647-46ba95649d09_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/686475d3-3fb0-4e96-8647-46ba95649d09/686475d3-3fb0-4e96-8647-46ba95649d09_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/686475d3-3fb0-4e96-8647-46ba95649d09/686475d3-3fb0-4e96-8647-46ba95649d09_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/686475d3-3fb0-4e96-8647-46ba95649d09/686475d3-3fb0-4e96-8647-46ba95649d09_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/686475d3-3fb0-4e96-8647-46ba95649d09/686475d3-3fb0-4e96-8647-46ba95649d09_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/686475d3-3fb0-4e96-8647-46ba95649d09/686475d3-3fb0-4e96-8647-46ba95649d09_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/686475d3-3fb0-4e96-8647-46ba95649d09/686475d3-3fb0-4e96-8647-46ba95649d09_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/686475d3-3fb0-4e96-8647-46ba95649d09/686475d3-3fb0-4e96-8647-46ba95649d09_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/snowstorm-to-pummel-northwestern-us-through-the-weekend/607-d5be59a6-06e0-49c1-8f89-64223020ec9e">Snowstorm to pummel northwestern US through the weekend</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/women-underrepresented-in-stem/607-ce94b3e9-a41f-492a-afef-df485b6e369a" aria-label="Read Women underrepresented in STEM">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/54bc4070-afa1-4239-8ec6-e280d5c5557f/54bc4070-afa1-4239-8ec6-e280d5c5557f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/54bc4070-afa1-4239-8ec6-e280d5c5557f/54bc4070-afa1-4239-8ec6-e280d5c5557f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/54bc4070-afa1-4239-8ec6-e280d5c5557f/54bc4070-afa1-4239-8ec6-e280d5c5557f_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/54bc4070-afa1-4239-8ec6-e280d5c5557f/54bc4070-afa1-4239-8ec6-e280d5c5557f_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/54bc4070-afa1-4239-8ec6-e280d5c5557f/54bc4070-afa1-4239-8ec6-e280d5c5557f_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/54bc4070-afa1-4239-8ec6-e280d5c5557f/54bc4070-afa1-4239-8ec6-e280d5c5557f_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/54bc4070-afa1-4239-8ec6-e280d5c5557f/54bc4070-afa1-4239-8ec6-e280d5c5557f_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/54bc4070-afa1-4239-8ec6-e280d5c5557f/54bc4070-afa1-4239-8ec6-e280d5c5557f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/54bc4070-afa1-4239-8ec6-e280d5c5557f/54bc4070-afa1-4239-8ec6-e280d5c5557f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/women-underrepresented-in-stem/607-ce94b3e9-a41f-492a-afef-df485b6e369a">Women underrepresented in STEM</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/uconn" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">UConn</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/nhl-temporarily-suspends-season-due-to-coronavirus-concerns/520-04022ad9-c97f-43dd-9fb7-c4c77c7e6e7b" aria-label="Read NHL temporarily suspends season due to coronavirus concerns">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTSP/images/1b7dd4ea-d845-4074-b42b-b410c01f69f3/1b7dd4ea-d845-4074-b42b-b410c01f69f3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTSP/images/1b7dd4ea-d845-4074-b42b-b410c01f69f3/1b7dd4ea-d845-4074-b42b-b410c01f69f3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTSP/images/1b7dd4ea-d845-4074-b42b-b410c01f69f3/1b7dd4ea-d845-4074-b42b-b410c01f69f3_16x9.jpg 16w, https://media.tegna-media.com/assets/WTSP/images/1b7dd4ea-d845-4074-b42b-b410c01f69f3/1b7dd4ea-d845-4074-b42b-b410c01f69f3_140x79.jpg 140w, https://media.tegna-media.com/assets/WTSP/images/1b7dd4ea-d845-4074-b42b-b410c01f69f3/1b7dd4ea-d845-4074-b42b-b410c01f69f3_360x203.jpg 360w, https://media.tegna-media.com/assets/WTSP/images/1b7dd4ea-d845-4074-b42b-b410c01f69f3/1b7dd4ea-d845-4074-b42b-b410c01f69f3_540x304.jpg 540w, https://media.tegna-media.com/assets/WTSP/images/1b7dd4ea-d845-4074-b42b-b410c01f69f3/1b7dd4ea-d845-4074-b42b-b410c01f69f3_750x422.jpg 750w, https://media.tegna-media.com/assets/WTSP/images/1b7dd4ea-d845-4074-b42b-b410c01f69f3/1b7dd4ea-d845-4074-b42b-b410c01f69f3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTSP/images/1b7dd4ea-d845-4074-b42b-b410c01f69f3/1b7dd4ea-d845-4074-b42b-b410c01f69f3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/nhl-temporarily-suspends-season-due-to-coronavirus-concerns/520-04022ad9-c97f-43dd-9fb7-c4c77c7e6e7b">NHL temporarily suspends season due to coronavirus concerns</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/big-ten-sec-acc-other-conferences-cancel-mens-basketball-tournaments/520-77e528d5-64c8-47e7-824b-f60ac1db2c54" aria-label="Read Big Ten, SEC, ACC, other conferences cancel men&#x27;s basketball tournaments">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/KSDK/images/b3653528-1e1f-49b5-af07-b5a524ed5ecc/b3653528-1e1f-49b5-af07-b5a524ed5ecc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KSDK/images/b3653528-1e1f-49b5-af07-b5a524ed5ecc/b3653528-1e1f-49b5-af07-b5a524ed5ecc_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KSDK/images/b3653528-1e1f-49b5-af07-b5a524ed5ecc/b3653528-1e1f-49b5-af07-b5a524ed5ecc_16x9.jpg 16w, https://media.tegna-media.com/assets/KSDK/images/b3653528-1e1f-49b5-af07-b5a524ed5ecc/b3653528-1e1f-49b5-af07-b5a524ed5ecc_140x79.jpg 140w, https://media.tegna-media.com/assets/KSDK/images/b3653528-1e1f-49b5-af07-b5a524ed5ecc/b3653528-1e1f-49b5-af07-b5a524ed5ecc_360x203.jpg 360w, https://media.tegna-media.com/assets/KSDK/images/b3653528-1e1f-49b5-af07-b5a524ed5ecc/b3653528-1e1f-49b5-af07-b5a524ed5ecc_540x304.jpg 540w, https://media.tegna-media.com/assets/KSDK/images/b3653528-1e1f-49b5-af07-b5a524ed5ecc/b3653528-1e1f-49b5-af07-b5a524ed5ecc_750x422.jpg 750w, https://media.tegna-media.com/assets/KSDK/images/b3653528-1e1f-49b5-af07-b5a524ed5ecc/b3653528-1e1f-49b5-af07-b5a524ed5ecc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KSDK/images/b3653528-1e1f-49b5-af07-b5a524ed5ecc/b3653528-1e1f-49b5-af07-b5a524ed5ecc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/big-ten-sec-acc-other-conferences-cancel-mens-basketball-tournaments/520-77e528d5-64c8-47e7-824b-f60ac1db2c54">Big Ten, SEC, ACC, other conferences cancel men&#x27;s basketball tournaments</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTIC" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                                                                <span class="header__subnav-label">Contests</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499" aria-label="Read New Haven Public Schools closed indefinitely due to coronavirus; officials working on providing meals for pick up">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_16x9.png 16w, https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_140x79.png 140w, https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_360x203.png 360w, https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_540x304.png 540w, https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_750x422.png 750w, https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_1140x641.png 1140w, https://media.tegna-media.com/assets/WTIC/images/23c82e25-7d30-4e2a-8a73-caf62d81ff96/23c82e25-7d30-4e2a-8a73-caf62d81ff96_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">New Haven Public Schools closed indefinitely due to coronavirus; officials working on providing meals for pick up</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/health/coronavirus/presser-on-nhps-closed-indefinitely/520-ecfe4c8e-f5f3-43dc-b6dd-9cad2637c09e" aria-label="Read Presser on NHPS closed indefinitely">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/62efab4e-d928-44c2-98ed-2a4a0322ad0b/62efab4e-d928-44c2-98ed-2a4a0322ad0b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/62efab4e-d928-44c2-98ed-2a4a0322ad0b/62efab4e-d928-44c2-98ed-2a4a0322ad0b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/62efab4e-d928-44c2-98ed-2a4a0322ad0b/62efab4e-d928-44c2-98ed-2a4a0322ad0b_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/62efab4e-d928-44c2-98ed-2a4a0322ad0b/62efab4e-d928-44c2-98ed-2a4a0322ad0b_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/62efab4e-d928-44c2-98ed-2a4a0322ad0b/62efab4e-d928-44c2-98ed-2a4a0322ad0b_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/62efab4e-d928-44c2-98ed-2a4a0322ad0b/62efab4e-d928-44c2-98ed-2a4a0322ad0b_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/62efab4e-d928-44c2-98ed-2a4a0322ad0b/62efab4e-d928-44c2-98ed-2a4a0322ad0b_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/62efab4e-d928-44c2-98ed-2a4a0322ad0b/62efab4e-d928-44c2-98ed-2a4a0322ad0b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/62efab4e-d928-44c2-98ed-2a4a0322ad0b/62efab4e-d928-44c2-98ed-2a4a0322ad0b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/presser-on-nhps-closed-indefinitely/520-ecfe4c8e-f5f3-43dc-b6dd-9cad2637c09e">Presser on NHPS closed indefinitely</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox61.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-url="http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">50&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning">Morning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/workinCT">WorkinCT</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/CTbucketlist">#CT Bucket List</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-real-story">The Real Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/real-people">Real People with Stan Simpson</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/student-news">Student News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dronezone">Drone Zone</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">2</span>) &raquo;</a>
                </div>
            </div>
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">FOX 61 | Connecticut breaking news, weather, traffic, sports and social media</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="5a69c9a0-2669-439e-81f4-a71e9babe499"
         data-title="New Haven Public Schools closed indefinitely due to coronavirus; officials working on providing meals for pick up"
         data-abstract="According to Mayor Justin Elicker says city officials understands the decision will have a significant economic impact on families."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-coronavirus-health-students/520-5a69c9a0-2669-439e-81f4-a71e9babe499"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, health, local, news, home"
         data-author="Alana Seldon (FOX61)"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Jennifer Glatz">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">New Haven Public Schools closed indefinitely due to coronavirus; officials working on providing meals for pick up</h1>
    <div class="article__summary">According to Mayor Justin Elicker says city officials understands the decision will have a significant economic impact on families.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WTIC/videos/ecfe4c8e-f5f3-43dc-b6dd-9cad2637c09e/ecfe4c8e-f5f3-43dc-b6dd-9cad2637c09e.m3u8"
         data-float="true"
         data-thumbnail="https://media.tegna-media.com/assets/WTIC/videos/ecfe4c8e-f5f3-43dc-b6dd-9cad2637c09e/ecfe4c8e-f5f3-43dc-b6dd-9cad2637c09e_Thumb.jpg"
         data-title="Presser on NHPS closed indefinitely"
         data-description="According to Mayor Justin Elicker says city officials understands the decision will have a significant economic impact on families."
         data-site="520"
         data-id="ecfe4c8e-f5f3-43dc-b6dd-9cad2637c09e"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.fox61.com/video/news/health/coronavirus/new-haven-public-schools-closed-indefinitely/520-ecfe4c8e-f5f3-43dc-b6dd-9cad2637c09e"
         data-origin="upload"
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-related-playlist-id="FER7YjbX"
         data-related-media-id="nsadsMHV"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WTIC/videos/ecfe4c8e-f5f3-43dc-b6dd-9cad2637c09e/ecfe4c8e-f5f3-43dc-b6dd-9cad2637c09e_Thumb.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Presser on NHPS closed indefinitely",
                    "description": "According to Mayor Justin Elicker says city officials understands the decision will have a significant economic impact on families.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WTIC/images/62efab4e-d928-44c2-98ed-2a4a0322ad0b/62efab4e-d928-44c2-98ed-2a4a0322ad0b_1920x1080.jpg",
                    "uploadDate": "3/12/2020 6:53:41 PM",
                    "duration": "919",
                    "contentUrl": "http://www.fox61.comhttps://www.fox61.com/video/news/health/coronavirus/new-haven-public-schools-closed-indefinitely/520-ecfe4c8e-f5f3-43dc-b6dd-9cad2637c09e",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/ecfe4c8e-f5f3-43dc-b6dd-9cad2637c09e/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Alana Seldon (FOX61)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:40 PM EDT March 12, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:54 PM EDT March 12, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>NEW HAVEN, Conn. — City officials announced Thursday that New Haven Public Schools are closing indefinitely.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Officials say the decision was made due to the growing risk of exposure to coronavirus.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span style="font-size: inherit; background-color: initial;">According to Mayor Justin Elicker says city officials understands the decision will have a significant economic impact on families.</span></p>                                            </div>
                            <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-url="http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                            </div>
                    <div class="article__section article__section_type_text">
<p>"We understand that many NH families do not have the option to take off work for extended periods of time," he said. "We're asking business to please - please support your employees with flexible paid-family medical leave policies."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>COO for New Haven Public Schools, Michael Pinto says the district is finalizing plans to provide meals while schools are closed.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The target start date is Monday, March 16. Families should expect formal notice with more information as it become available.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>According to Pinto, NHPS still has to work out administrative and regulatory hurdles -- the meal program will require waivers from the state and federal government.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Providing meals would essentially be extending summer meals program, Pinto said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The hope is to have 39 schools available with windows for people to come, pick up meals and take them to go.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Students would not be required to pick up meals from the school they are enrolled in -- they can go to the district school closest to their residence.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Superintendent Dr. Ilene Tracey says the district has been ahead of the game with preparations.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Teachers will still be available to make sure that kids have access to Google Classroom to communicate with students." "Especially on the high school level, where some students are preparing for AP exams."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Teachers who have not prepared work for students to complete while schools are closed have been told to make plans to come into the buildings or work remotely to prepare those assignments, Superintendent Dr. Ilene Tracey said in a press conference.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Tracey says the district is looking for ways to best accommodate their students for prom, graduation and other upper-classmen events.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Mayor Elicker reminds residents that they are responsible for helping reduce the spread of COVID-10.</p>                                            </div>
                                    <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-url="http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;HDs7TAAXsu82CQYeVh4bVJp2&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                    </div>
                    <div class="article__section article__section_type_text">
<p><strong>Protect yourself from coronavirus</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Cover:</strong> Cover your mouth and nose with a tissue when you cough or sneeze.<br><strong>Dispose:&nbsp;</strong>Throw used tissues in a lined trash can.<br><strong>Wash hands:</strong> Wash your hands often with soap and water for at least 20 seconds, especially after blowing your nose, coughing, or sneezing; going to the bathroom; and before eating or preparing food.<br><strong>Hand sanitizer:</strong> If soap and water are not readily available, use an alcohol-based hand sanitizer with at least 60% alcohol, covering all surfaces of your hands and rubbing them together until they feel dry.<br><strong>Avoid touching:</strong> Avoid touching your eyes, nose, and mouth with unwashed hands.<br><strong>WHO:</strong> If you are 60 or over and have an underlying health condition such as cardiovascular disease, diabetes or respiratory illnesses like asthma or COPD, the World Health Organization advises you to try to avoid crowds or places where you might interact with people who are sick.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_16x9.jpg 16w, https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_140x79.jpg 140w, https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_360x203.jpg 360w, https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_540x304.jpg 540w, https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_750x422.jpg 750w, https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_1140x641.jpg" srcset="https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_16x9.jpg 16w, https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_140x79.jpg 140w, https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_360x203.jpg 360w, https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_540x304.jpg 540w, https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_750x422.jpg 750w, https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KENS/images/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc/94db1467-a6d3-4c51-8acb-bd3a9b4f37dc_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: KENS 5</div>
            </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "New Haven Public Schools closed indefinitely due to coronavirus; officials working on providing meals for pick up",
  "datePublished": "12:40 PM EDT March 12, 2020",
  "dateModified": "2:54 PM EDT March 12, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-coronavirus-health-students/520-5a69c9a0-2669-439e-81f4-a71e9babe499"
  },
  "author": {
    "@type": "Person",
    "name": "Alana Seldon (FOX61)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTIC",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.fox61.com/assets/shared-images/amp-logos/wtic.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox61.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-url="http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=281" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-url="http://www.fox61.com/article/news/health/coronavirus/new-haven-public-schools-closed-indefinitely-due-to-coronavirus-officials-working-on-providing-meals-for-pick-up/520-5a69c9a0-2669-439e-81f4-a71e9babe499"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=281" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTIC-TV" src="/assets/shared-images/logos/wtic.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTIC" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv/equal-employment-opportunity-records/" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTIC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
    <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-url=""
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
    </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTIC" src="/assets/shared-images/logos/wtic.png" />
    </div>
    <h2 class="notifications__heading">WTIC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wtic.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.1.8">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyBymZ-Ku7x2FP8HbjVq75RacarkuPVN-cU" data-project-id="wtic-news-app" data-sender-id="757624023328" data-app-id="1:757624023328:web:4c0f354773026d8d0e8f45">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-103";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-103');
            }
        </script>
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>