<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.3.5" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>CT mulling housing migrant children inside ex-juvenile facility | fox61.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.3.5.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min_5.3.5.css"></noscript>

<link rel="preload" href="/common.min_5.3.5.js?ver=5.3.5" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTIC.png?ver=2.5.3.5" />
    <link rel="canonical" href="https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6" />
        <link rel="alternate" href="https://www.fox61.com/mobile/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6" />
                    <link rel="amphtml" href="https://www.fox61.com/amp/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6" />
        <meta itemprop="datePublished" content="4/8/2021 8:59:58 PM" />
        <meta itemprop="dateModified" content="4/8/2021 8:59:58 PM" />
        <meta itemprop="url" content="https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
        <meta property="og:title" content="CT considering housing migrant children at border inside ex-juvenile training facility in Middletown">
        <meta property="og:description" content="No final decisions regarding the future of the former Connecticut Juvenile Training School have been made.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/8/2021 8:59:58 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="CT considering housing migrant children at border inside ex-juvenile training facility in Middletown">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="FOX61News">
        <meta name="twitter:description" content="No final decisions regarding the future of the former Connecticut Juvenile Training School have been made.">
        <meta name="twitter:domain" content="www.fox61.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox61.com" />
            <meta name="description" content="No final decisions regarding the future of the former Connecticut Juvenile Training School have been made." />
            <meta property="fb:app_id" content="692064937993968" />
            <meta property="og:site_name" content="fox61.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/8/2021 8:59:58 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="afcb7162-3da4-41b7-a913-0943450e6c48"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ct-hartford-WTIC-B3391_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Hartford, CT" data-subcategory="local" data-keywords="big y, stormtracker, get hired hartford, other contests, coffee cup salute, contests, community, sponsored, hope for the holidays, dear lawmakers, the local moment, ct home show, path, business, thanks and giving, awareness months, 61 day challenge, traffic, yard goats, ciac" data-document-title="FOX 61 | Connecticut breaking news, weather, traffic, sports and social media" data-ga-property-id="UA-91390612-103" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6" data-canonical-url="https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6" data-asset-id="15a6c967-e7ef-4ace-a300-e464df96aee6" data-article-keywords="local,news,home" data-content-title="CT considering housing migrant children at border inside ex-juvenile training facility in Middletown" data-content-categories="local,news,home" data-content-score="80" data-tracking-tags="" data-t1-publisher="Lucia Suarez Sang" data-call-letters="WTIC" data-article-byline="FOX61 Staff, Angelo Bavaro (FOX61)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="CT considering housing migrant children at border inside ex-juvenile training facility in Middletown" data-item-number="1" data-original-headline="CT considering housing migrant children at border inside ex-juvenile training facility in Middletown" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtic.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=naKHpxm1yfbtvqDTw1EJRWZ27jmJDASdI0NhcTrFCj3eJYDR9ksxfw==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="520" data-primarydomain="fox61.com" data-call-letters="WTIC" data-twitter-id="FOX61News" data-fban="692064937993968" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="15a6c967-e7ef-4ace-a300-e464df96aee6" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="ct-hartford-WTIC-B3391_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtic-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="564" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0"  data-targeting-url="https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="692064937993968"
        data-twitter-id="FOX61News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtic.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hope61" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Hope61</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Election 2020</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/state-considering-plan-to-house-unaccompanied-migrant-children/520-370ff75c-0d09-45b7-be2d-871dce7c2796" aria-label="Read State considering plan to house unaccompanied migrant children">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="State considering plan to house unaccompanied migrant children" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="State considering plan to house unaccompanied migrant children" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/state-considering-plan-to-house-unaccompanied-migrant-children/520-370ff75c-0d09-45b7-be2d-871dce7c2796">State considering plan to house unaccompanied migrant children</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/new-haven-resident-sentenced-10-years-possessing-child-sex-abuse-images/520-a3300657-31a5-458d-885d-ac69faec8dc5" aria-label="Read New Haven resident sentenced to 10 years for possessing child sex abuse images">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="New Haven resident sentenced to 10 years for possessing child sex abuse images" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/a10716ef-19f6-498e-9eb2-9d81c6360a4a/a10716ef-19f6-498e-9eb2-9d81c6360a4a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="New Haven resident sentenced to 10 years for possessing child sex abuse images" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/a10716ef-19f6-498e-9eb2-9d81c6360a4a/a10716ef-19f6-498e-9eb2-9d81c6360a4a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/a10716ef-19f6-498e-9eb2-9d81c6360a4a/a10716ef-19f6-498e-9eb2-9d81c6360a4a_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/a10716ef-19f6-498e-9eb2-9d81c6360a4a/a10716ef-19f6-498e-9eb2-9d81c6360a4a_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/a10716ef-19f6-498e-9eb2-9d81c6360a4a/a10716ef-19f6-498e-9eb2-9d81c6360a4a_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/a10716ef-19f6-498e-9eb2-9d81c6360a4a/a10716ef-19f6-498e-9eb2-9d81c6360a4a_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/a10716ef-19f6-498e-9eb2-9d81c6360a4a/a10716ef-19f6-498e-9eb2-9d81c6360a4a_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/a10716ef-19f6-498e-9eb2-9d81c6360a4a/a10716ef-19f6-498e-9eb2-9d81c6360a4a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/a10716ef-19f6-498e-9eb2-9d81c6360a4a/a10716ef-19f6-498e-9eb2-9d81c6360a4a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/new-haven-resident-sentenced-10-years-possessing-child-sex-abuse-images/520-a3300657-31a5-458d-885d-ac69faec8dc5">New Haven resident sentenced to 10 years for possessing child sex abuse images</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" aria-label="Read Beautiful April weather continues">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Beautiful April weather continues" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Beautiful April weather continues" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557">Beautiful April weather continues</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/beautiful-april-weather-continues/520-da5f8544-456f-4545-86b6-80800cfea6f8" aria-label="Read Beautiful April weather continues">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Beautiful April weather continues" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Beautiful April weather continues" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9/ba1bfe92-ba44-4766-b458-6f3bda1dc7e9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/beautiful-april-weather-continues/520-da5f8544-456f-4545-86b6-80800cfea6f8">Beautiful April weather continues</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/uconn" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">UConn</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/connecticut-sun-wnba-unveil-new-nike-uniforms/520-bb78194f-e6ed-4224-ab13-d92750b83c56" aria-label="Read Connecticut Sun, WNBA unveil newly designed Nike uniform collection">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Connecticut Sun, WNBA unveil newly designed Nike uniform collection" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/623740b5-1e7c-4fcd-b75f-2acb1cb6790f/623740b5-1e7c-4fcd-b75f-2acb1cb6790f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Connecticut Sun, WNBA unveil newly designed Nike uniform collection" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/623740b5-1e7c-4fcd-b75f-2acb1cb6790f/623740b5-1e7c-4fcd-b75f-2acb1cb6790f_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTIC/images/623740b5-1e7c-4fcd-b75f-2acb1cb6790f/623740b5-1e7c-4fcd-b75f-2acb1cb6790f_16x9.png 16w, https://media.tegna-media.com/assets/WTIC/images/623740b5-1e7c-4fcd-b75f-2acb1cb6790f/623740b5-1e7c-4fcd-b75f-2acb1cb6790f_140x79.png 140w, https://media.tegna-media.com/assets/WTIC/images/623740b5-1e7c-4fcd-b75f-2acb1cb6790f/623740b5-1e7c-4fcd-b75f-2acb1cb6790f_360x203.png 360w, https://media.tegna-media.com/assets/WTIC/images/623740b5-1e7c-4fcd-b75f-2acb1cb6790f/623740b5-1e7c-4fcd-b75f-2acb1cb6790f_540x304.png 540w, https://media.tegna-media.com/assets/WTIC/images/623740b5-1e7c-4fcd-b75f-2acb1cb6790f/623740b5-1e7c-4fcd-b75f-2acb1cb6790f_750x422.png 750w, https://media.tegna-media.com/assets/WTIC/images/623740b5-1e7c-4fcd-b75f-2acb1cb6790f/623740b5-1e7c-4fcd-b75f-2acb1cb6790f_1140x641.png 1140w, https://media.tegna-media.com/assets/WTIC/images/623740b5-1e7c-4fcd-b75f-2acb1cb6790f/623740b5-1e7c-4fcd-b75f-2acb1cb6790f_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/connecticut-sun-wnba-unveil-new-nike-uniforms/520-bb78194f-e6ed-4224-ab13-d92750b83c56">Connecticut Sun, WNBA unveil newly designed Nike uniform collection</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/east-haven-student-athletes-spring-season/520-ba97286c-4843-4f9a-8a97-1d401ac8215b" aria-label="Read After a year without games, East Haven student-athletes countdown to spring season">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="After a year without games, East Haven student-athletes countdown to spring season" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/816205af-9c81-4804-8047-e62ce7f0347e/816205af-9c81-4804-8047-e62ce7f0347e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="After a year without games, East Haven student-athletes countdown to spring season" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/816205af-9c81-4804-8047-e62ce7f0347e/816205af-9c81-4804-8047-e62ce7f0347e_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/816205af-9c81-4804-8047-e62ce7f0347e/816205af-9c81-4804-8047-e62ce7f0347e_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/816205af-9c81-4804-8047-e62ce7f0347e/816205af-9c81-4804-8047-e62ce7f0347e_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/816205af-9c81-4804-8047-e62ce7f0347e/816205af-9c81-4804-8047-e62ce7f0347e_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/816205af-9c81-4804-8047-e62ce7f0347e/816205af-9c81-4804-8047-e62ce7f0347e_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/816205af-9c81-4804-8047-e62ce7f0347e/816205af-9c81-4804-8047-e62ce7f0347e_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/816205af-9c81-4804-8047-e62ce7f0347e/816205af-9c81-4804-8047-e62ce7f0347e_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/816205af-9c81-4804-8047-e62ce7f0347e/816205af-9c81-4804-8047-e62ce7f0347e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/east-haven-student-athletes-spring-season/520-ba97286c-4843-4f9a-8a97-1d401ac8215b">After a year without games, East Haven student-athletes countdown to spring season</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox61.com/wticjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/state-considering-plan-to-house-unaccompanied-migrant-children/520-370ff75c-0d09-45b7-be2d-871dce7c2796" aria-label="Read State considering plan to house unaccompanied migrant children">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="State considering plan to house unaccompanied migrant children" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="State considering plan to house unaccompanied migrant children" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/state-considering-plan-to-house-unaccompanied-migrant-children/520-370ff75c-0d09-45b7-be2d-871dce7c2796">State considering plan to house unaccompanied migrant children</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/connecicut-covid-19-updates/520-944dd193-75aa-4a5d-b9b2-fc8a473848c1" aria-label="Read CT COVID-19 Updates: COVID-19 positivity rate under 3%; hospitalizations increase slightly">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="CT COVID-19 Updates: COVID-19 positivity rate under 3%; hospitalizations increase slightly" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/2a3c9b18-b348-422d-9b49-4ff920e969de/2a3c9b18-b348-422d-9b49-4ff920e969de_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="CT COVID-19 Updates: COVID-19 positivity rate under 3%; hospitalizations increase slightly" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/2a3c9b18-b348-422d-9b49-4ff920e969de/2a3c9b18-b348-422d-9b49-4ff920e969de_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTIC/images/2a3c9b18-b348-422d-9b49-4ff920e969de/2a3c9b18-b348-422d-9b49-4ff920e969de_16x9.png 16w, https://media.tegna-media.com/assets/WTIC/images/2a3c9b18-b348-422d-9b49-4ff920e969de/2a3c9b18-b348-422d-9b49-4ff920e969de_140x79.png 140w, https://media.tegna-media.com/assets/WTIC/images/2a3c9b18-b348-422d-9b49-4ff920e969de/2a3c9b18-b348-422d-9b49-4ff920e969de_360x203.png 360w, https://media.tegna-media.com/assets/WTIC/images/2a3c9b18-b348-422d-9b49-4ff920e969de/2a3c9b18-b348-422d-9b49-4ff920e969de_540x304.png 540w, https://media.tegna-media.com/assets/WTIC/images/2a3c9b18-b348-422d-9b49-4ff920e969de/2a3c9b18-b348-422d-9b49-4ff920e969de_750x422.png 750w, https://media.tegna-media.com/assets/WTIC/images/2a3c9b18-b348-422d-9b49-4ff920e969de/2a3c9b18-b348-422d-9b49-4ff920e969de_1140x641.png 1140w, https://media.tegna-media.com/assets/WTIC/images/2a3c9b18-b348-422d-9b49-4ff920e969de/2a3c9b18-b348-422d-9b49-4ff920e969de_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/connecicut-covid-19-updates/520-944dd193-75aa-4a5d-b9b2-fc8a473848c1">CT COVID-19 Updates: COVID-19 positivity rate under 3%; hospitalizations increase slightly</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox61.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/answers">You Ask. We Answer.</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/school">School Resource Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning">Morning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/workinCT">WorkinCT</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/CTbucketlist">#CT Bucket List</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-real-story">The Real Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/section/ct-arts">CT Arts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/real-people">Real People with Stan Simpson</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/student-news">Student News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dronezone">Drone Zone</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">FOX 61 | Connecticut breaking news, weather, traffic, sports and social media</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="15a6c967-e7ef-4ace-a300-e464df96aee6"
         data-title="CT considering housing migrant children at border inside ex-juvenile training facility in Middletown"
         data-seo-title="CT mulling housing migrant children inside ex-juvenile facility"
         data-abstract="No final decisions regarding the future of the former Connecticut Juvenile Training School have been made."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6"
         data-gpt-network-code="32805352"
         data-categories="local, news, home"
         data-author="FOX61 Staff, Angelo Bavaro (FOX61)"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Lucia Suarez Sang">
    <a class="article__category" href="/section/local">Local News</a>
    <h1 class="article__headline">CT considering housing migrant children at border inside ex-juvenile training facility in Middletown</h1>
    <div class="article__summary">No final decisions regarding the future of the former Connecticut Juvenile Training School have been made.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTIC/videos/370ff75c-0d09-45b7-be2d-871dce7c2796/370ff75c-0d09-45b7-be2d-871dce7c2796.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_1920x1080.jpg"
             data-title="State considering plan to house unaccompanied migrant children"
             data-description="Connecticut is considering options to house unaccompanied migrant children at the former Connecticut Juvenile Training School in Middletown after a request from Vice"
             data-site="520"
             data-id="370ff75c-0d09-45b7-be2d-871dce7c2796"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.fox61.com/video/news/local/state-considering-plan-to-house-unaccompanied-migrant-children/520-370ff75c-0d09-45b7-be2d-871dce7c2796"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="FER7YjbX"
             data-related-media-id="RM0rsAMY"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="74"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "State considering plan to house unaccompanied migrant children",
                    "description": "Connecticut is considering options to house unaccompanied migrant children at the former Connecticut Juvenile Training School in Middletown after a request from Vice",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WTIC/images/47703c30-ac58-4cf5-b238-1431e68c936f/47703c30-ac58-4cf5-b238-1431e68c936f_1920x1080.jpg",
                    "uploadDate": "4/8/2021 8:58:52 PM",
                    "duration": "74",
                    "contentUrl": "https://www.fox61.com/video/news/local/state-considering-plan-to-house-unaccompanied-migrant-children/520-370ff75c-0d09-45b7-be2d-871dce7c2796",
                    "embedUrl": "https://media.fox61.com/embeds/video/370ff75c-0d09-45b7-be2d-871dce7c2796/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> FOX61 Staff, Angelo Bavaro (FOX61)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:59 PM EDT April 8, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:59 PM EDT April 8, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=692064937993968&display=popup&href=https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6&redirect_uri=https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=CT%20considering%20housing%20migrant%20children%20at%20border%20inside%20ex-juvenile%20training%20facility%20in%20Middletown&url=https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6&via=FOX61News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>HARTFORD, Conn. — Connecticut is considering options to house unaccompanied migrant children at the former Connecticut Juvenile Training School in Middletown after a request from Vice President Kamala Harris.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The former juvenile detention center closed in April 2018.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Gov. Ned Lamont weighed in on the possibility on Thursday during a press conference on business and entrepreneurship skills being taught to youth under the Connecticut Department of Children and Families (DCF) guidance.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We have thousands of kids who are lost and alone down on the Rio Grande border and Vice President Harris approached me and said, 'Can Connecticut help out?' and I said 'We’re going to try and do what we can,' and we took a tour of the juvenile training facility thinking about ways we can get back to the White House and see if we can find a way to take care of these kids in a humane caring way and also in a secure way and that was one of the facilities we thought about," Lamont said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The state said the White House has asked several jurisdictions across the country to help alleviate some of the pressures at the southern border.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to DCF Commissioner Vannessa Dorantes, the purpose of the visit to the facility was to have an opportunity to reimagine the space differently than it was in the past.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We just have a ballpark and what we’ve been doing is trying to scope out places in Connecticut that we may be able to reimagine the best and humane way to help this humanitarian crisis," Dorantes added.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When asked how many children could be accommodated at the facility, Dorantes said the state is still looking into it.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We’re looking at the square footage, what things could be reimagined there. It’s very important for us to have medical care space, mental health care space, [recreation space], so if you just took square footage, probably more up to the standards of care in Connecticut, probably less because we want to make sure we don’t sacrifice recreation space for say cot space," she added.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>State Sen. Gary Winfield (D, CT-10), the co-chair of the Judiciary Committee, reacted to the news in a tweet on Thursday.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;HDs7TAAXsu82CQYeVh4bVJp2&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We closed that place for a reason," he wrote.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">We closed that place for a reason. <a href="https://t.co/Ih98X3ZJGx">https://t.co/Ih98X3ZJGx</a></p>&mdash; Sen. Gary Winfield (@Gary4CT) <a href="https://twitter.com/Gary4CT/status/1379998291069444096?ref_src=twsrc%5Etfw">April 8, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The ACLU of Connecticut reacted, saying that "children should be in safe, caring environments where they're protected from deportation and can heal from trauma."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Children DON'T belong in cages. Prisons, once closed, must be demolished to prevent them from being resurrected, including for use against children coming to the US," he wrote.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Children should be in safe, caring environments where they&#39;re protected from deportation &amp; can heal from trauma. <br><br>Children DON&#39;T belong in cages. Prisons, once closed, must be demolished to prevent them from being resurrected, including for use against children coming to the US. <a href="https://t.co/XJA4E12JD7">https://t.co/XJA4E12JD7</a></p>&mdash; ACLU of Connecticut (@acluct) <a href="https://twitter.com/acluct/status/1380195046377545729?ref_src=twsrc%5Etfw">April 8, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>No final decisions regarding the future of the former Connecticut Juvenile Training School have been made.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think we’re going to make a recommendation or two over the course of the next few days," Lamont said. "They probably want to come up and take a look as they are doing in many other states. They have some preset impressions of what they need as well."</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox61.com/article/news/nation-world/biden-taps-vp-harris-lead-response-border-challenges/507-d039991c-8ee7-4d1f-90cb-080ecff57528" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Biden taps VP Harris to lead response to border challenges">Biden taps VP Harris to lead response to border challenges</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox61.com/article/news/nation-world/girl-journey-us-border-risks-parents-take/507-3e670dd4-e47b-4341-ae65-bd7d947c1625" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="A girl&#x27;s journey alone to the US border shows risks parents take">A girl&#x27;s journey alone to the US border shows risks parents take</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox61.com/article/news/local/texas/photos-show-crowds-of-children-in-texas-border-overflow-facility-amid-calls-for-press-access/269-68a43603-22ba-4523-b850-91d27d7b1c08" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Photos show crowds of children in Texas border overflow facility amid calls for press access">Photos show crowds of children in Texas border overflow facility amid calls for press access</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FnVWlupR-EPo%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DnVWlupR-EPo&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FnVWlupR-EPo%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>--</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>HERE ARE MORE WAYS TO GET FOX61 NEWS</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Download the FOX61 News APP</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>iTunes:&nbsp;</strong>Click <a href="https://apps.apple.com/us/app/fox61-ct-news-from-wtic/id1491063786?ls=1" rel="noopener noreferrer" target="_blank">here</a> to download</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Google Play:&nbsp;</strong>Click <a href="https://play.google.com/store/apps/details?id=com.tribtv.wtic" rel="noopener noreferrer" target="_blank">here</a> to download</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream Live on <strong>ROKU:&nbsp;</strong>Add the channel from the <a href="https://channelstore.roku.com/details/7e2fb7c097662263741d062e390d1c22/fox61-ct-news-from-wtic" rel="noopener noreferrer" target="_blank">ROKU store</a> or by searching FOX61.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>FOLLOW US ON <a href="https://twitter.com/FOX61News" rel="noopener noreferrer" target="_blank">TWITTER</a>, <a href="https://www.facebook.com/FOX61News/" rel="noopener noreferrer" target="_blank">FACEBOOK</a> &amp; <a href="https://www.instagram.com/fox61news/" rel="noopener noreferrer" target="_blank">INSTAGRAM</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "CT considering housing migrant children at border inside ex-juvenile training facility in Middletown",
  "datePublished": "4:59 PM EDT April 8, 2021",
  "dateModified": "4:59 PM EDT April 8, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox61.com/article/news/local/connecticut-migrant-children-training-facility-middletown/520-15a6c967-e7ef-4ace-a300-e464df96aee6"
  },
  "author": {
    "@type": "Person",
    "name": "FOX61 Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTIC",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox61.com/assets/shared-images/amp-logos/wtic.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox61.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=305" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=305" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTIC-TV" src="/assets/shared-images/logos/wtic.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.fox61.com/wticjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.fox61.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTIC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTIC" src="/assets/shared-images/logos/wtic.png" />
    </div>
    <h2 class="notifications__heading">WTIC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtic.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.3.5">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBymZ-Ku7x2FP8HbjVq75RacarkuPVN-cU" data-project-id="wtic-news-app" data-sender-id="757624023328" data-app-id="1:757624023328:web:4c0f354773026d8d0e8f45">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-103";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-103');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>