<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>As Trump stalls transition, Biden advisers to meet vaccine firms | fox61.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTIC.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6" />
        <link rel="alternate" href="https://www.fox61.com/mobile/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6" />
                    <link rel="amphtml" href="https://www.fox61.com/amp/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6" />
        <meta itemprop="datePublished" content="11/15/2020 7:13:13 PM" />
        <meta itemprop="dateModified" content="11/16/2020 12:56:07 PM" />
        <meta itemprop="url" content="https://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
        <meta property="og:title" content="Biden advisers to meet vaccine firms as Trump stalls handoff">
        <meta property="og:description" content="Biden&#x27;s outreach to the vaccine manufacturers comes as the coronavirus pandemic in the United States has entered perhaps its most dangerous phase.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/15/2020 7:13:13 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Biden advisers to meet vaccine firms as Trump stalls handoff">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="FOX61News">
        <meta name="twitter:description" content="Biden&#x27;s outreach to the vaccine manufacturers comes as the coronavirus pandemic in the United States has entered perhaps its most dangerous phase.">
        <meta name="twitter:domain" content="www.fox61.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox61.com" />
            <meta name="description" content="Joe Biden&#x27;s outreach to vaccine manufacturers comes as the pandemic in the US has entered perhaps its most dangerous phase." />
            <meta property="fb:app_id" content="692064937993968" />
            <meta property="og:site_name" content="fox61.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11/15/2020 7:13:13 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="afcb7162-3da4-41b7-a913-0943450e6c48"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ct-hartford-WTIC-B3391_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Hartford, CT" data-subcategory="nation-world" data-keywords="big y, stormtracker, get hired hartford, other contests, coffee cup salute, contests, community, sponsored, hope for the holidays, dear lawmakers, the local moment, ct home show, path, business, thanks and giving, awareness months, 61 day challenge, traffic, yard goats, ciac" data-document-title="FOX 61 | Connecticut breaking news, weather, traffic, sports and social media" data-ga-property-id="UA-91390612-103" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6" data-canonical-url="https://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6" data-asset-id="93178358-9ff6-4f8a-ad51-a0dea4e42ce6" data-article-keywords="nation-world,coronavirus,cct-tracking,news" data-content-title="Biden advisers to meet vaccine firms as Trump stalls handoff" data-content-categories="nation-world,coronavirus,cct-tracking,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="WTIC" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Biden advisers to meet vaccine firms as Trump stalls handoff" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtic.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="520" data-primarydomain="fox61.com" data-call-letters="WTIC" data-twitter-id="FOX61News" data-fban="692064937993968" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="93178358-9ff6-4f8a-ad51-a0dea4e42ce6" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6" data-gptid="ct-hartford-WTIC-B3391_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtic-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="564" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="692064937993968"
        data-twitter-id="FOX61News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtic.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hope61" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Hope61</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Election 2020</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/update-woman-arrested-on-the-plymouth-shooting-on-friday/520-82471e1b-eaec-416f-8c95-be431de8fec5" aria-label="Read Woman charged with shooting two children inside her Plymouth home">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/978f61a9-cd95-4161-812a-c7a2f13e6a4a/978f61a9-cd95-4161-812a-c7a2f13e6a4a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/978f61a9-cd95-4161-812a-c7a2f13e6a4a/978f61a9-cd95-4161-812a-c7a2f13e6a4a_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTIC/images/978f61a9-cd95-4161-812a-c7a2f13e6a4a/978f61a9-cd95-4161-812a-c7a2f13e6a4a_16x9.png 16w, https://media.tegna-media.com/assets/WTIC/images/978f61a9-cd95-4161-812a-c7a2f13e6a4a/978f61a9-cd95-4161-812a-c7a2f13e6a4a_140x79.png 140w, https://media.tegna-media.com/assets/WTIC/images/978f61a9-cd95-4161-812a-c7a2f13e6a4a/978f61a9-cd95-4161-812a-c7a2f13e6a4a_360x203.png 360w, https://media.tegna-media.com/assets/WTIC/images/978f61a9-cd95-4161-812a-c7a2f13e6a4a/978f61a9-cd95-4161-812a-c7a2f13e6a4a_540x304.png 540w, https://media.tegna-media.com/assets/WTIC/images/978f61a9-cd95-4161-812a-c7a2f13e6a4a/978f61a9-cd95-4161-812a-c7a2f13e6a4a_750x422.png 750w, https://media.tegna-media.com/assets/WTIC/images/978f61a9-cd95-4161-812a-c7a2f13e6a4a/978f61a9-cd95-4161-812a-c7a2f13e6a4a_1140x641.png 1140w, https://media.tegna-media.com/assets/WTIC/images/978f61a9-cd95-4161-812a-c7a2f13e6a4a/978f61a9-cd95-4161-812a-c7a2f13e6a4a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/update-woman-arrested-on-the-plymouth-shooting-on-friday/520-82471e1b-eaec-416f-8c95-be431de8fec5">Woman charged with shooting two children inside her Plymouth home</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/life/parenting/doula-birth-baby-childcare-health-parenting/520-7da2b21d-dc5a-4054-b72e-bf2042f1ac72" aria-label="Read Family First: Is a Doula right for you?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/4c981e44-5d30-49f9-b6f3-3808c05829f9/4c981e44-5d30-49f9-b6f3-3808c05829f9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/4c981e44-5d30-49f9-b6f3-3808c05829f9/4c981e44-5d30-49f9-b6f3-3808c05829f9_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/4c981e44-5d30-49f9-b6f3-3808c05829f9/4c981e44-5d30-49f9-b6f3-3808c05829f9_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/4c981e44-5d30-49f9-b6f3-3808c05829f9/4c981e44-5d30-49f9-b6f3-3808c05829f9_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/4c981e44-5d30-49f9-b6f3-3808c05829f9/4c981e44-5d30-49f9-b6f3-3808c05829f9_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/4c981e44-5d30-49f9-b6f3-3808c05829f9/4c981e44-5d30-49f9-b6f3-3808c05829f9_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/4c981e44-5d30-49f9-b6f3-3808c05829f9/4c981e44-5d30-49f9-b6f3-3808c05829f9_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/4c981e44-5d30-49f9-b6f3-3808c05829f9/4c981e44-5d30-49f9-b6f3-3808c05829f9_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/4c981e44-5d30-49f9-b6f3-3808c05829f9/4c981e44-5d30-49f9-b6f3-3808c05829f9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/parenting/doula-birth-baby-childcare-health-parenting/520-7da2b21d-dc5a-4054-b72e-bf2042f1ac72">Family First: Is a Doula right for you?</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/weather-strong-winds-connecticut-storm-damage/520-d2c038b6-a42d-477f-bd8a-d9168ae74800" aria-label="Read Strong winds cause storm damage across the state">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/a364451c-55d9-4549-8abe-c67c63e8a965/a364451c-55d9-4549-8abe-c67c63e8a965_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/a364451c-55d9-4549-8abe-c67c63e8a965/a364451c-55d9-4549-8abe-c67c63e8a965_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/a364451c-55d9-4549-8abe-c67c63e8a965/a364451c-55d9-4549-8abe-c67c63e8a965_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/a364451c-55d9-4549-8abe-c67c63e8a965/a364451c-55d9-4549-8abe-c67c63e8a965_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/a364451c-55d9-4549-8abe-c67c63e8a965/a364451c-55d9-4549-8abe-c67c63e8a965_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/a364451c-55d9-4549-8abe-c67c63e8a965/a364451c-55d9-4549-8abe-c67c63e8a965_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/a364451c-55d9-4549-8abe-c67c63e8a965/a364451c-55d9-4549-8abe-c67c63e8a965_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/a364451c-55d9-4549-8abe-c67c63e8a965/a364451c-55d9-4549-8abe-c67c63e8a965_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/a364451c-55d9-4549-8abe-c67c63e8a965/a364451c-55d9-4549-8abe-c67c63e8a965_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/weather-strong-winds-connecticut-storm-damage/520-d2c038b6-a42d-477f-bd8a-d9168ae74800">Strong winds cause storm damage across the state</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" aria-label="Read Quiet weather to start the week with temperatures around 50&#xB0;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/88567787-ee22-4f1a-bc2a-d6abc2b9eaec/88567787-ee22-4f1a-bc2a-d6abc2b9eaec_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/88567787-ee22-4f1a-bc2a-d6abc2b9eaec/88567787-ee22-4f1a-bc2a-d6abc2b9eaec_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTIC/images/88567787-ee22-4f1a-bc2a-d6abc2b9eaec/88567787-ee22-4f1a-bc2a-d6abc2b9eaec_16x9.png 16w, https://media.tegna-media.com/assets/WTIC/images/88567787-ee22-4f1a-bc2a-d6abc2b9eaec/88567787-ee22-4f1a-bc2a-d6abc2b9eaec_140x79.png 140w, https://media.tegna-media.com/assets/WTIC/images/88567787-ee22-4f1a-bc2a-d6abc2b9eaec/88567787-ee22-4f1a-bc2a-d6abc2b9eaec_360x203.png 360w, https://media.tegna-media.com/assets/WTIC/images/88567787-ee22-4f1a-bc2a-d6abc2b9eaec/88567787-ee22-4f1a-bc2a-d6abc2b9eaec_540x304.png 540w, https://media.tegna-media.com/assets/WTIC/images/88567787-ee22-4f1a-bc2a-d6abc2b9eaec/88567787-ee22-4f1a-bc2a-d6abc2b9eaec_750x422.png 750w, https://media.tegna-media.com/assets/WTIC/images/88567787-ee22-4f1a-bc2a-d6abc2b9eaec/88567787-ee22-4f1a-bc2a-d6abc2b9eaec_1140x641.png 1140w, https://media.tegna-media.com/assets/WTIC/images/88567787-ee22-4f1a-bc2a-d6abc2b9eaec/88567787-ee22-4f1a-bc2a-d6abc2b9eaec_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557">Quiet weather to start the week with temperatures around 50&#xB0;</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/uconn" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">UConn</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/bach-says-tokyo-olympic-participants-may-need-vaccinations/507-a3f9542a-3dd1-4367-9f55-3d0c026c767f" aria-label="Read IOC president says Tokyo Olympic participants may need COVID-19 vaccinations">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/8d4cd333-d440-4dab-af1d-d1806aaa91f4/8d4cd333-d440-4dab-af1d-d1806aaa91f4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/8d4cd333-d440-4dab-af1d-d1806aaa91f4/8d4cd333-d440-4dab-af1d-d1806aaa91f4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/8d4cd333-d440-4dab-af1d-d1806aaa91f4/8d4cd333-d440-4dab-af1d-d1806aaa91f4_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/8d4cd333-d440-4dab-af1d-d1806aaa91f4/8d4cd333-d440-4dab-af1d-d1806aaa91f4_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/8d4cd333-d440-4dab-af1d-d1806aaa91f4/8d4cd333-d440-4dab-af1d-d1806aaa91f4_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/8d4cd333-d440-4dab-af1d-d1806aaa91f4/8d4cd333-d440-4dab-af1d-d1806aaa91f4_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/8d4cd333-d440-4dab-af1d-d1806aaa91f4/8d4cd333-d440-4dab-af1d-d1806aaa91f4_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/8d4cd333-d440-4dab-af1d-d1806aaa91f4/8d4cd333-d440-4dab-af1d-d1806aaa91f4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/8d4cd333-d440-4dab-af1d-d1806aaa91f4/8d4cd333-d440-4dab-af1d-d1806aaa91f4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/bach-says-tokyo-olympic-participants-may-need-vaccinations/507-a3f9542a-3dd1-4367-9f55-3d0c026c767f">IOC president says Tokyo Olympic participants may need COVID-19 vaccinations</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/golf/dj-coasts-to-5-shot-win-and-1st-masters-title/520-915efa35-7dde-4eda-b0ef-b56134ef1717" aria-label="Read DJ coasts to 5-shot win and 1st Masters title">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694/c9d9ab4c-aa2e-47e2-bf34-4edbc0bd5694_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/golf/dj-coasts-to-5-shot-win-and-1st-masters-title/520-915efa35-7dde-4eda-b0ef-b56134ef1717">DJ coasts to 5-shot win and 1st Masters title</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://tegna.jobs.net/jobsearch?company=WTIC-TV" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/regional/st-cloud-police-5-year-old-child-dies-from-gunshot-wound/89-34d61631-4859-4433-8a3b-7d35fb65feb8" aria-label="Read 5-year-old dies from gunshot wound in St. Cloud">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/KARE/images/95002963/95002963_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KARE/images/95002963/95002963_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KARE/images/95002963/95002963_16x9.jpg 16w, https://media.tegna-media.com/assets/KARE/images/95002963/95002963_140x79.jpg 140w, https://media.tegna-media.com/assets/KARE/images/95002963/95002963_360x203.jpg 360w, https://media.tegna-media.com/assets/KARE/images/95002963/95002963_540x304.jpg 540w, https://media.tegna-media.com/assets/KARE/images/95002963/95002963_750x422.jpg 750w, https://media.tegna-media.com/assets/KARE/images/95002963/95002963_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KARE/images/95002963/95002963_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/regional/st-cloud-police-5-year-old-child-dies-from-gunshot-wound/89-34d61631-4859-4433-8a3b-7d35fb65feb8">5-year-old dies from gunshot wound in St. Cloud</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/british-pm-boris-johnson-self-isolation-no-virus-symptoms/507-81c18c34-98fa-468f-aaf0-18a41eaf994a" aria-label="Read Britain&#x27;s PM Boris Johnson in self-isolation; has no coronavirus symptoms">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/7abe2692-d999-4ab6-b671-724d448b78a3/7abe2692-d999-4ab6-b671-724d448b78a3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/7abe2692-d999-4ab6-b671-724d448b78a3/7abe2692-d999-4ab6-b671-724d448b78a3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/7abe2692-d999-4ab6-b671-724d448b78a3/7abe2692-d999-4ab6-b671-724d448b78a3_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/7abe2692-d999-4ab6-b671-724d448b78a3/7abe2692-d999-4ab6-b671-724d448b78a3_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/7abe2692-d999-4ab6-b671-724d448b78a3/7abe2692-d999-4ab6-b671-724d448b78a3_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/7abe2692-d999-4ab6-b671-724d448b78a3/7abe2692-d999-4ab6-b671-724d448b78a3_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/7abe2692-d999-4ab6-b671-724d448b78a3/7abe2692-d999-4ab6-b671-724d448b78a3_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/7abe2692-d999-4ab6-b671-724d448b78a3/7abe2692-d999-4ab6-b671-724d448b78a3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/7abe2692-d999-4ab6-b671-724d448b78a3/7abe2692-d999-4ab6-b671-724d448b78a3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/british-pm-boris-johnson-self-isolation-no-virus-symptoms/507-81c18c34-98fa-468f-aaf0-18a41eaf994a">Britain&#x27;s PM Boris Johnson in self-isolation; has no coronavirus symptoms</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox61.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">47&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/school">School Resource Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/politics">Election 2020</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/article/news/politics/elections/election-day-information-connecticut/520-878f8087-d03a-4f04-b9bb-829f21531f0d">Connecticut Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/answers">You Ask. We Answer.</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning">Morning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/workinCT">WorkinCT</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/CTbucketlist">#CT Bucket List</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-real-story">The Real Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/real-people">Real People with Stan Simpson</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/student-news">Student News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dronezone">Drone Zone</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">FOX 61 | Connecticut breaking news, weather, traffic, sports and social media</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="93178358-9ff6-4f8a-ad51-a0dea4e42ce6"
         data-title="Biden advisers to meet vaccine firms as Trump stalls handoff"
         data-seo-title="As Trump stalls transition, Biden advisers to meet vaccine firms"
         data-abstract="Biden&#x27;s outreach to the vaccine manufacturers comes as the coronavirus pandemic in the United States has entered perhaps its most dangerous phase."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6"
         data-gpt-network-code="32805352"
         data-categories="nation-world, coronavirus, cct-tracking, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Biden advisers to meet vaccine firms as Trump stalls handoff</h1>
    <div class="article__summary">Biden's outreach to the vaccine manufacturers comes as the coronavirus pandemic in the United States has entered perhaps its most dangerous phase.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/5ce2570f-8f28-4c09-86a7-900c65e9833c/5ce2570f-8f28-4c09-86a7-900c65e9833c.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/CCT/images/a8759032-81ff-46d8-a230-8f53ee725e08/a8759032-81ff-46d8-a230-8f53ee725e08_1920x1080.jpg"
             data-title="What to know about the Pfizer COVID vaccine"
             data-description="Dr. Payal Kohli explains what you should know about the Pfizer COVID vaccine that&#x27;s currently in development."
             data-site="507"
             data-id="5ce2570f-8f28-4c09-86a7-900c65e9833c"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.fox61.com/video/news/nation-world/video-pfizer-vaccine-covid-coronavirus/507-5ce2570f-8f28-4c09-86a7-900c65e9833c"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="FER7YjbX"
             data-related-media-id="mQ9axU6m"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="124"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/CCT/images/a8759032-81ff-46d8-a230-8f53ee725e08/a8759032-81ff-46d8-a230-8f53ee725e08_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "What to know about the Pfizer COVID vaccine",
                    "description": "Dr. Payal Kohli explains what you should know about the Pfizer COVID vaccine that&#x27;s currently in development.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/a8759032-81ff-46d8-a230-8f53ee725e08/a8759032-81ff-46d8-a230-8f53ee725e08_1920x1080.jpg",
                    "uploadDate": "11/11/2020 3:40:30 PM",
                    "duration": "124",
                    "contentUrl": "https://www.fox61.com/video/news/nation-world/video-pfizer-vaccine-covid-coronavirus/507-5ce2570f-8f28-4c09-86a7-900c65e9833c",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/5ce2570f-8f28-4c09-86a7-900c65e9833c/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:13 PM EST November 15, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:56 AM EST November 16, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=692064937993968&display=popup&href=http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6&redirect_uri=http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Biden%20advisers%20to%20meet%20vaccine%20firms%20as%20Trump%20stalls%20handoff&url=http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6&via=FOX61News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — President-elect Joe Biden's scientific advisers plan to meet with vaccine makers in coming days even as a <a href="https://apnews.com/article/joe-biden-transition-donald-trump-3218cece05f458ed80e6411f786b37a1">stalled presidential transition</a> keeps them out of the loop on government plans to inoculate all Americans against COVID-19.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>President Donald Trump's <a href="https://apnews.com/article/9ce22e9dc90577f7365d150c151a91c7">refusal to accept that he lost the election</a> means that the Biden team lacks a clear picture of the groundwork within the government for a mass vaccination campaign that will last the better part of next year, says Biden's chief of staff, <a href="https://apnews.com/article/joe-biden-ron-klain-al-gore-barack-obama-48227e53a6f12c484cb8775e909ee7d9">Ron Klain</a>.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We now have the possibility ... of a vaccine starting perhaps in December or January,” Klain said. “There are people at HHS making plans to implement that vaccine. Our experts need to talk to those people as soon as possible so nothing drops in this change of power we’re going to have on January 20th.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A lack of coordination between outgoing and incoming administrations would be especially problematic in <a href="https://apnews.com/hub/virus-outbreak">a worsening public health crisis</a>, said the government's top infectious disease expert, <a href="https://apnews.com/432a37435f28015e8b45eeff710cd254">Dr. Anthony Fauci</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Of course it would be better if we could start working with them,” said Fauci, head of the National Institute of Allergy and Infectious Diseases, who has been through multiple presidential transitions during 36 years of government service.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He likened the process to runners passing on the baton in a relay race. “You don’t want to stop and then give it to somebody," he said. “You want to just essentially keep going.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The president-elect's outreach to vaccine manufacturers comes as the coronavirus pandemic in the United States has entered perhaps its most dangerous phase. The seven-day rolling average for new daily cases stood at 148,725 on Sunday, according to data from <a href="https://coronavirus.jhu.edu/map.html">Johns Hopkins University</a>. That means the U.S. is adding about 1 million new cases a week. Deaths averaged 1,103 a day as of Sunday, a 33% increase over two weeks.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/4c47a555-0036-46df-9c86-413de5c27dc4/4c47a555-0036-46df-9c86-413de5c27dc4_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">A bus stop ad for COVID-19 testing is shown outside Pfizer world headquarters in New York on Monday Nov. 9, 2020. Pfizer says an early peek at its vaccine data suggests the shots may be 90% effective at preventing COVID-19, but it doesn&#x27;t mean a vaccine is imminent. (AP Photo/Bebeto Matthews)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pfizer’s announcement that <a href="/article/news/health/coronavirus/pfizer-early-data-covid-19-vaccine/507-ad5e713d-b062-4a26-ad77-b0c9710eb556" rel="noopener noreferrer" target="_blank">preliminary data indicate its vaccine is 90% effective</a> lifted financial markets last week and gave people worldwide hope that an end to the pandemic will be coming. On Monday, another company, Moderna, said its vaccine appears to be 94.5% effective, according to preliminary data.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;HDs7TAAXsu82CQYeVh4bVJp2&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/2nd-coronavirus-vaccine-shows-early-success/507-605115ca-e7e2-4100-ac3b-bc313dc4ee61">Moderna says COVID-19 vaccine almost 95% effective</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/pfizer-early-data-covid-19-vaccine/507-ad5e713d-b062-4a26-ad77-b0c9710eb556">Pfizer: COVID-19 vaccine is looking 90% effective</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We’re going to start those consultations this week,” said Klain, including Pfizer and other pharmaceutical companies.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But in some ways the more critical issue is getting a detailed understanding of distribution plans being finalized by the Department of Health and Human Services and the Pentagon.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We need to be talking to them as quickly as possible,” Klain said. “It’s great to have a vaccine, but vaccines don’t save lives: vaccinations save lives. And that means you’ve got to get that vaccine into people’s arms all over this country. It’s a giant logistical project.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fauci stressed the arrival of vaccines won't be like flipping a switch to return to normal life. The first doses will become available for people in high-risk groups later this year. He said Americans will have to keep up preventive measures such as wearing masks, observing social distancing and frequently washing their hands well into next year.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Everyone is sensitive to what we call ‘COVID fatigue,’“ Fauci said. “People are worn out about this. But we have got to hang in there a bit longer. ... We have got to hang together on this.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Other vaccine makers are also in the final phase of testing their formulations, and Fauci said he expects those vaccines will also be highly effective.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The government has launched a program called “Operation Warp Speed,” backed by the White House, to quickly manufacture and distribute tens of millions of doses of vaccines. The shots will be free to Americans, and the goal is to have most people vaccinated by about this time next year. Many people will need two doses.</p>                                            </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b/292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b.m3u8"
             data-float="false"
             data-thumbnail="https://media.tegna-media.com/assets/CCT/images/0b3769da-0e85-48a5-a889-0c3c25f1dbdf/0b3769da-0e85-48a5-a889-0c3c25f1dbdf_1920x1080.png"
             data-title="What is &#x27;Operation Warp Speed,&#x27; Trump&#x27;s COVID-19 Vaccine Plan?"
             data-description="President Trump invokes Star Trek to describe his new COVID-19 vaccine plan."
             data-site="507"
             data-id="292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.fox61.com/video/news/health/coronavirus/operation-warp-speed-covid-19-vaccine-trump/507-292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b"
             data-origin="upload"
             data-section="news"
             data-subsection="health"
             data-topic="coronavirus"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="FER7YjbX"
             data-related-media-id="KrKxZshr"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="0"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/CCT/images/0b3769da-0e85-48a5-a889-0c3c25f1dbdf/0b3769da-0e85-48a5-a889-0c3c25f1dbdf_1920x1080.png" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "What is &#x27;Operation Warp Speed,&#x27; Trump&#x27;s COVID-19 Vaccine Plan?",
                    "description": "President Trump invokes Star Trek to describe his new COVID-19 vaccine plan.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/0b3769da-0e85-48a5-a889-0c3c25f1dbdf/0b3769da-0e85-48a5-a889-0c3c25f1dbdf_1920x1080.png",
                    "uploadDate": "5/22/2020 2:55:41 PM",
                    "duration": "0",
                    "contentUrl": "https://www.fox61.com/video/news/health/coronavirus/operation-warp-speed-covid-19-vaccine-trump/507-292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b/iframe"
                    }
                </script>
        </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Initial access to the vaccine will be limited to high-priority groups such as hospital and nursing home workers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A top Trump administration health official said 20 million doses could be available by the end of this month, and an additional 20 million by the end of the year. Adm. Brett Giroir, assistant HHS secretary, seconded Fauci's admonition that Americans must keep following basic public health precautions such as wearing masks.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“If we do these things combined with the testing that we have, we can flatten the curve,” he said. “If we do not do these things, the cases will continue to go up.” Giroir said the country is in a critical situation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pressed on whether the administration should be talking to the Biden team, Giroir responded: “Look, I want to be as transparent as possible with everybody. This is not a political issue. This is an issue of public health and saving American lives. And I think there’s nothing more important than that.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The risks are real. Around the country, hospitals report that doctors and nurses are being stretched to cope with rising numbers of hospitalized COVID-19 patients requiring special care. In some communities, hospitals have started limiting elective procedures in order to conserve resources.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fauci was on CNN's “State of the Union,” Klain appeared on NBC’s “Meet the Press” and Giroir spoke on ABC's “This Week."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Weissert reported from Wilmington, Delaware.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/us-covid-19-cases-surpass-10-million/507-9093a011-9ce6-487f-b4cf-416fff372d47">US surpasses 10 million confirmed coronavirus cases</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/mexico-reaches-1-million-virus-cases-100000-deaths/507-a8b188b6-f0be-4fb1-8b58-265c1bd776e4">Mexico reaches 1 million coronavirus cases, nears 100,000 deaths</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/surging-virus-cases-midwest-towns/507-44b9ce74-eb7b-48e8-8441-94949fbab29e">Surging coronavirus cases get a shrug in many Midwestern towns</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Biden advisers to meet vaccine firms as Trump stalls handoff",
  "datePublished": "2:13 PM EST November 15, 2020",
  "dateModified": "7:56 AM EST November 16, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.fox61.com/article/news/nation-world/biden-advisers-meet-vaccine-firms/507-93178358-9ff6-4f8a-ad51-a0dea4e42ce6"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTIC",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.fox61.com/assets/shared-images/amp-logos/wtic.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox61.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=408" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=408" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTIC-TV" src="/assets/shared-images/logos/wtic.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://tegna.jobs.net/jobsearch?company=WTIC-TV" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv/equal-employment-opportunity-records/" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTIC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTIC" src="/assets/shared-images/logos/wtic.png" />
    </div>
    <h2 class="notifications__heading">WTIC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtic.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBymZ-Ku7x2FP8HbjVq75RacarkuPVN-cU" data-project-id="wtic-news-app" data-sender-id="757624023328" data-app-id="1:757624023328:web:4c0f354773026d8d0e8f45">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-103";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-103');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>