<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.8.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Melania Trump to praise the president at Tuesday RNC speech | fox61.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.8.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.8.3"></noscript>
<link rel="preload" href="/page.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.8.3" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.8.3" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTIC.png?ver=2.4.8.3" />
        <link rel="canonical" href="https://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2" />
        <link rel="alternate" href="https://www.fox61.com/mobile/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2" />
                    <link rel="amphtml" href="https://www.fox61.com/amp/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2" />
        <meta itemprop="datePublished" content="8/25/2020 11:23:27 AM" />
        <meta itemprop="dateModified" content="8/25/2020 11:23:27 AM" />
        <meta itemprop="url" content="https://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
        <meta property="og:title" content="Melania Trump to praise her husband in Rose Garden RNC speech Tuesday">
        <meta property="og:description" content="Out of the public view for much of 2020, the First Lady will step into the spotlight Tuesday to argue a second term for President Donald Trump.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/25/2020 11:23:27 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Melania Trump to praise her husband in Rose Garden RNC speech Tuesday">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="FOX61News">
        <meta name="twitter:description" content="Out of the public view for much of 2020, the First Lady will step into the spotlight Tuesday to argue a second term for President Donald Trump.">
        <meta name="twitter:domain" content="www.fox61.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox61.com" />
            <meta name="description" content="The First Lady&#x27;s address to the Republican National Convention on Tuesday night will be her first sustained public appearance since the start of the pandemic fight." />
            <meta property="fb:app_id" content="692064937993968" />
            <meta property="og:site_name" content="fox61.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/25/2020 11:23:27 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="afcb7162-3da4-41b7-a913-0943450e6c48"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ct-hartford-WTIC-B3391_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Hartford, CT" data-subcategory="nation-world" data-keywords="big y, stormtracker, get hired hartford, other contests, coffee cup salute, contests, community, sponsored, hope for the holidays, dear lawmakers, the local moment, ct home show, path, business, thanks and giving, awareness months, 61 day challenge, traffic, yard goats, ciac" data-document-title="FOX 61 | Connecticut breaking news, weather, traffic, sports and social media" data-ga-property-id="UA-91390612-103" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2" data-canonical-url="https://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2" data-asset-id="d30c5e79-9838-4c1e-a334-9664d7b7c8b2" data-article-keywords="nation-world,national-politics,news,cct-tracking" data-content-title="Melania Trump to praise her husband in Rose Garden RNC speech Tuesday" data-content-categories="nation-world,national-politics,news,cct-tracking" data-content-score="67" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="WTIC" data-article-byline="DARLENE SUPERVILLE (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Melania Trump to praise her husband in Rose Garden RNC speech Tuesday" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtic.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="520" data-primarydomain="fox61.com" data-call-letters="WTIC" data-twitter-id="FOX61News" data-fban="692064937993968" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="d30c5e79-9838-4c1e-a334-9664d7b7c8b2" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2" data-gptid="ct-hartford-WTIC-B3391_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtic-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="564" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="692064937993968"
        data-twitter-id="FOX61News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtic.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hope61" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Hope61</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/education/school-resource-center/reopening-connecticut-schools-fall/520-a0fbe355-9556-4ad9-a72e-34ff60f8ff5a" aria-label="Read FOX61 School Resource Center | You Ask. We Answer.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/school-resource-center/reopening-connecticut-schools-fall/520-a0fbe355-9556-4ad9-a72e-34ff60f8ff5a">FOX61 School Resource Center | You Ask. We Answer.</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/education/school-resource-center/uconn-covid-freshmen-experience/520-db78b7f3-7373-42c7-9f14-b0568a78f770" aria-label="Read UConn freshman offers inside look at COVID college experience">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/school-resource-center/uconn-covid-freshmen-experience/520-db78b7f3-7373-42c7-9f14-b0568a78f770">UConn freshman offers inside look at COVID college experience</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tracking-hurricane-laura/67-58677206-f827-448b-b64e-3f8a32747222" aria-label="Read Laura strengthens into a hurricane, forecast to become major hurricane">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTSP/images/7b08755c-b68c-4ddb-ab8e-a803490d4dae/7b08755c-b68c-4ddb-ab8e-a803490d4dae_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTSP/images/7b08755c-b68c-4ddb-ab8e-a803490d4dae/7b08755c-b68c-4ddb-ab8e-a803490d4dae_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTSP/images/7b08755c-b68c-4ddb-ab8e-a803490d4dae/7b08755c-b68c-4ddb-ab8e-a803490d4dae_16x9.png 16w, https://media.tegna-media.com/assets/WTSP/images/7b08755c-b68c-4ddb-ab8e-a803490d4dae/7b08755c-b68c-4ddb-ab8e-a803490d4dae_140x79.png 140w, https://media.tegna-media.com/assets/WTSP/images/7b08755c-b68c-4ddb-ab8e-a803490d4dae/7b08755c-b68c-4ddb-ab8e-a803490d4dae_360x203.png 360w, https://media.tegna-media.com/assets/WTSP/images/7b08755c-b68c-4ddb-ab8e-a803490d4dae/7b08755c-b68c-4ddb-ab8e-a803490d4dae_540x304.png 540w, https://media.tegna-media.com/assets/WTSP/images/7b08755c-b68c-4ddb-ab8e-a803490d4dae/7b08755c-b68c-4ddb-ab8e-a803490d4dae_750x422.png 750w, https://media.tegna-media.com/assets/WTSP/images/7b08755c-b68c-4ddb-ab8e-a803490d4dae/7b08755c-b68c-4ddb-ab8e-a803490d4dae_1140x641.png 1140w, https://media.tegna-media.com/assets/WTSP/images/7b08755c-b68c-4ddb-ab8e-a803490d4dae/7b08755c-b68c-4ddb-ab8e-a803490d4dae_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tracking-hurricane-laura/67-58677206-f827-448b-b64e-3f8a32747222">Laura strengthens into a hurricane, forecast to become major hurricane</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" aria-label="Read Chance for storms Tuesday with heat and humidity, but a BIG change for Wednesday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/a22e32f3-3c95-49fe-9625-ee66d8913e38/a22e32f3-3c95-49fe-9625-ee66d8913e38_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/a22e32f3-3c95-49fe-9625-ee66d8913e38/a22e32f3-3c95-49fe-9625-ee66d8913e38_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTIC/images/a22e32f3-3c95-49fe-9625-ee66d8913e38/a22e32f3-3c95-49fe-9625-ee66d8913e38_16x9.png 16w, https://media.tegna-media.com/assets/WTIC/images/a22e32f3-3c95-49fe-9625-ee66d8913e38/a22e32f3-3c95-49fe-9625-ee66d8913e38_140x79.png 140w, https://media.tegna-media.com/assets/WTIC/images/a22e32f3-3c95-49fe-9625-ee66d8913e38/a22e32f3-3c95-49fe-9625-ee66d8913e38_360x203.png 360w, https://media.tegna-media.com/assets/WTIC/images/a22e32f3-3c95-49fe-9625-ee66d8913e38/a22e32f3-3c95-49fe-9625-ee66d8913e38_540x304.png 540w, https://media.tegna-media.com/assets/WTIC/images/a22e32f3-3c95-49fe-9625-ee66d8913e38/a22e32f3-3c95-49fe-9625-ee66d8913e38_750x422.png 750w, https://media.tegna-media.com/assets/WTIC/images/a22e32f3-3c95-49fe-9625-ee66d8913e38/a22e32f3-3c95-49fe-9625-ee66d8913e38_1140x641.png 1140w, https://media.tegna-media.com/assets/WTIC/images/a22e32f3-3c95-49fe-9625-ee66d8913e38/a22e32f3-3c95-49fe-9625-ee66d8913e38_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557">Chance for storms Tuesday with heat and humidity, but a BIG change for Wednesday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/uconn" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">UConn</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/ciac-conditioning-workouts-can-resume-no-sports-seasons-will-be-postponed-only-canceled/520-6596f12e-87d3-424e-a68e-351e20c1f4d1" aria-label="Read CIAC: Conditioning workouts can resume; No sports seasons will be postponed, only canceled">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/d4ed8382-1f25-48be-838e-3888414def04/d4ed8382-1f25-48be-838e-3888414def04_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/d4ed8382-1f25-48be-838e-3888414def04/d4ed8382-1f25-48be-838e-3888414def04_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/d4ed8382-1f25-48be-838e-3888414def04/d4ed8382-1f25-48be-838e-3888414def04_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/d4ed8382-1f25-48be-838e-3888414def04/d4ed8382-1f25-48be-838e-3888414def04_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/d4ed8382-1f25-48be-838e-3888414def04/d4ed8382-1f25-48be-838e-3888414def04_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/d4ed8382-1f25-48be-838e-3888414def04/d4ed8382-1f25-48be-838e-3888414def04_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/d4ed8382-1f25-48be-838e-3888414def04/d4ed8382-1f25-48be-838e-3888414def04_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/d4ed8382-1f25-48be-838e-3888414def04/d4ed8382-1f25-48be-838e-3888414def04_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/d4ed8382-1f25-48be-838e-3888414def04/d4ed8382-1f25-48be-838e-3888414def04_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/ciac-conditioning-workouts-can-resume-no-sports-seasons-will-be-postponed-only-canceled/520-6596f12e-87d3-424e-a68e-351e20c1f4d1">CIAC: Conditioning workouts can resume; No sports seasons will be postponed, only canceled</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/student-athletes-can-return-to-practice-fields/520-b4aa9208-40ea-40e9-bdcd-e914f2282234" aria-label="Read Student athletes can return to practice fields">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/a9637c09-c978-4da0-a67f-bb76e4832706/a9637c09-c978-4da0-a67f-bb76e4832706_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/a9637c09-c978-4da0-a67f-bb76e4832706/a9637c09-c978-4da0-a67f-bb76e4832706_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/a9637c09-c978-4da0-a67f-bb76e4832706/a9637c09-c978-4da0-a67f-bb76e4832706_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/a9637c09-c978-4da0-a67f-bb76e4832706/a9637c09-c978-4da0-a67f-bb76e4832706_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/a9637c09-c978-4da0-a67f-bb76e4832706/a9637c09-c978-4da0-a67f-bb76e4832706_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/a9637c09-c978-4da0-a67f-bb76e4832706/a9637c09-c978-4da0-a67f-bb76e4832706_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/a9637c09-c978-4da0-a67f-bb76e4832706/a9637c09-c978-4da0-a67f-bb76e4832706_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/a9637c09-c978-4da0-a67f-bb76e4832706/a9637c09-c978-4da0-a67f-bb76e4832706_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/a9637c09-c978-4da0-a67f-bb76e4832706/a9637c09-c978-4da0-a67f-bb76e4832706_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/student-athletes-can-return-to-practice-fields/520-b4aa9208-40ea-40e9-bdcd-e914f2282234">Student athletes can return to practice fields</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTIC" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/education/school-resource-center/reopening-connecticut-schools-fall/520-a0fbe355-9556-4ad9-a72e-34ff60f8ff5a" aria-label="Read FOX61 School Resource Center | You Ask. We Answer.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/4d4cc2a2-4148-46ec-aa3c-357003bdf982/4d4cc2a2-4148-46ec-aa3c-357003bdf982_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/school-resource-center/reopening-connecticut-schools-fall/520-a0fbe355-9556-4ad9-a72e-34ff60f8ff5a">FOX61 School Resource Center | You Ask. We Answer.</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/education/school-resource-center/uconn-covid-freshmen-experience/520-db78b7f3-7373-42c7-9f14-b0568a78f770" aria-label="Read UConn freshman offers inside look at COVID college experience">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/59188dea-1cf5-4131-861a-520aa357e446/59188dea-1cf5-4131-861a-520aa357e446_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/school-resource-center/uconn-covid-freshmen-experience/520-db78b7f3-7373-42c7-9f14-b0568a78f770">UConn freshman offers inside look at COVID college experience</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox61.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">78&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/answers">You Ask. We Answer.</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/school">School Resource Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning">Morning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/workinCT">WorkinCT</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/CTbucketlist">#CT Bucket List</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-real-story">The Real Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/real-people">Real People with Stan Simpson</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/student-news">Student News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dronezone">Drone Zone</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">FOX 61 | Connecticut breaking news, weather, traffic, sports and social media</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d30c5e79-9838-4c1e-a334-9664d7b7c8b2"
         data-title="Melania Trump to praise her husband in Rose Garden RNC speech Tuesday"
         data-seo-title="Melania Trump to praise the president at Tuesday RNC speech"
         data-abstract="Out of the public view for much of 2020, the First Lady will step into the spotlight Tuesday to argue a second term for President Donald Trump."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2"
         data-gpt-network-code="32805352"
         data-categories="nation-world, national-politics, news, cct-tracking"
         data-author="DARLENE SUPERVILLE (Associated Press)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Melania Trump to praise her husband in Rose Garden RNC speech Tuesday</h1>
    <div class="article__summary">Out of the public view for much of 2020, the First Lady will step into the spotlight Tuesday to argue a second term for President Donald Trump.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/1d2bdff4-61ce-4cd0-8b18-2b9be7f16067/1d2bdff4-61ce-4cd0-8b18-2b9be7f16067.m3u8"
         data-float="true"
         data-thumbnail="https://media.tegna-media.com/assets/CCT/images/f91f601a-aa7e-485d-83a0-34ef17bdd6ef/f91f601a-aa7e-485d-83a0-34ef17bdd6ef_1920x1080.jpg"
         data-title="Trump vs. Biden: Tale of the tape"
         data-description="A closer look at President Donald Trump and former Vice President Joe Biden as they head toward the 2020 election."
         data-site="507"
         data-id="1d2bdff4-61ce-4cd0-8b18-2b9be7f16067"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.fox61.com/video/news/nation-world/trump-biden-tale-tape/507-1d2bdff4-61ce-4cd0-8b18-2b9be7f16067"
         data-origin="upload"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="FER7YjbX"
         data-related-media-id="4ARi91NP"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/CCT/images/f91f601a-aa7e-485d-83a0-34ef17bdd6ef/f91f601a-aa7e-485d-83a0-34ef17bdd6ef_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Trump vs. Biden: Tale of the tape",
                    "description": "A closer look at President Donald Trump and former Vice President Joe Biden as they head toward the 2020 election.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/f91f601a-aa7e-485d-83a0-34ef17bdd6ef/f91f601a-aa7e-485d-83a0-34ef17bdd6ef_1920x1080.jpg",
                    "uploadDate": "6/17/2020 9:20:25 PM",
                    "duration": "90",
                    "contentUrl": "https://www.fox61.com/video/news/nation-world/trump-biden-tale-tape/507-1d2bdff4-61ce-4cd0-8b18-2b9be7f16067",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/1d2bdff4-61ce-4cd0-8b18-2b9be7f16067/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> DARLENE SUPERVILLE (Associated Press)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:23 AM EDT August 25, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:23 AM EDT August 25, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=692064937993968&display=popup&href=http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2&redirect_uri=http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Melania%20Trump%20to%20praise%20her%20husband%20in%20Rose%20Garden%20RNC%20speech%20Tuesday&url=http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2&via=FOX61News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>When Melania Trump addresses&nbsp;<a href="https://apnews.com/ec38e4f85b57a77029dd25c62edecd6e">the Republican convention</a> from the White House, it will be the most that many Americans have seen of their first lady since the beginning of&nbsp;<a href="https://apnews.com/VirusOutbreak">the coronavirus pandemic</a> that has come to define her husband's administration.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Out of the public view for much of the year, Mrs. Trump will step into the spotlight Tuesday night to argue for a second term for President Donald Trump — while trying to avoid the missteps that marred her introduction to the nation when she spoke at the gathering in 2016.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first lady's office hasn't provided any hints as to what she will say.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I would suspect that the speech will be a combination of defending what the base likes about Donald Trump, playing up the fact that if you like what you saw, you’ll like the next four years if he’s reelected,” said Ohio University professor Katherine Jellison, who studies first ladies.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Just like Trump has upended norms of the presidency, Melania Trump has altered what it means to be a modern first lady, from <a href="https://apnews.com/18559a4fb97d454b935f663f2db9ba69/Melania-Trump,-son-Barron-move-into-the-White-House">continuing to live in New York City in the administration's opening months</a> to <a href="https://apnews.com/8936c5fa9a9f48d0a2ebe74f5e611772">forcing the ouster of a deputy national security adviser</a>. Not since Nancy Reagan has any first lady asserted herself so publicly in West Wing personnel matters.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Like the president, her tenure can also be defined by its ups and downs.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/trump-rnc-fact-check-scott-scalise-vernon/507-a2970418-85ae-49b5-815b-593da6dd60ed">VERIFY: Fact-checking night 1 of the Republican National Convention</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first lady arranged <a href="https://apnews.com/2aefddc6f11044d4ac340809f9e75bb3">a splashy launch for “Be Best,”</a> her signature initiative for children, but ended up on the defensive for making anti-cyberbullying one of its pillars when the president regularly uses Twitter to attack anyone he feels has betrayed him.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She&nbsp;<a href="https://apnews.com/b88be0beb91349e4aa9b9a6dbcf84b86/First-lady-visits-migrant-children-housed-in-Texas">rushed to the southern border to visit migrant children</a> after the administration started separating them from the grown-ups who brought them to the U.S. from Mexico, a rare instance where she publicly opposed the president's policy.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But en route to McAllen, Texas, the former fashion model donned&nbsp;<a href="https://apnews.com/cf927d4412604313af8ac0d81b8c540f">a green hooded jacket with “I Really Don't Care, Do U?” scrawled on the back</a>. She didn't wear it around the children, but the baffling wardrobe choice quickly overshadowed the goodwill border visit.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;HDs7TAAXsu82CQYeVh4bVJp2&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It distracted from what she was trying to do,” said Myra Gutin, who studies first ladies at Rider University.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first lady's spokesperson, Stephanie Grisham, said at the time that it was "just a jacket” with no hidden meaning. President Trump later contradicted that, tweeting that his wife had learned how dishonest the news media are “and she truly no longer cares!”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Melania Trump later said in a television interview that the jacket was "for the people and for the left-wing media who are criticizing me.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Her announcements during the pandemic of two costly though privately funded White House improvement projects — construction of <a href="https://apnews.com/d95d0793bdc640dcaa44f217d2111009">a tennis pavilion</a> and <a href="https://apnews.com/8c96b29080281470cf6a5ae06a62b81d">a Rose Garden renovation</a> — opened her to charges of tone-deafness and a flurry of social media commentary likening her to France's Marie Antoinette. She tweeted that the naysayers should “contribute something good &amp; productive in their own communities" instead of criticizing her.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She responded with silence to claims by porn star Stormy Daniels and former Playboy model Karen McDougal that they’d had&nbsp;<a href="https://apnews.com/2d4138abfd0b4e71a63c94d3203e435a">affairs with Trump</a>, to the Russia investigation by&nbsp;<a href="https://apnews.com/48f9d5132d7a4e2d823edad8fc407979">special counsel Robert Mueller</a> and to&nbsp;<a href="https://apnews.com/0756fda2b5143891c5da1c6897001cee">Trump's impeachment</a> by the Democratic-controlled House for&nbsp;<a href="https://apnews.com/273e46e2fa324eb9ba5d69ab2a2c69cb">pushing Ukraine to investigate his political opponents</a>. Trump denies the extramarital relationships and&nbsp;<a href="https://apnews.com/93c85dcfb0e6b2185391965e77ebea51">was acquitted</a> by the Republican-led Senate.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mrs. Trump said months ago that she's ready for another four years.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">First lady Melania Trump walks from the stage after speaking at the at the National PTA Legislative Conference in Alexandria, Va., Tuesday, March, 10, 2020.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED: </strong><a href="/article/news/nation-world/delegates-renominate-trump-at-rnc/507-b1b41332-67ec-404f-a166-5f11377eaf19"><strong>Republicans praise Trump, warn of dark future under Joe Biden as RNC opens</strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Only the second foreign-born first lady in U.S. history, Mrs. Trump is a native of Slovenia, a former communist country in eastern Europe. She gave up studying architecture to pursue a career as <a href="https://apnews.com/37dc7aef0ce44077930b7436be7bfd0d/Melania-Trump-modeled-in-US-prior-to-getting-work-visa">a fashion model</a>, arrived in New York in 1996 and met Donald Trump two years later.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She became his third wife in 2005 and gave birth to their now 14-year-old son, Barron, in 2006 — the year she became a naturalized U.S. citizen.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first lady is set to speak Tuesday night from the renovated Rose Garden, despite questions about using the White House for a political convention. The coronavirus has forced her to scrap many of her plans for 2020, including headlining her first Trump fundraisers.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A low-profile presidential spouse, Mrs. Trump spent the first weeks of the pandemic out of public view before she began posting short videos filmed at the White House to social media underscoring federal government guidance about hand washing, social distancing and wearing face masks as ways to help slow transmission of the virus.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The pandemic marked another instance where the first lady parted with her husband by offering a more consistent message about masks than the president, who early on&nbsp;<a href="https://apnews.com/227fa2d005b3923157b9eb736c12e6c5">scoffed at the idea of wearing one</a> himself even as he announced federal guidance for the public about doing so.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She&nbsp;<a href="https://apnews.com/0d7c252b10032a568c9493d70e466808">posted a photo of herself wearing a mask</a> and wore one in public before Trump did. Grisham said it was important for her to follow the guidelines and set a good example for children.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Tammy Vigil, a Boston University professor who wrote a book about Melania Trump and Michelle Obama, said people complain that Mrs. Trump is “sort of a do-nothing first lady when she's actually been doing some things and not getting much attention for them.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Her husband sucks all the air out of the room,” Vigil said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Former Republican House Speaker Newt Gingrich said people appreciate that Mrs. Trump is her own person.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I think people like the idea that she is a successful, independent woman who protects her son, cares deeply about children and wants to assist her husband, but she does so on her terms,” Gingrich said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One challenge for the first lady Tuesday night will be to avoid doing anything to take the focus away from her speech. She used her 2016 speech to introduce herself to voters, but the address was later found to have included&nbsp;<a href="https://apnews.com/eac6ed7d748843e3838c3e733bc9325c/some-melania-trump-speech-lines-mirror-michelle-obama">passages similar to what Michelle Obama had said</a> in her speech at the 2008 Democratic National Convention.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A speechwriter for President Trump's company, the Trump Organization, later took the blame.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Last week, after&nbsp;<a href="https://apnews.com/105dedebd16d3fd28e9c23e85ed479bc">Mrs. Obama's forceful rebuke of Trump</a> in an address to the Democrats' largely virtual convention, social media lit up with tongue-in-cheek speculation about whether Mrs. Trump would give the same speech.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
<div data-module="datasphere-ad-article" class="datasphere-ad-article">
    <div class="ad__inner ad__inner_border_true ad__inner_background_true">
        <iframe class="datasphere-ad-article__iframe" title="Local Offer" width="310" height="250" src="/assets/iframe/datasphere/datasphere-ad-article.html"></iframe>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Melania Trump to praise her husband in Rose Garden RNC speech Tuesday",
  "datePublished": "7:23 AM EDT August 25, 2020",
  "dateModified": "7:23 AM EDT August 25, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.fox61.com/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2"
  },
  "author": {
    "@type": "Person",
    "name": "DARLENE SUPERVILLE (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTIC",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.fox61.com/assets/shared-images/amp-logos/wtic.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox61.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=797" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=797" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTIC-TV" src="/assets/shared-images/logos/wtic.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTIC" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv/equal-employment-opportunity-records/" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTIC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTIC" src="/assets/shared-images/logos/wtic.png" />
    </div>
    <h2 class="notifications__heading">WTIC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wtic.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.8.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBymZ-Ku7x2FP8HbjVq75RacarkuPVN-cU" data-project-id="wtic-news-app" data-sender-id="757624023328" data-app-id="1:757624023328:web:4c0f354773026d8d0e8f45">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-103";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-103');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>