<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>What does Elon Musk want to change about Twitter? | fox61.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTIC.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.fox61.com/amp/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92" />
        <meta itemprop="datePublished" content="5:52 PM EDT April 25, 2022" />
        <meta itemprop="dateModified" content="6:14 PM EDT April 25, 2022" />
        <meta itemprop="url" content="https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92">
        <meta property="og:title" content="EXPLAINER: What&#x27;s next now that Twitter agreed to Musk bid?">
        <meta property="og:description" content="The deal is expected to close sometime this year, but shareholders still have to weigh in, as well as regulators in the U.S. and in countries where Twitter operates.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WBNS/images/af5eed33-94a6-49bc-a12a-b0de89d0b929/af5eed33-94a6-49bc-a12a-b0de89d0b929_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:52 PM EDT April 25, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="fox61,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="EXPLAINER: What&#x27;s next now that Twitter agreed to Musk bid?">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WBNS/images/af5eed33-94a6-49bc-a12a-b0de89d0b929/af5eed33-94a6-49bc-a12a-b0de89d0b929_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WBNS/images/af5eed33-94a6-49bc-a12a-b0de89d0b929/af5eed33-94a6-49bc-a12a-b0de89d0b929_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="FOX61News">
        <meta name="twitter:description" content="The deal is expected to close sometime this year, but shareholders still have to weigh in, as well as regulators in the U.S. and in countries where Twitter operates.">
        <meta name="twitter:domain" content="www.fox61.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox61.com" />
            <meta name="description" content="Here&#x27;s what&#x27;s at stake for the social media company after it announced it would privatize following a $44 billion with Musk." />
            <meta property="fb:app_id" content="692064937993968" />
            <meta property="og:site_name" content="fox61.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:52 PM EDT April 25, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="afcb7162-3da4-41b7-a913-0943450e6c48"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="520" data-watson-keywords="Twitter users,company&#x2019;s closing stock price,Elon Musk,takeover bid,billionaire Tesla CEO" data-page-type="article" data-gpt-network-code="32805352/ct-hartford-WTIC-B3391_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Hartford, CT" data-subcategory="nation-world" data-keywords="big y, stormtracker, get hired hartford, other contests, coffee cup salute, contests, community, sponsored, hope for the holidays, dear lawmakers, the local moment, ct home show, path, business, thanks and giving, awareness months, 61 day challenge, traffic, yard goats, ciac" data-document-title="FOX 61 | Connecticut breaking news, weather, traffic, sports and social media" data-ga-property-id="UA-91390612-103" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92" data-canonical-url="https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92" data-asset-id="1368901e-912b-4a4b-839f-7ef619e54b92" data-article-keywords="nation-world,cct-tracking,news" data-content-title="EXPLAINER: What&#x27;s next now that Twitter agreed to Musk bid?" data-content-categories="nation-world,cct-tracking,news" data-content-score="95" data-tracking-tags="" data-t1-publisher="dmendozadi@tegna.com" data-call-letters="WTIC" data-article-byline="ALEX VEIGA and MICHAEL LIEDTKE (AP Business Writers), Diego Mendoza" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="EXPLAINER: What&#x27;s next now that Twitter agreed to Musk bid?" data-video-name="EXPLAINER: What&#x27;s next now that Twitter agreed to Musk bid?" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="EXPLAINER: What&#x27;s next now that Twitter agreed to Musk bid?" data-cct-story="true" data-platform="desktop" data-full-environment="WTIC" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4028/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4029/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtic.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=naKHpxm1yfbtvqDTw1EJRWZ27jmJDASdI0NhcTrFCj3eJYDR9ksxfw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="520"
         data-primarydomain="fox61.com"
         data-environment-base-url="https://www.fox61.com/"
         data-call-letters="WTIC"
         data-full-environment="WTIC"
         data-twitter-id="FOX61News"
         data-fban="692064937993968"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="1368901e-912b-4a4b-839f-7ef619e54b92"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ct-hartford-WTIC-B3391_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtic-redesign-desktop/prod/utag"
         data-taboola-url="https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92"
         data-elvs-id=""
         data-assets-base-url="https://media.tegna-media.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="564"data-tealium-id-oneplusx="572"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="692064937993968"
        data-twitter-id="FOX61News">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtic.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hope61" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hope61">
                                                                    <span class="header__subnav-label">Hope61</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/hartford-youth-sports-collaborative-to-bring-free-rec-sports-to-kids-in-the-capitol-city/520-e4e5ac56-5dd1-4bd5-9402-97f90ae6de96" aria-label="Read Hartford Youth Sports Collaborative works to bring free rec sports to kids in the capitol city" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Hartford Youth Sports Collaborative works to bring free rec sports to kids in the capitol city">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hartford Youth Sports Collaborative works to bring free rec sports to kids in the capitol city" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/fa059820-7ce7-4607-8afb-2beebf912c56/fa059820-7ce7-4607-8afb-2beebf912c56_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hartford Youth Sports Collaborative works to bring free rec sports to kids in the capitol city" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/fa059820-7ce7-4607-8afb-2beebf912c56/fa059820-7ce7-4607-8afb-2beebf912c56_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/fa059820-7ce7-4607-8afb-2beebf912c56/fa059820-7ce7-4607-8afb-2beebf912c56_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/fa059820-7ce7-4607-8afb-2beebf912c56/fa059820-7ce7-4607-8afb-2beebf912c56_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/fa059820-7ce7-4607-8afb-2beebf912c56/fa059820-7ce7-4607-8afb-2beebf912c56_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/fa059820-7ce7-4607-8afb-2beebf912c56/fa059820-7ce7-4607-8afb-2beebf912c56_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/fa059820-7ce7-4607-8afb-2beebf912c56/fa059820-7ce7-4607-8afb-2beebf912c56_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/fa059820-7ce7-4607-8afb-2beebf912c56/fa059820-7ce7-4607-8afb-2beebf912c56_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/fa059820-7ce7-4607-8afb-2beebf912c56/fa059820-7ce7-4607-8afb-2beebf912c56_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/hartford-youth-sports-collaborative-to-bring-free-rec-sports-to-kids-in-the-capitol-city/520-e4e5ac56-5dd1-4bd5-9402-97f90ae6de96" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Hartford Youth Sports Collaborative works to bring free rec sports to kids in the capitol city">Hartford Youth Sports Collaborative works to bring free rec sports to kids in the capitol city</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/west-haven-mayor-rossi-says-she-wont-resign/520-4f395716-0719-4780-9f7d-42583f0747f0" aria-label="Read West Haven Mayor says she won&#x27;t resign" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; West Haven Mayor says she won&#x27;t resign">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="West Haven Mayor says she won't resign" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/d1af7027-5988-4424-8994-1e617147b953/d1af7027-5988-4424-8994-1e617147b953_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="West Haven Mayor says she won't resign" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/d1af7027-5988-4424-8994-1e617147b953/d1af7027-5988-4424-8994-1e617147b953_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/d1af7027-5988-4424-8994-1e617147b953/d1af7027-5988-4424-8994-1e617147b953_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/d1af7027-5988-4424-8994-1e617147b953/d1af7027-5988-4424-8994-1e617147b953_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/d1af7027-5988-4424-8994-1e617147b953/d1af7027-5988-4424-8994-1e617147b953_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/d1af7027-5988-4424-8994-1e617147b953/d1af7027-5988-4424-8994-1e617147b953_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/d1af7027-5988-4424-8994-1e617147b953/d1af7027-5988-4424-8994-1e617147b953_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/d1af7027-5988-4424-8994-1e617147b953/d1af7027-5988-4424-8994-1e617147b953_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/d1af7027-5988-4424-8994-1e617147b953/d1af7027-5988-4424-8994-1e617147b953_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/west-haven-mayor-rossi-says-she-wont-resign/520-4f395716-0719-4780-9f7d-42583f0747f0" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; West Haven Mayor says she won&#x27;t resign">West Haven Mayor says she won&#x27;t resign</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" aria-label="Read FORECAST: Scattered showers Tuesday, but not a wash out" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; FORECAST: Scattered showers Tuesday, but not a wash out">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="FORECAST: Scattered showers Tuesday, but not a wash out" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/dfca0d6d-0e13-4300-acc4-be42d7cd9856/dfca0d6d-0e13-4300-acc4-be42d7cd9856_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="FORECAST: Scattered showers Tuesday, but not a wash out" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/dfca0d6d-0e13-4300-acc4-be42d7cd9856/dfca0d6d-0e13-4300-acc4-be42d7cd9856_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/dfca0d6d-0e13-4300-acc4-be42d7cd9856/dfca0d6d-0e13-4300-acc4-be42d7cd9856_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/dfca0d6d-0e13-4300-acc4-be42d7cd9856/dfca0d6d-0e13-4300-acc4-be42d7cd9856_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/dfca0d6d-0e13-4300-acc4-be42d7cd9856/dfca0d6d-0e13-4300-acc4-be42d7cd9856_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/dfca0d6d-0e13-4300-acc4-be42d7cd9856/dfca0d6d-0e13-4300-acc4-be42d7cd9856_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/dfca0d6d-0e13-4300-acc4-be42d7cd9856/dfca0d6d-0e13-4300-acc4-be42d7cd9856_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/dfca0d6d-0e13-4300-acc4-be42d7cd9856/dfca0d6d-0e13-4300-acc4-be42d7cd9856_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/dfca0d6d-0e13-4300-acc4-be42d7cd9856/dfca0d6d-0e13-4300-acc4-be42d7cd9856_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; FORECAST: Scattered showers Tuesday, but not a wash out">FORECAST: Scattered showers Tuesday, but not a wash out</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/seasonable-start-to-the-week/520-50c001f9-0642-4ce2-8cd7-9e12f60bb221" aria-label="Read Seasonable start to the week" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Seasonable start to the week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Seasonable start to the week" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/555b1c17-ab81-491f-86a0-05df62787761/555b1c17-ab81-491f-86a0-05df62787761_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Seasonable start to the week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/555b1c17-ab81-491f-86a0-05df62787761/555b1c17-ab81-491f-86a0-05df62787761_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/555b1c17-ab81-491f-86a0-05df62787761/555b1c17-ab81-491f-86a0-05df62787761_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/555b1c17-ab81-491f-86a0-05df62787761/555b1c17-ab81-491f-86a0-05df62787761_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/555b1c17-ab81-491f-86a0-05df62787761/555b1c17-ab81-491f-86a0-05df62787761_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/555b1c17-ab81-491f-86a0-05df62787761/555b1c17-ab81-491f-86a0-05df62787761_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/555b1c17-ab81-491f-86a0-05df62787761/555b1c17-ab81-491f-86a0-05df62787761_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/555b1c17-ab81-491f-86a0-05df62787761/555b1c17-ab81-491f-86a0-05df62787761_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/555b1c17-ab81-491f-86a0-05df62787761/555b1c17-ab81-491f-86a0-05df62787761_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/seasonable-start-to-the-week/520-50c001f9-0642-4ce2-8cd7-9e12f60bb221" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Seasonable start to the week">Seasonable start to the week</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox61.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">56&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/email">Newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/contact-us">Contact Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/ctcultured">CT Cultured</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/workinCT">WorkinCT</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/CTbucketlist">#CT Bucket List</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-real-story">The Real Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/answers">You Ask. We Answer.</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/school">School Squad</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning">Morning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/section/ct-arts">CT Arts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/student-news">Student News</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="1368901e-912b-4a4b-839f-7ef619e54b92"
         data-title="EXPLAINER: What&#x27;s next now that Twitter agreed to Musk bid?"
         data-seo-title="What does Elon Musk want to change about Twitter?"
         data-abstract="The deal is expected to close sometime this year, but shareholders still have to weigh in, as well as regulators in the U.S. and in countries where Twitter operates."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,news"
         data-author="ALEX VEIGA and MICHAEL LIEDTKE (AP Business Writers), Diego Mendoza"
         data-keywords="nation-world,cct-tracking,news"
         data-has-video="true"
         data-watson-keywords="Twitter users,company&#x2019;s closing stock price,Elon Musk,takeover bid,billionaire Tesla CEO"
         data-t1-publisher="dmendozadi@tegna.com"
         data-is-cct="true"
         data-original-headline="EXPLAINER: What&#x27;s next now that Twitter agreed to Musk bid?"
         data-content-score="95"
         data-tracking-tags="">
        <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
        <h1 class="article__headline">EXPLAINER: What&#x27;s next now that Twitter agreed to Musk bid?</h1>
        <div class="article__summary">The deal is expected to close sometime this year, but shareholders still have to weigh in, as well as regulators in the U.S. and in countries where Twitter operates.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WHAS/videos/1170d1ca-eed3-4dca-a08b-02cf3a8c4769/1170d1ca-eed3-4dca-a08b-02cf3a8c4769.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WHAS/images/ba685a8a-12a3-42c3-97bc-57df5e1fafc6/ba685a8a-12a3-42c3-97bc-57df5e1fafc6_1920x1080.jpg"
             data-title="Elon Musk buys Twitter for $44B"
             data-description="It could take up to six to nine months before the deal is ironed out."
             data-site="417"
             data-id="1170d1ca-eed3-4dca-a08b-02cf3a8c4769"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.fox61.com/video/news/nation-world/elon-musk-buys-twitter-for-44b/417-1170d1ca-eed3-4dca-a08b-02cf3a8c4769"
             data-origin="clipping"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-categories="nation-world,watch-utility,news"
             data-captions="https://video.tegna-media.com/assets/WHAS/videos/1170d1ca-eed3-4dca-a08b-02cf3a8c4769/1170d1ca-eed3-4dca-a08b-02cf3a8c4769_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="69"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="692064937993968"
             data-sharing-twitter-title="Elon%20Musk%20buys%20Twitter%20for%20$44B"
             data-sharing-twitter-username="FOX61News"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.tegna-media.com/assets/WHAS/images/ba685a8a-12a3-42c3-97bc-57df5e1fafc6/ba685a8a-12a3-42c3-97bc-57df5e1fafc6_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Elon Musk buys Twitter for $44B",
                    "description": "It could take up to six to nine months before the deal is ironed out.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WHAS/images/ba685a8a-12a3-42c3-97bc-57df5e1fafc6/ba685a8a-12a3-42c3-97bc-57df5e1fafc6_1920x1080.jpg",
                    "uploadDate": "4/25/2022 5:13:59 PM",
                    "duration": "69",
                    "contentUrl": "https://www.fox61.com/video/news/nation-world/elon-musk-buys-twitter-for-44b/417-1170d1ca-eed3-4dca-a08b-02cf3a8c4769",
                    "embedUrl": "https://media.fox61.com/embeds/video/responsive/417-1170d1ca-eed3-4dca-a08b-02cf3a8c4769/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> ALEX VEIGA and MICHAEL LIEDTKE (AP Business Writers), Diego Mendoza
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 5:52 PM EDT April 25, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 6:14 PM EDT April 25, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=692064937993968&display=popup&href=https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92&redirect_uri=https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=EXPLAINER:%20What&#x27;s%20next%20now%20that%20Twitter%20agreed%20to%20Musk%20bid?&url=https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92&via=FOX61News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — Twitter’s acceptance of Elon Musk’s <a href="/article/news/nation-world/twitter-musk-deal/507-1c8433a7-f808-4d49-90b3-6ae61e005b04">roughly $44 billion takeover bid</a> brings the billionaire Tesla CEO one step closer to owning the social media platform.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The deal is expected to close sometime this year. But before that, shareholders still have to weigh in, as well as regulators in the U.S. and in countries where Twitter does business, before the deal is completed. Questions also remain about what exactly could change about the platform.&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>What could change for Twitter users?</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Musk has not released an official list of changes, but he has expressed interest in a number of updates.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.ted.com/talks/elon_musk_a_future_worth_getting_excited_about?language=en" rel="noopener noreferrer" target="_blank">In an April 2022 TED Conference</a>, Musk said he wants Twitter to have an edit button, allowing users to change their post after publication. <a href="https://twitter.com/TwitterComms/status/1511456430024364037" rel="noopener noreferrer" target="_blank">Twitter later confirmed that they were already working on this update.</a>&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Musk has also suggested a need for long-form tweets, <a href="https://twitter.com/elonmusk/status/1515080561643208710" rel="noopener noreferrer" target="_blank">replying on a Twitter thread:</a> "My most immediate takeaway from this novella of a thread is that Twitter is *way* overdue for long form tweets!"</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The billionaire has also been <a href="https://twitter.com/elonmusk/status/1517215066550116354" rel="noopener noreferrer" target="_blank">critical of spam bots</a>, tweeting that he would authenticate all users as "real humans" if his bid would succeed. <a href="https://twitter.com/elonmusk/status/1507037126654939140" rel="noopener noreferrer" target="_blank">He has also previously criticized the platform for not revealing how a user's feed is curated</a>, <a href="https://twitter.com/elonmusk/status/1507041396242407424" rel="noopener noreferrer" target="_blank">alluding that he wants an open-source algorithm</a> so users know precisely what content is being pushed for them.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Perhaps most notably, Musk has blasted "West Coast high tech as the de facto arbiter of free speech," <a href="https://www.ted.com/talks/elon_musk_a_future_worth_getting_excited_about?language=en" rel="noopener noreferrer" target="_blank">and in his most recent TED talk</a> said that he would limit what Twitter would moderate beyond what is required by the laws of the countries it operates in.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">Offer accepted: Now what?</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The process is off to a good start for Musk, given that Twitter’s board has unanimously approved his offer and is recommending shareholders do the same.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Upon announcing the deal Monday, Twitter noted that the bid, which represents a 38% premium to the company’s closing stock price on April 1, is a “substantial cash premium” and would be “the best path forward for Twitter’s stockholders.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When Twitter’s board adopted an anti-takeover provision known as a “poison pill” just 10 days ago, the move was widely seen as a telltale sign that the directors were gearing up to rebuff Musk’s opening offer or perhaps seek another suitor willing to pay more.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;HDs7TAAXsu82CQYeVh4bVJp2&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But the battleground shifted dramatically late last week when Musk disclosed he had lined up $46.5 billion — including $21 billion of his personal fortune — to pay for the purchase. Musk said other investors could contribute to the financing.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The locked-in financing not only underscored the seriousness of Musk's pursuit, but also appeared to open the door to other large Twitter shareholders interested in hearing more about his plans for the San Francisco company.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The details of those conversations aren’t known, but Musk could point to a more than 20-year history building and running several businesses — most notably as the longtime CEO of Tesla. The electric car maker is currently valued at $1 trillion -- roughly 25 times more than Twitter.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I think there is nothing better for Twitter than Elon Musk buying it and ideally replacing the board, and also doubling down on investments into products and new revenue-generating sources," said John Meyer, a technology entrepreneur and investor. “Musk has the track record that he can do the impossible."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It would be easy to see why other Twitter shareholders might welcome a shake-up, as well as an opportunity to cash out of their investment. Before Musk disclosed his 9% stake in Twitter earlier this month, the shares were trading below $40 — not that much more it its $26 price when Twitter went public in November 2013. Since then, the tech-driven Nasdaq has more than tripled, even after a recent downturn. Twitter has been a laggard because the company has struggled to consistently post profits while generating lackluster revenue growth compared to the two dominant forces in digital advertising, Google and Facebook.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, Tesla’s stock is now worth nearly 300 times more than when it went public in 2010. And after struggling to make money for more than a decade, the automaker is now extremely profitable with net income of $3.3 billion during the first three months of this year alone.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox61.com/article/news/nation-world/stocks-recover-after-initial-drop/507-d460f045-d4d8-4c92-abc9-20dc94d2c836" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Stocks rally, erase early loss ahead of big earnings week">Stocks rally, erase early loss ahead of big earnings week</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox61.com/article/money/economy/boomtown-2040/report-elon-musk-boring-company-largest-investment-ideal-austin-history/269-57cb91da-630e-4bb5-8629-6a0214365251" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Report: Elon Musk&#x27;s The Boring Company lands largest investment deal in Austin history">Report: Elon Musk&#x27;s The Boring Company lands largest investment deal in Austin history</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox61.com/article/news/nation-world/hulu-users-report-outage/507-d8295ced-2f54-49c5-a072-a1120de2e64b" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Was Hulu down for you Thursday? You&#x27;re not alone.">Was Hulu down for you Thursday? You&#x27;re not alone.</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">What happens next?</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As is customary once a company agrees to be acquired, the buyer gets to take a closer look at its books to make sure there aren’t any red flags that haven’t come up via the company’s public filings.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This step in the process isn’t likely to cause any obstacles for the deal, said Angelo Zino, tech analyst at CFRA.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“He’s acquiring this company, not from a financial perspective,” Zino said. “He’s going to do what he wants with it and he’s probably going to look to make significant changes to the business model of the company.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">What say could regulators have?</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Last year, Twitter generated $5 billion in revenue, with $2.8 billion from the U.S. and the rest earned overseas, Zino said. The Federal Trade Commission in the U.S., or the European Commission in the EU, are among regulatory agencies that may review the proposed Twitter buyout.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The main issues the agencies generally focus on are how the sale of a company could affect competition in an industry, or whether it violates antitrust laws.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>These reviews can take months, or longer, but generally represent more of a potential hurdle when two companies in the same industry are combining, or in the case of a single buyer, whether ownership already has a large stake in companies within the same industry.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Neither Tesla, nor Musk’s other company, Space Exploration Technologies, or SpaceX, are social media platforms, so antitrust concerns are not expected to arise when regulators review the deal, analysts said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We do not expect any major regulatory hurdles to the deal getting done as this soap opera now ends with Musk owning Twitter,” Wedbush analyst Daniel Ives wrote in a research note Monday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">When do shareholders get to vote?&nbsp;</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The deal is expected to close in 2022, subject to the approval of Twitter shareholders. Twitter hasn’t announced the timing of a shareholder vote, though the company’s annual meeting is set for May 25, which could offer a convenient time to poll shareholders.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A company can elect to hold a shareholder vote at any time, even before regulators have finished reviewing a proposed takeover.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/PG-gD-qofRA?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode"><br></h3>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "EXPLAINER: What's next now that Twitter agreed to Musk bid?",
  "datePublished": "5:52 PM EDT April 25, 2022",
  "dateModified": "6:14 PM EDT April 25, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox61.com/article/news/nation-world/whats-next-twitter-elon-musk/507-1368901e-912b-4a4b-839f-7ef619e54b92"
  },
  "author": {
    "@type": "Person",
    "name": "ALEX VEIGA and MICHAEL LIEDTKE (AP Business Writers)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTIC",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox61.com/assets/shared-images/amp-logos/wtic.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox61.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=487" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=487" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTIC-TV" src="/assets/shared-images/logos/wtic.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.fox61.com/wticjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.fox61.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WTIC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTIC" src="/assets/shared-images/logos/wtic.png" />
    </div>
    <h2 class="notifications__heading">WTIC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtic.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBymZ-Ku7x2FP8HbjVq75RacarkuPVN-cU" data-project-id="wtic-news-app" data-sender-id="757624023328" data-app-id="1:757624023328:web:4c0f354773026d8d0e8f45">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
