<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Kieran Smith qualifies for second event at Tokyo Olympics | fox61.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.6.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.6.2.css"></noscript>

<link rel="preload" href="/common.min_5.6.2.js?ver=5.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTIC.png?ver=2.5.6.2" />
    <link rel="canonical" href="https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932" />
        <link rel="alternate" href="https://www.fox61.com/mobile/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932" />
                    <link rel="amphtml" href="https://www.fox61.com/amp/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932" />
        <meta itemprop="datePublished" content="10:40 PM EDT June 15, 2021" />
        <meta itemprop="dateModified" content="10:40 PM EDT June 15, 2021" />
        <meta itemprop="url" content="https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932">
        <meta property="og:title" content="Ridgefield native Kieran Smith qualifies for second event at Tokyo Olympics">
        <meta property="og:description" content="Smith won the men&#x27;s 200m freestyle final and will be joining his fellow countrymen Townley Haas.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:40 PM EDT June 15, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.fox61.com/,sports,local,news" />
        <meta name="twitter:title" content="Ridgefield native Kieran Smith qualifies for second event at Tokyo Olympics">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="FOX61News">
        <meta name="twitter:description" content="Smith won the men&#x27;s 200m freestyle final and will be joining his fellow countrymen Townley Haas.">
        <meta name="twitter:domain" content="www.fox61.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox61.com" />
            <meta name="description" content="Ridgefield native Smith not only qualified for his second event at the Tokyo Olympics in as many days but also won the men&#x27;s 200-meter freestyle" />
            <meta property="fb:app_id" content="692064937993968" />
            <meta property="og:site_name" content="fox61.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:40 PM EDT June 15, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="afcb7162-3da4-41b7-a913-0943450e6c48"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ct-hartford-WTIC-B3391_DesktopTablet" data-section="sports" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="Hartford, CT" data-subcategory="" data-keywords="big y, stormtracker, get hired hartford, other contests, coffee cup salute, contests, community, sponsored, hope for the holidays, dear lawmakers, the local moment, ct home show, path, business, thanks and giving, awareness months, 61 day challenge, traffic, yard goats, ciac" data-document-title="FOX 61 | Connecticut breaking news, weather, traffic, sports and social media" data-ga-property-id="UA-91390612-103" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932" data-canonical-url="https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932" data-asset-id="e38d1188-2360-4057-b69e-3b7f08821932" data-article-keywords="sports,local,news,home" data-content-title="Ridgefield native Kieran Smith qualifies for second event at Tokyo Olympics" data-content-categories="sports,local,news,home" data-content-score="65" data-tracking-tags="" data-t1-publisher="rlessard1@tegna.com" data-call-letters="WTIC" data-article-byline="Rick Lessard (FOX61), Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Ridgefield native Kieran Smith qualifies for second event at Tokyo Olympics" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtic.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=naKHpxm1yfbtvqDTw1EJRWZ27jmJDASdI0NhcTrFCj3eJYDR9ksxfw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="520"
         data-primarydomain="fox61.com"
         data-call-letters="WTIC"
         data-twitter-id="FOX61News"
         data-fban="692064937993968"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ct-hartford-WTIC-B3391_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtic-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4028/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4029/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="564"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_universal/sports"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="692064937993968"
        data-twitter-id="FOX61News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtic.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hope61" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hope61">
                                                                    <span class="header__subnav-label">Hope61</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/person-shot-in-new-haven/520-1bf7f58a-6bb1-4895-bdf3-2444563eb0d8" aria-label="Read Police investigating a shooting in New Haven">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Police investigating a shooting in New Haven" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Police investigating a shooting in New Haven" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_16x9.jpeg 16w, https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_140x79.jpeg 140w, https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_360x203.jpeg 360w, https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_540x304.jpeg 540w, https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_750x422.jpeg 750w, https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/person-shot-in-new-haven/520-1bf7f58a-6bb1-4895-bdf3-2444563eb0d8">Police investigating a shooting in New Haven</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/state-senate-revote-recreational-marijuana-legislation-connecticut/520-d98121f8-29bd-46a8-bb74-1b9c2d6112c0" aria-label="Read State Senate passes recreational cannabis legislation, Gov. threatens to veto bill citing equity issues">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="State Senate passes recreational cannabis legislation, Gov. threatens to veto bill citing equity issues" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/967dc315-2ca2-4165-8e2b-18542722c847/967dc315-2ca2-4165-8e2b-18542722c847_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="State Senate passes recreational cannabis legislation, Gov. threatens to veto bill citing equity issues" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/967dc315-2ca2-4165-8e2b-18542722c847/967dc315-2ca2-4165-8e2b-18542722c847_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/967dc315-2ca2-4165-8e2b-18542722c847/967dc315-2ca2-4165-8e2b-18542722c847_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/967dc315-2ca2-4165-8e2b-18542722c847/967dc315-2ca2-4165-8e2b-18542722c847_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/967dc315-2ca2-4165-8e2b-18542722c847/967dc315-2ca2-4165-8e2b-18542722c847_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/967dc315-2ca2-4165-8e2b-18542722c847/967dc315-2ca2-4165-8e2b-18542722c847_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/967dc315-2ca2-4165-8e2b-18542722c847/967dc315-2ca2-4165-8e2b-18542722c847_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/967dc315-2ca2-4165-8e2b-18542722c847/967dc315-2ca2-4165-8e2b-18542722c847_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/967dc315-2ca2-4165-8e2b-18542722c847/967dc315-2ca2-4165-8e2b-18542722c847_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/state-senate-revote-recreational-marijuana-legislation-connecticut/520-d98121f8-29bd-46a8-bb74-1b9c2d6112c0">State Senate passes recreational cannabis legislation, Gov. threatens to veto bill citing equity issues</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" aria-label="Read Isolated shower/storm tonight; Quiet stretch ahead">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Isolated shower/storm tonight; Quiet stretch ahead" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Isolated shower/storm tonight; Quiet stretch ahead" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557">Isolated shower/storm tonight; Quiet stretch ahead</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/low-humidity-ahead/520-46dbb3df-fd51-4736-85bf-2bbfbfa4cefc" aria-label="Read Low humidity ahead">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Low humidity ahead" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Low humidity ahead" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/98727480-ed5f-47c2-b2ef-894f62a3fe6c/98727480-ed5f-47c2-b2ef-894f62a3fe6c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/low-humidity-ahead/520-46dbb3df-fd51-4736-85bf-2bbfbfa4cefc">Low humidity ahead</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/uconn" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="UConn">
                                                                    <span class="header__subnav-label">UConn</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/greenpeace-protestor-parachute-stadium-euro-2020/507-d789012d-a2c2-46e8-90a7-cdc6a6a48084" aria-label="Read People hurt by parachuting Greenpeace activist at Euro 2020 game">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="People hurt by parachuting Greenpeace activist at Euro 2020 game" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="People hurt by parachuting Greenpeace activist at Euro 2020 game" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/4a1dadcf-0ccf-422e-b658-95a987c43341/4a1dadcf-0ccf-422e-b658-95a987c43341_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/greenpeace-protestor-parachute-stadium-euro-2020/507-d789012d-a2c2-46e8-90a7-cdc6a6a48084">People hurt by parachuting Greenpeace activist at Euro 2020 game</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/basketball/miller-leaves-sun-to-deal-with-family-medical-issue/520-fc523473-1011-4a35-8d40-1338f146b760" aria-label="Read Miller leaves Sun to deal with family medical issue">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Miller leaves Sun to deal with family medical issue" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/d4c5193e-a931-4799-a9cc-e04b3927e8ef/d4c5193e-a931-4799-a9cc-e04b3927e8ef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Miller leaves Sun to deal with family medical issue" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/d4c5193e-a931-4799-a9cc-e04b3927e8ef/d4c5193e-a931-4799-a9cc-e04b3927e8ef_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/d4c5193e-a931-4799-a9cc-e04b3927e8ef/d4c5193e-a931-4799-a9cc-e04b3927e8ef_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/d4c5193e-a931-4799-a9cc-e04b3927e8ef/d4c5193e-a931-4799-a9cc-e04b3927e8ef_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/d4c5193e-a931-4799-a9cc-e04b3927e8ef/d4c5193e-a931-4799-a9cc-e04b3927e8ef_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/d4c5193e-a931-4799-a9cc-e04b3927e8ef/d4c5193e-a931-4799-a9cc-e04b3927e8ef_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/d4c5193e-a931-4799-a9cc-e04b3927e8ef/d4c5193e-a931-4799-a9cc-e04b3927e8ef_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/d4c5193e-a931-4799-a9cc-e04b3927e8ef/d4c5193e-a931-4799-a9cc-e04b3927e8ef_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/d4c5193e-a931-4799-a9cc-e04b3927e8ef/d4c5193e-a931-4799-a9cc-e04b3927e8ef_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/basketball/miller-leaves-sun-to-deal-with-family-medical-issue/520-fc523473-1011-4a35-8d40-1338f146b760">Miller leaves Sun to deal with family medical issue</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox61.com/wticjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contests">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletters">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Events">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/israel-jerusalem-new-government/507-820891f8-cb1f-4723-8c22-1e8026e798c6" aria-label="Read Israelis march in east Jerusalem in test for new government">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Israelis march in east Jerusalem in test for new government" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/fc4e0932-c584-47f8-a411-8185a085f0a1/fc4e0932-c584-47f8-a411-8185a085f0a1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Israelis march in east Jerusalem in test for new government" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/fc4e0932-c584-47f8-a411-8185a085f0a1/fc4e0932-c584-47f8-a411-8185a085f0a1_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/fc4e0932-c584-47f8-a411-8185a085f0a1/fc4e0932-c584-47f8-a411-8185a085f0a1_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/fc4e0932-c584-47f8-a411-8185a085f0a1/fc4e0932-c584-47f8-a411-8185a085f0a1_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/fc4e0932-c584-47f8-a411-8185a085f0a1/fc4e0932-c584-47f8-a411-8185a085f0a1_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/fc4e0932-c584-47f8-a411-8185a085f0a1/fc4e0932-c584-47f8-a411-8185a085f0a1_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/fc4e0932-c584-47f8-a411-8185a085f0a1/fc4e0932-c584-47f8-a411-8185a085f0a1_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/fc4e0932-c584-47f8-a411-8185a085f0a1/fc4e0932-c584-47f8-a411-8185a085f0a1_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/fc4e0932-c584-47f8-a411-8185a085f0a1/fc4e0932-c584-47f8-a411-8185a085f0a1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/israel-jerusalem-new-government/507-820891f8-cb1f-4723-8c22-1e8026e798c6">Israelis march in east Jerusalem in test for new government</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/person-shot-in-new-haven/520-1bf7f58a-6bb1-4895-bdf3-2444563eb0d8" aria-label="Read Police investigating a shooting in New Haven">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Police investigating a shooting in New Haven" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Police investigating a shooting in New Haven" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_16x9.jpeg 16w, https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_140x79.jpeg 140w, https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_360x203.jpeg 360w, https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_540x304.jpeg 540w, https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_750x422.jpeg 750w, https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/WTIC/images/4e0a0951-3432-4358-b3d3-7a7ec8275fb1/4e0a0951-3432-4358-b3d3-7a7ec8275fb1_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/person-shot-in-new-haven/520-1bf7f58a-6bb1-4895-bdf3-2444563eb0d8">Police investigating a shooting in New Haven</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox61.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/masthead_sponsor/sports"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">66&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/answers">You Ask. We Answer.</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/section/ct-en-vivo">CT en Vivo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/school">School Resource Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning">Morning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/workinCT">WorkinCT</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/section/ct-arts">CT Arts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/CTbucketlist">#CT Bucket List</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/robocalls">Stop The Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-real-story">The Real Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/real-people">Real People with Stan Simpson</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/student-news">Student News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dronezone">Drone Zone</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">FOX 61 | Connecticut breaking news, weather, traffic, sports and social media</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e38d1188-2360-4057-b69e-3b7f08821932"
         data-title="Ridgefield native Kieran Smith qualifies for second event at Tokyo Olympics"
         data-seo-title="Kieran Smith qualifies for second event at Tokyo Olympics"
         data-abstract="Smith won the men&#x27;s 200m freestyle final and will be joining his fellow countrymen Townley Haas."
         data-section="sports"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932"
         data-gpt-network-code="32805352"
         data-categories="sports, local, news, home"
         data-author="Rick Lessard (FOX61), Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="rlessard1@tegna.com">
    <a class="article__category" href="/section/sports">Sports</a>
    <h1 class="article__headline">Ridgefield native Kieran Smith qualifies for second event at Tokyo Olympics</h1>
    <div class="article__summary">Smith won the men's 200m freestyle final and will be joining his fellow countrymen Townley Haas.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_750x422.jpg" srcset="https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/a2ca2c46-cad7-4f45-ade1-870908616531/a2ca2c46-cad7-4f45-ade1-870908616531_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Kieran Smith reacts after winning the Men&#x27;s 200 Freestyle during wave 2 of the U.S. Olympic Swim Trials on Tuesday, June 15, 2021, in Omaha, Neb. (AP Photo/Jeff Roberson)</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Rick Lessard (FOX61), Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:40 PM EDT June 15, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:40 PM EDT June 15, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=692064937993968&display=popup&href=https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932&redirect_uri=https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Ridgefield%20native%20Kieran%20Smith%20qualifies%20for%20second%20event%20at%20Tokyo%20Olympics&url=https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932&via=FOX61News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>OMAHA, Neb. — Second Olympic event, check!&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ridgefield native and current Florida Gator Kieran Smith not only qualified for his second event at the Tokyo Olympics but also won the men's 200-meter freestyle at Olympic Trials in the process.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It is incredible,” Kieran Smith told <a href="https://www.swimmingworldmagazine.com/news/kieran-smith-doubles-up-with-200-free-win-leads-haas-kibler-seliskar-in-4x200-free-relay/" rel="noopener noreferrer" target="_blank">Swimming World Magazine</a>. “It means a lot to me to be able to represent the USA in a relay. Those races are exciting with extra guys trying to make the team.”</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid1/sports"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Smith won the event Tuesday night with a staggering time of 1:45.29. To put this in perspective, this puts him at sixth in the world for this event.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/olympics/kieran-smith-olympic-trials-swimming-tokyo/520-d7623ac3-d36a-437d-ae0e-303f31ac54f9">Ridgefield native Kieran Smith dominates swimming trials to qualify for Tokyo Olympics</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fellow countryman, Townley Haas, will be joining Smith in the event after finishing second in the event with a time of 1:45.66. Drew Kibler (1:45.92) and Andrew Seliskar (1:46.34) finished third and fourth respectively.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Two finals, two wins 💪<br><br>Kieran Smith adds another event to his list for Tokyo! <a href="https://twitter.com/hashtag/SwimTrials21?src=hash&amp;ref_src=twsrc%5Etfw">#SwimTrials21</a> <a href="https://t.co/bbCm8tXDim">pic.twitter.com/bbCm8tXDim</a></p>&mdash; USA Swimming (@USASwimming) <a href="https://twitter.com/USASwimming/status/1404959364277014531?ref_src=twsrc%5Etfw">June 16, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Olympic rookie who just completed his junior year at Florida, shaved nearly 3 seconds off his previous personal best Sunday night, to win the 400 freestyle. He finished in 3:44.86 seconds.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Smith is the second Ridgefield High School alum to qualify for the Olympics in swimming. Janel Jorgensen went to the Seoul Olympics in 1988 after winning two gold medals at the PAN American Games.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/olympics/ryan-lochte-fails-to-advance-monday-in-200-free-prelims-at-us-olympic-swimming-trials/507-6c3bcfa8-67a9-4960-ac90-92c8749d8ea4">Ryan Lochte fails to advance in first event at US trials, drops out of another</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Smith is also competing in the 400 IM, 100 Free, 800 Free, 200 Back, and 200 IM. His next events will be on Wednesday, June 16, where he will be swimming the men's 100 and 800 freestyle.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>The Associated Press contributed to this report.</em></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/j8faXGjOKlw?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>----</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>HERE ARE MORE WAYS TO GET FOX61 NEWS</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Download the FOX61 News APP</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>iTunes:&nbsp;</strong>Click <a href="https://apps.apple.com/us/app/fox61-ct-news-from-wtic/id1491063786?ls=1" target="_blank">here</a> to download</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Google Play:&nbsp;</strong>Click <a href="https://play.google.com/store/apps/details?id=com.tribtv.wtic" target="_blank">here</a> to download</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream Live on <strong>ROKU:&nbsp;</strong>Add the channel from the <a href="https://channelstore.roku.com/details/7e2fb7c097662263741d062e390d1c22/fox61-ct-news-from-wtic" target="_blank">ROKU store</a> or by searching FOX61.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>FOLLOW US ON <a href="https://twitter.com/FOX61News" target="_blank">TWITTER</a>, <a href="https://www.facebook.com/FOX61News/" target="_blank">FACEBOOK</a> &amp; <a href="https://www.instagram.com/fox61news/" target="_blank">INSTAGRAM</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Ridgefield native Kieran Smith qualifies for second event at Tokyo Olympics",
  "datePublished": "10:40 PM EDT June 15, 2021",
  "dateModified": "10:40 PM EDT June 15, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox61.com/article/sports/ridgefield-native-kieran-smith-qualifies-for-second-event-at-tokyo-olympics/520-e38d1188-2360-4057-b69e-3b7f08821932"
  },
  "author": {
    "@type": "Person",
    "name": "Rick Lessard (FOX61)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTIC",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox61.com/assets/shared-images/amp-logos/wtic.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox61.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/sports"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/sports&amp;sz=300x250|300x600&amp;c=827" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/sports"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/sports&amp;sz=970x250|728x90|1140x286|1x1&amp;c=827" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTIC-TV" src="/assets/shared-images/logos/wtic.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.fox61.com/wticjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.fox61.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTIC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/exit_interstitial/sports"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTIC" src="/assets/shared-images/logos/wtic.png" />
    </div>
    <h2 class="notifications__heading">WTIC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtic.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBymZ-Ku7x2FP8HbjVq75RacarkuPVN-cU" data-project-id="wtic-news-app" data-sender-id="757624023328" data-app-id="1:757624023328:web:4c0f354773026d8d0e8f45">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-103";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-103');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
