<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Biden confronts racism with Buffalo supermarket shooting | fox61.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTIC.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.fox61.com/amp/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a" />
        <meta itemprop="datePublished" content="5:48 AM EDT May 17, 2022" />
        <meta itemprop="dateModified" content="5:53 AM EDT May 17, 2022" />
        <meta itemprop="url" content="https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a">
        <meta property="og:title" content="In Buffalo, Biden to confront the racism he&#x27;s vowed to fight">
        <meta property="og:description" content="In a speech at a nearby community center, Biden plans to call for stricter gun laws and urge Americans to reject racism and embrace the nation&#x2019;s diversity.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/e49bce4a-cd65-4c75-aa6e-d5007575bfd4/e49bce4a-cd65-4c75-aa6e-d5007575bfd4_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:48 AM EDT May 17, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="fox61,news,nation-world,cct-tracking,politics" />
        <meta name="twitter:title" content="In Buffalo, Biden to confront the racism he&#x27;s vowed to fight">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/e49bce4a-cd65-4c75-aa6e-d5007575bfd4/e49bce4a-cd65-4c75-aa6e-d5007575bfd4_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/e49bce4a-cd65-4c75-aa6e-d5007575bfd4/e49bce4a-cd65-4c75-aa6e-d5007575bfd4_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="FOX61News">
        <meta name="twitter:description" content="In a speech at a nearby community center, Biden plans to call for stricter gun laws and urge Americans to reject racism and embrace the nation&#x2019;s diversity.">
        <meta name="twitter:domain" content="www.fox61.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox61.com" />
            <meta name="description" content="Biden will visit Buffalo Tuesday to mourn with the community after 10 people were killed in what police believe was a racially-motivated attack." />
            <meta property="fb:app_id" content="692064937993968" />
            <meta property="og:site_name" content="fox61.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:48 AM EDT May 17, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="afcb7162-3da4-41b7-a913-0943450e6c48"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="520" data-watson-keywords="nearby community center,campaign committee of Rep. Elise Stefanik,White House,Black people,first lady Jill Biden" data-page-type="article" data-gpt-network-code="32805352/ct-hartford-WTIC-B3391_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Hartford, CT" data-subcategory="nation-world" data-keywords="big y, stormtracker, get hired hartford, other contests, coffee cup salute, contests, community, sponsored, hope for the holidays, dear lawmakers, the local moment, ct home show, path, business, thanks and giving, awareness months, 61 day challenge, traffic, yard goats, ciac" data-document-title="FOX 61 | Connecticut breaking news, weather, traffic, sports and social media" data-ga-property-id="UA-91390612-103" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a" data-canonical-url="https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a" data-asset-id="be10f5a1-2955-4ed9-a88e-60c0ccb40e3a" data-article-keywords="nation-world,cct-tracking,politics,news" data-content-title="In Buffalo, Biden to confront the racism he&#x27;s vowed to fight" data-content-categories="nation-world,cct-tracking,politics,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="cmccrory1@tegna.com" data-call-letters="WTIC" data-article-byline="CHRIS MEGERIAN (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="In Buffalo, Biden to confront the racism he&#x27;s vowed to fight" data-video-name="In Buffalo, Biden to confront the racism he&#x27;s vowed to fight" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="In Buffalo, Biden to confront the racism he&#x27;s vowed to fight" data-cct-story="true" data-platform="desktop" data-full-environment="WTIC" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4028/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4029/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtic.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=naKHpxm1yfbtvqDTw1EJRWZ27jmJDASdI0NhcTrFCj3eJYDR9ksxfw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="520"
         data-primarydomain="fox61.com"
         data-environment-base-url="https://www.fox61.com/"
         data-call-letters="WTIC"
         data-full-environment="WTIC"
         data-twitter-id="FOX61News"
         data-fban="692064937993968"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="be10f5a1-2955-4ed9-a88e-60c0ccb40e3a"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ct-hartford-WTIC-B3391_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtic-redesign-desktop/prod/utag"
         data-taboola-url="https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a"
         data-elvs-id=""
         data-assets-base-url="https://media.tegna-media.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="564"data-tealium-id-oneplusx="572"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="692064937993968"
        data-twitter-id="FOX61News">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtic.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hope61" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hope61">
                                                                    <span class="header__subnav-label">Hope61</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/links-february-17-to-23/520-3b6f82dd-b0b1-41c1-a31d-297c41da6791" aria-label="Read Links mentioned on FOX61" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Links mentioned on FOX61">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Links mentioned on FOX61" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/6125e3ba-aadf-45e9-a423-13bf84152bda/6125e3ba-aadf-45e9-a423-13bf84152bda_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Links mentioned on FOX61" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/6125e3ba-aadf-45e9-a423-13bf84152bda/6125e3ba-aadf-45e9-a423-13bf84152bda_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/6125e3ba-aadf-45e9-a423-13bf84152bda/6125e3ba-aadf-45e9-a423-13bf84152bda_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/6125e3ba-aadf-45e9-a423-13bf84152bda/6125e3ba-aadf-45e9-a423-13bf84152bda_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/6125e3ba-aadf-45e9-a423-13bf84152bda/6125e3ba-aadf-45e9-a423-13bf84152bda_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/6125e3ba-aadf-45e9-a423-13bf84152bda/6125e3ba-aadf-45e9-a423-13bf84152bda_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/6125e3ba-aadf-45e9-a423-13bf84152bda/6125e3ba-aadf-45e9-a423-13bf84152bda_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/6125e3ba-aadf-45e9-a423-13bf84152bda/6125e3ba-aadf-45e9-a423-13bf84152bda_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/6125e3ba-aadf-45e9-a423-13bf84152bda/6125e3ba-aadf-45e9-a423-13bf84152bda_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/links-february-17-to-23/520-3b6f82dd-b0b1-41c1-a31d-297c41da6791" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Links mentioned on FOX61">Links mentioned on FOX61</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/tech/science/environment/spongy-moth-caterpillars-eat-connecticut-trees/520-c3c41b40-ea2a-4ba6-978b-9d95d10007a6" aria-label="Read Spongy moth caterpillars could put Connecticut trees in danger" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Spongy moth caterpillars could put Connecticut trees in danger">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Spongy moth caterpillars could put Connecticut trees in danger" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/55020aee-862a-44ff-870a-b6575bcbdca9/55020aee-862a-44ff-870a-b6575bcbdca9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Spongy moth caterpillars could put Connecticut trees in danger" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/55020aee-862a-44ff-870a-b6575bcbdca9/55020aee-862a-44ff-870a-b6575bcbdca9_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/55020aee-862a-44ff-870a-b6575bcbdca9/55020aee-862a-44ff-870a-b6575bcbdca9_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/55020aee-862a-44ff-870a-b6575bcbdca9/55020aee-862a-44ff-870a-b6575bcbdca9_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/55020aee-862a-44ff-870a-b6575bcbdca9/55020aee-862a-44ff-870a-b6575bcbdca9_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/55020aee-862a-44ff-870a-b6575bcbdca9/55020aee-862a-44ff-870a-b6575bcbdca9_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/55020aee-862a-44ff-870a-b6575bcbdca9/55020aee-862a-44ff-870a-b6575bcbdca9_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/55020aee-862a-44ff-870a-b6575bcbdca9/55020aee-862a-44ff-870a-b6575bcbdca9_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WTIC/images/55020aee-862a-44ff-870a-b6575bcbdca9/55020aee-862a-44ff-870a-b6575bcbdca9_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/tech/science/environment/spongy-moth-caterpillars-eat-connecticut-trees/520-c3c41b40-ea2a-4ba6-978b-9d95d10007a6" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Spongy moth caterpillars could put Connecticut trees in danger">Spongy moth caterpillars could put Connecticut trees in danger</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" aria-label="Read FORECAST: Dry, less humid, and breezy today" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; FORECAST: Dry, less humid, and breezy today">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="FORECAST: Dry, less humid, and breezy today" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/c138ce36-8b00-494c-8052-f767941925be/c138ce36-8b00-494c-8052-f767941925be_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="FORECAST: Dry, less humid, and breezy today" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/c138ce36-8b00-494c-8052-f767941925be/c138ce36-8b00-494c-8052-f767941925be_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/c138ce36-8b00-494c-8052-f767941925be/c138ce36-8b00-494c-8052-f767941925be_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/c138ce36-8b00-494c-8052-f767941925be/c138ce36-8b00-494c-8052-f767941925be_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/c138ce36-8b00-494c-8052-f767941925be/c138ce36-8b00-494c-8052-f767941925be_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/c138ce36-8b00-494c-8052-f767941925be/c138ce36-8b00-494c-8052-f767941925be_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/c138ce36-8b00-494c-8052-f767941925be/c138ce36-8b00-494c-8052-f767941925be_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/c138ce36-8b00-494c-8052-f767941925be/c138ce36-8b00-494c-8052-f767941925be_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/c138ce36-8b00-494c-8052-f767941925be/c138ce36-8b00-494c-8052-f767941925be_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; FORECAST: Dry, less humid, and breezy today">FORECAST: Dry, less humid, and breezy today</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/dry-less-humid-and-breezy-today/520-2c7b1166-734a-41ea-9862-1ffd008d2260" aria-label="Read Dry, less humid, and breezy today" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Dry, less humid, and breezy today">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Dry, less humid, and breezy today" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Dry, less humid, and breezy today" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4/ff4ee2fd-cdf8-47fd-84af-f80402d13ce4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/dry-less-humid-and-breezy-today/520-2c7b1166-734a-41ea-9862-1ffd008d2260" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Dry, less humid, and breezy today">Dry, less humid, and breezy today</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox61.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">62&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/email">Newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/contact-us">Contact Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/ctcultured">CT Cultured</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/workinCT">WorkinCT</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/CTbucketlist">#CT Bucket List</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-real-story">The Real Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/answers">You Ask. We Answer.</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/school">School Squad</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning">Morning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/section/ct-arts">CT Arts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/student-news">Student News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/hartfordhealthcare">Health CT</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="be10f5a1-2955-4ed9-a88e-60c0ccb40e3a"
         data-title="In Buffalo, Biden to confront the racism he&#x27;s vowed to fight"
         data-seo-title="Biden confronts racism with Buffalo supermarket shooting"
         data-abstract="In a speech at a nearby community center, Biden plans to call for stricter gun laws and urge Americans to reject racism and embrace the nation&#x2019;s diversity."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,politics,news"
         data-author="CHRIS MEGERIAN (Associated Press)"
         data-keywords="nation-world,cct-tracking,politics,news"
         data-has-video="true"
         data-watson-keywords="nearby community center,campaign committee of Rep. Elise Stefanik,White House,Black people,first lady Jill Biden"
         data-t1-publisher="cmccrory1@tegna.com"
         data-is-cct="true"
         data-original-headline="In Buffalo, Biden to confront the racism he&#x27;s vowed to fight"
         data-content-score="85"
         data-tracking-tags="">
        <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
        <h1 class="article__headline">In Buffalo, Biden to confront the racism he&#x27;s vowed to fight</h1>
        <div class="article__summary">In a speech at a nearby community center, Biden plans to call for stricter gun laws and urge Americans to reject racism and embrace the nation’s diversity.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KBMT/videos/330bf82c-2d4c-4c33-b09e-ea67845e1815/330bf82c-2d4c-4c33-b09e-ea67845e1815.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/KJAC/images/c575f0eb-b7ef-4d55-a669-545127f0c8bd/c575f0eb-b7ef-4d55-a669-545127f0c8bd_1920x1080.jpg"
             data-title="President, First Lady Biden set to pay tribute to, meet with families of victims of New York mass shooting"
             data-description="Prosecutors are building a murder case against the 18-year-old accused of driving more than 200 miles to open fire on majority Black area."
             data-site="502"
             data-id="330bf82c-2d4c-4c33-b09e-ea67845e1815"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.fox61.com/video/news/nation-world/president-first-lady-biden-set-to-pay-tribute-to-meet-with-families-of-victims-of-new-york-mass-shooting/502-330bf82c-2d4c-4c33-b09e-ea67845e1815"
             data-origin="clipping"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-categories="nation-world,crime,news"
             data-captions="https://video.tegna-media.com/assets/KJAC/videos/330bf82c-2d4c-4c33-b09e-ea67845e1815/330bf82c-2d4c-4c33-b09e-ea67845e1815_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="114"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="692064937993968"
             data-sharing-twitter-title="President,%20First%20Lady%20Biden%20set%20to%20pay%20tribute%20to,%20meet%20with%20families%20of%20victims%20of%20New%20York%20mass%20shooting"
             data-sharing-twitter-username="FOX61News"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.tegna-media.com/assets/KJAC/images/c575f0eb-b7ef-4d55-a669-545127f0c8bd/c575f0eb-b7ef-4d55-a669-545127f0c8bd_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "President, First Lady Biden set to pay tribute to, meet with families of victims of New York mass shooting",
                    "description": "Prosecutors are building a murder case against the 18-year-old accused of driving more than 200 miles to open fire on majority Black area.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/KJAC/images/c575f0eb-b7ef-4d55-a669-545127f0c8bd/c575f0eb-b7ef-4d55-a669-545127f0c8bd_1920x1080.jpg",
                    "uploadDate": "5/17/2022 12:11:12 AM",
                    "duration": "114",
                    "contentUrl": "https://www.fox61.com/video/news/nation-world/president-first-lady-biden-set-to-pay-tribute-to-meet-with-families-of-victims-of-new-york-mass-shooting/502-330bf82c-2d4c-4c33-b09e-ea67845e1815",
                    "embedUrl": "https://media.fox61.com/embeds/video/responsive/502-330bf82c-2d4c-4c33-b09e-ea67845e1815/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> CHRIS MEGERIAN (Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 5:48 AM EDT May 17, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 5:53 AM EDT May 17, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=692064937993968&display=popup&href=https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a&redirect_uri=https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=In%20Buffalo,%20Biden%20to%20confront%20the%20racism%20he&#x27;s%20vowed%20to%20fight&url=https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a&via=FOX61News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — When Joe Biden talks about his decision to run against President Donald Trump in 2020, the story always starts with Charlottesville. He says it was the men with torches shouting bigoted slogans that drove him to join what he calls the “battle for the soul of America."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Now Biden is facing the latest deadly manifestation of hatred after a white supremacist targeted Black people with an assault rifle <a href="https://apnews.com/article/buffalo-shooting-what-to-know-bcb5e0bd2aedb925d20440c2005ffef8">at a supermarket in Buffalo, New York,</a> and left 10 people dead, the most lethal racist attack since he took office.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The president and first lady Jill Biden are to visit the city on Tuesday, where their first stop will be a makeshift memorial outside the supermarket. They're also expected to meet privately with families of the victims, first responders and local officials before the president delivers public remarks.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a speech at a nearby community center, Biden plans to call for stricter gun laws and urge Americans to reject racism and embrace the nation’s diversity, the White House said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's a message that Biden has delivered several times since he became the first president to specifically address white supremacy in an inaugural speech, calling it “domestic terrorism that we must confront." However, such beliefs remain an entrenched threat at a time when his administration has been preoccupied with crises involving the pandemic, inflation and the war in Ukraine.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s important for him to show up for the families and the community and express his condolences,” said Derrick Johnson, the president of the NAACP. “But we’re more concerned with preventing this from happening in the future.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's unclear how Biden will try to do that. Proposals for new gun restrictions have routinely been blocked by Republicans. In addition, the racism that was spouted in Charlottesville, Virginia, appears to have only spread.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The White House said the president and first lady will “grieve with the community that lost 10 lives in a senseless and horrific mass shooting.” Three more people were wounded. Nearly all the victims were Black.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden was briefed about the shooting by his homeland security adviser, Liz Sherwood-Randall, before he attended church services on Saturday near his family home in Wilmington, Delaware, according to the White House. She called again later to tell him that law enforcement had concluded the attack was racially motivated.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;HDs7TAAXsu82CQYeVh4bVJp2&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>New York Gov. Kathy Hochul, a Democrat, told a Buffalo radio station that she invited Biden to the city.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I said, ‘Mr. President, it would be so powerful if you came here,'" Hochul said. "'This community is in such pain, and to see the president of the United States show them the attention that Buffalo doesn’t always get.'"</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Monday, Biden paid particular tribute to one of&nbsp;<a href="https://apnews.com/article/buffalo-supermarket-shooting-victims-e1ecef031beb48c1109c9878092b8cd3">the victims</a>, retired police officer Aaron Salter, who was working as a security guard at the store. He said Salter “gave his life trying to save others” by opening fire at the gunman, only to be killed himself.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Payton Gendron, 18, was arrested at the supermarket and charged with murder. He has pleaded not guilty.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Before the shooting, Gendron is reported to have posted online a screed overflowing with racism and antisemitism. The writer of the document described himself as a supporter of Dylan Roof, who killed nine Black parishioners at a church in Charleston, South Carolina, in 2015, and Brenton Tarrant, who targeted mosques in New Zealand in 2019.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Buffalo Police Commissioner Joseph Gramaglia said Gendron is “someone who has hate in their heart, soul and mind,” and he called the attack on the store “an absolute racist hate crime.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So far investigators are looking at Gendron's connection to what's known as the&nbsp;<a href="https://apnews.com/article/great-white-replacement-theory-explainer-c86f309f02cd14062f301ce6b9228e33">“great replacement" theory,</a> which baselessly claims white people are being intentionally overrun by other races through immigration or higher birth rates.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The racist ideology is often interwoven with antisemitism, with Jews identified as the culprits. During the 2017 “Unite the Right” march in Charlottesville, the white supremacists chanted “Jews will not replace us."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Many of those dark voices still exist today,” White House press secretary Karine Jean-Pierre said Monday. “And the president is determined as he was back then . . . to make sure we fight back against those forces of hate and evil and violence.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the years since Charlottesville, replacement theory has moved from the online fringe to mainstream right-wing politics. A third of U.S. adults believe there is “a group of people in this country who are trying to replace native-born Americans with immigrants who agree with their political views,” according to a poll conducted in December by The Associated Press and the NORC Center for Public Affairs Research.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Tucker Carlson, the prominent Fox News host, accuses Democrats of orchestrating mass migration to consolidate their power.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The country is being stolen from American citizens," he said Aug. 23, 2021.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He repeated the same theme a month later, saying that “this policy is called the great replacement, the replacement of legacy Americans with more obedient people from faraway countries.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Carlson's show routinely receives the highest ratings in cable news, and he responded to the furor Monday night by accusing liberals of trying to silence their opponents.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“So because a mentally ill teenager murdered strangers, you cannot be allowed to express your political beliefs out loud,” he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His commentary reflects how this conspiratorial view of immigration has spread through the Republican Party ahead of this year's midterm elections, which will determine control of Congress.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Facebook advertisements posted last year by the campaign committee of Rep. Elise Stefanik, R-N.Y., said Democrats want a “PERMANENT ELECTION INSURRECTION” by granting amnesty to illegal immigrants. The plan would "overthrow our current electorate and create a permanent liberal majority in Washington.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Alex DeGrasse, a senior adviser to Stefanik’s campaign, said Monday she “has never advocated for any racist position or made a racist statement." He criticized “sickening and false reporting” about her advertisements.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stefanik is the third-ranking leader of the House Republican caucus, replacing Rep. Liz Cheney, R-Wyo., who angered the party with her denunciations of Trump after the Jan. 6 attack on the Capitol.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cheney,&nbsp;<a href="https://twitter.com/Liz_Cheney/status/1526159124840558592?s=20&t=1TuByYkE2Wu8bAM0nvkx5A">in a tweet on Monday</a>, said the caucus' leadership “has enabled white nationalism, white supremacy, and anti-Semitism. History has taught us that what begins with words ends in far worse.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Replacement theory rhetoric has also rippled through Republican primary campaigns.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The Democrats want open borders so they can bring in and amnesty tens of millions of illegal aliens — that’s their electoral strategy,” Blake Masters, who's running in the Republican Senate primary in Arizona,&nbsp;<a href="https://twitter.com/bgmasters/status/1525621731309649921?s=21&t=ZKfQxGvRy4uvSo8CKgcbCg">wrote on Twitter</a> hours after the Buffalo shooting. “Not on my watch.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A spokesperson for Masters did not respond to a request for comment.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jean-Pierre indicated that the White House would speak more broadly about racism than singling out specific people for criticism.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Once you get into calling out people’s names, then you get away from that issue,” she said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Although Biden has not spoken directly about replacement theory, his warnings about racism remain a fixture of his public speeches.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Three days before the Buffalo shooting, at a Democratic fundraiser in Chicago, Biden said, "I really do think we’re still in the battle for the soul of America.”</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox61.com/article/news/nation-world/parishioners-subdued-gunman-church-attack/507-c093eb49-b871-44f6-8031-84fe2809dbfa" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Police name suspect, motive in deadly California church shooting">Police name suspect, motive in deadly California church shooting</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox61.com/article/news/nation-world/theory-of-white-replacement-fuels-racist-attacks/507-95ea8b1c-ed62-47cb-ae7b-fa7991ee95ed" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="EXPLAINER: White &#x27;replacement theory&#x27; fuels racist attacks">EXPLAINER: White &#x27;replacement theory&#x27; fuels racist attacks</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox61.com/article/news/nation-world/multiple-people-shot-at-buffalo-supermarket/507-ff0d3195-b5c8-40c1-a5fd-1b016fd8e4a3" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;Pure evil:&#x27; 10 killed in Buffalo, NY shooting labeled as hate crime">&#x27;Pure evil:&#x27; 10 killed in Buffalo, NY shooting labeled as hate crime</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Biden said he hadn't planned to run for president in 2020 — he had already fallen short in two previous campaigns, served as vice president and then stepped aside as Hillary Clinton consolidated support for the 2016 race — and was content to spend some time as a professor at the University of Pennsylvania.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But he said he was disgusted “when those folks came marching out of the fields in Charlottesville, Virginia, carrying torches” and repeating the “same anti-Semitic bile chanted in the streets of everywhere from Nuremberg to Berlin in the early ’30s.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid5/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And he recalled how Trump responded to questions about the rally, which resulted in&nbsp;<a href="https://apnews.com/article/north-america-us-news-ap-top-news-virginia-charlottesville-5c62bdc3126444c6a952ab9678143eba">the death of Heather Heyer</a>, a young woman who was there to protest the white supremacists.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“He said there are very good people on both sides,” Biden said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He added, “We can’t let this happen, guys.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Johnson, the NAACP president, said the country needs to “finally chart a course so we can as a nation begin to address domestic terrorism as we would foreign terrorism — as aggressively as possible.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He added, “White supremacy and democracy cannot coexist."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Associated Press writer Karen Matthews in New York contributed to this report.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/RZg1Mt1AT_E?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "In Buffalo, Biden to confront the racism he's vowed to fight",
  "datePublished": "5:48 AM EDT May 17, 2022",
  "dateModified": "5:53 AM EDT May 17, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox61.com/article/news/nation-world/buffalo-biden-racism/507-be10f5a1-2955-4ed9-a88e-60c0ccb40e3a"
  },
  "author": {
    "@type": "Person",
    "name": "CHRIS MEGERIAN (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTIC",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox61.com/assets/shared-images/amp-logos/wtic.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox61.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=773" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=773" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTIC-TV" src="/assets/shared-images/logos/wtic.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.fox61.com/wticjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.fox61.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WTIC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTIC" src="/assets/shared-images/logos/wtic.png" />
    </div>
    <h2 class="notifications__heading">WTIC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtic.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBymZ-Ku7x2FP8HbjVq75RacarkuPVN-cU" data-project-id="wtic-news-app" data-sender-id="757624023328" data-app-id="1:757624023328:web:4c0f354773026d8d0e8f45">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
