<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Search at Florida collapse brings memories of past tragedies | fox61.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTIC.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25" />
        <link rel="alternate" href="https://www.fox61.com/mobile/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25" />
                    <link rel="amphtml" href="https://www.fox61.com/amp/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25" />
        <meta itemprop="datePublished" content="7:36 AM EDT July 11, 2021" />
        <meta itemprop="dateModified" content="4:37 PM EDT July 11, 2021" />
        <meta itemprop="url" content="https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25">
        <meta property="og:title" content="Search at collapse site revives memories of past tragedies">
        <meta property="og:description" content="Rescuers who responded to past disasters say the search for victims in Surfside brought back memories of the Oklahoma City bombing and Sept. 11 attacks.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/4e85891f-8f12-48ee-a1c0-c46fbc63992f/4e85891f-8f12-48ee-a1c0-c46fbc63992f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7:36 AM EDT July 11, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.fox61.com/,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="Search at collapse site revives memories of past tragedies">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/4e85891f-8f12-48ee-a1c0-c46fbc63992f/4e85891f-8f12-48ee-a1c0-c46fbc63992f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/4e85891f-8f12-48ee-a1c0-c46fbc63992f/4e85891f-8f12-48ee-a1c0-c46fbc63992f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="FOX61News">
        <meta name="twitter:description" content="Rescuers who responded to past disasters say the search for victims in Surfside brought back memories of the Oklahoma City bombing and Sept. 11 attacks.">
        <meta name="twitter:domain" content="www.fox61.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox61.com" />
            <meta name="description" content="Rescuers who were at past disasters say the search for victims in Surfside brought back memories of the Oklahoma City bombing and Sept. 11 attacks." />
            <meta property="fb:app_id" content="692064937993968" />
            <meta property="og:site_name" content="fox61.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7:36 AM EDT July 11, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="afcb7162-3da4-41b7-a913-0943450e6c48"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ct-hartford-WTIC-B3391_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Hartford, CT" data-subcategory="nation-world" data-keywords="big y, stormtracker, get hired hartford, other contests, coffee cup salute, contests, community, sponsored, hope for the holidays, dear lawmakers, the local moment, ct home show, path, business, thanks and giving, awareness months, 61 day challenge, traffic, yard goats, ciac" data-document-title="FOX 61 | Connecticut breaking news, weather, traffic, sports and social media" data-ga-property-id="UA-91390612-103" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25" data-canonical-url="https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25" data-asset-id="dfbaa432-18aa-43ad-90a6-94f4650cfa25" data-article-keywords="nation-world,news,cct-tracking,home" data-content-title="Search at collapse site revives memories of past tragedies" data-content-categories="nation-world,news,cct-tracking,home" data-content-score="85" data-tracking-tags="" data-t1-publisher="djones3@tegna.com" data-call-letters="WTIC" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Search at collapse site revives memories of past tragedies" data-item-number="1" data-original-headline="Search at collapse site revives memories of past tragedies" data-cct-story="true" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtic.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=naKHpxm1yfbtvqDTw1EJRWZ27jmJDASdI0NhcTrFCj3eJYDR9ksxfw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="520"
         data-primarydomain="fox61.com"
         data-call-letters="WTIC"
         data-twitter-id="FOX61News"
         data-fban="692064937993968"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="dfbaa432-18aa-43ad-90a6-94f4650cfa25"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ct-hartford-WTIC-B3391_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtic-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4028/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4029/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="564"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="692064937993968"
        data-twitter-id="FOX61News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtic.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hope61" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hope61">
                                                                    <span class="header__subnav-label">Hope61</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/anhydrous-ammonia-leak-in-southington/520-c559a29e-4270-4485-b790-a91ab1fd453b" aria-label="Read Anhydrous ammonia leak in Southington">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Anhydrous ammonia leak in Southington" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Anhydrous ammonia leak in Southington" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/anhydrous-ammonia-leak-in-southington/520-c559a29e-4270-4485-b790-a91ab1fd453b">Anhydrous ammonia leak in Southington</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/new-london-police-investigate-non-fatal-shooting/520-09ec333e-67e1-4dfb-8ad0-584380333b74" aria-label="Read New London police investigate non-fatal shooting">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="New London police investigate non-fatal shooting" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/63d1b8d6-8aee-45eb-8f02-af5605712c6b/63d1b8d6-8aee-45eb-8f02-af5605712c6b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="New London police investigate non-fatal shooting" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/63d1b8d6-8aee-45eb-8f02-af5605712c6b/63d1b8d6-8aee-45eb-8f02-af5605712c6b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/63d1b8d6-8aee-45eb-8f02-af5605712c6b/63d1b8d6-8aee-45eb-8f02-af5605712c6b_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/63d1b8d6-8aee-45eb-8f02-af5605712c6b/63d1b8d6-8aee-45eb-8f02-af5605712c6b_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/63d1b8d6-8aee-45eb-8f02-af5605712c6b/63d1b8d6-8aee-45eb-8f02-af5605712c6b_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/63d1b8d6-8aee-45eb-8f02-af5605712c6b/63d1b8d6-8aee-45eb-8f02-af5605712c6b_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/63d1b8d6-8aee-45eb-8f02-af5605712c6b/63d1b8d6-8aee-45eb-8f02-af5605712c6b_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/63d1b8d6-8aee-45eb-8f02-af5605712c6b/63d1b8d6-8aee-45eb-8f02-af5605712c6b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/63d1b8d6-8aee-45eb-8f02-af5605712c6b/63d1b8d6-8aee-45eb-8f02-af5605712c6b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/new-london-police-investigate-non-fatal-shooting/520-09ec333e-67e1-4dfb-8ad0-584380333b74">New London police investigate non-fatal shooting</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557" aria-label="Read Flash Flood Watch Monday and Monday night for more heavy rain with showers and storms.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Flash Flood Watch Monday and Monday night for more heavy rain with showers and storms." width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/33547101-b63e-4311-8788-0a53874bcd5d/33547101-b63e-4311-8788-0a53874bcd5d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Flash Flood Watch Monday and Monday night for more heavy rain with showers and storms." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/33547101-b63e-4311-8788-0a53874bcd5d/33547101-b63e-4311-8788-0a53874bcd5d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/33547101-b63e-4311-8788-0a53874bcd5d/33547101-b63e-4311-8788-0a53874bcd5d_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/33547101-b63e-4311-8788-0a53874bcd5d/33547101-b63e-4311-8788-0a53874bcd5d_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/33547101-b63e-4311-8788-0a53874bcd5d/33547101-b63e-4311-8788-0a53874bcd5d_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/33547101-b63e-4311-8788-0a53874bcd5d/33547101-b63e-4311-8788-0a53874bcd5d_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/33547101-b63e-4311-8788-0a53874bcd5d/33547101-b63e-4311-8788-0a53874bcd5d_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/33547101-b63e-4311-8788-0a53874bcd5d/33547101-b63e-4311-8788-0a53874bcd5d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/33547101-b63e-4311-8788-0a53874bcd5d/33547101-b63e-4311-8788-0a53874bcd5d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/hartford-new-haven-waterbury-weather-forecast-connecticut/520-cd57cf5f-9021-4c36-b4cf-240ec23a4557">Flash Flood Watch Monday and Monday night for more heavy rain with showers and storms.</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/tracking-the-tropics-hurricanes-tropical-storms-atlantic/77-291c9bc6-fa30-4817-b5a4-f8e4bbdd9597" aria-label="Read No tropical development expected for the next 5 days">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="No tropical development expected for the next 5 days" width="" height="" src="https://media.tegna-media.com/assets/WTLV/images/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="No tropical development expected for the next 5 days" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTLV/images/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTLV/images/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd_16x9.png 16w, https://media.tegna-media.com/assets/WTLV/images/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd_140x79.png 140w, https://media.tegna-media.com/assets/WTLV/images/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd_360x203.png 360w, https://media.tegna-media.com/assets/WTLV/images/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd_540x304.png 540w, https://media.tegna-media.com/assets/WTLV/images/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd_750x422.png 750w, https://media.tegna-media.com/assets/WTLV/images/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd_1140x641.png 1140w, https://media.tegna-media.com/assets/WTLV/images/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd/9fcc52a5-92ea-4967-bd63-757b8d5e4ddd_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tracking-the-tropics-hurricanes-tropical-storms-atlantic/77-291c9bc6-fa30-4817-b5a4-f8e4bbdd9597">No tropical development expected for the next 5 days</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/uconn" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="UConn">
                                                                    <span class="header__subnav-label">UConn</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/red-sox-sign-reliever-matt-barnes-to-2-year-deal/520-001a4d13-20c3-4694-8f12-c2e2b9f8bd41" aria-label="Read Red Sox sign reliever Matt Barnes to 2-year deal">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Red Sox sign reliever Matt Barnes to 2-year deal" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/208fe908-cb74-49cf-b638-ebed6e6c0bf4/208fe908-cb74-49cf-b638-ebed6e6c0bf4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Red Sox sign reliever Matt Barnes to 2-year deal" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/208fe908-cb74-49cf-b638-ebed6e6c0bf4/208fe908-cb74-49cf-b638-ebed6e6c0bf4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/208fe908-cb74-49cf-b638-ebed6e6c0bf4/208fe908-cb74-49cf-b638-ebed6e6c0bf4_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/208fe908-cb74-49cf-b638-ebed6e6c0bf4/208fe908-cb74-49cf-b638-ebed6e6c0bf4_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/208fe908-cb74-49cf-b638-ebed6e6c0bf4/208fe908-cb74-49cf-b638-ebed6e6c0bf4_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/208fe908-cb74-49cf-b638-ebed6e6c0bf4/208fe908-cb74-49cf-b638-ebed6e6c0bf4_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/208fe908-cb74-49cf-b638-ebed6e6c0bf4/208fe908-cb74-49cf-b638-ebed6e6c0bf4_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/208fe908-cb74-49cf-b638-ebed6e6c0bf4/208fe908-cb74-49cf-b638-ebed6e6c0bf4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/208fe908-cb74-49cf-b638-ebed6e6c0bf4/208fe908-cb74-49cf-b638-ebed6e6c0bf4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/red-sox-sign-reliever-matt-barnes-to-2-year-deal/520-001a4d13-20c3-4694-8f12-c2e2b9f8bd41">Red Sox sign reliever Matt Barnes to 2-year deal</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/osaka-return-espys/507-c3a3ccf9-8212-4dfa-995a-cefafc986b70" aria-label="Read UConn freshman Paige Bueckers wins as women&#x27;s college athlete at Saturdays ESPYS">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UConn freshman Paige Bueckers wins as women's college athlete at Saturdays ESPYS" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/6c54431d-fdf4-42da-9ea7-0b45d078a4f3/6c54431d-fdf4-42da-9ea7-0b45d078a4f3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UConn freshman Paige Bueckers wins as women's college athlete at Saturdays ESPYS" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/6c54431d-fdf4-42da-9ea7-0b45d078a4f3/6c54431d-fdf4-42da-9ea7-0b45d078a4f3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/6c54431d-fdf4-42da-9ea7-0b45d078a4f3/6c54431d-fdf4-42da-9ea7-0b45d078a4f3_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/6c54431d-fdf4-42da-9ea7-0b45d078a4f3/6c54431d-fdf4-42da-9ea7-0b45d078a4f3_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/6c54431d-fdf4-42da-9ea7-0b45d078a4f3/6c54431d-fdf4-42da-9ea7-0b45d078a4f3_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/6c54431d-fdf4-42da-9ea7-0b45d078a4f3/6c54431d-fdf4-42da-9ea7-0b45d078a4f3_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/6c54431d-fdf4-42da-9ea7-0b45d078a4f3/6c54431d-fdf4-42da-9ea7-0b45d078a4f3_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/6c54431d-fdf4-42da-9ea7-0b45d078a4f3/6c54431d-fdf4-42da-9ea7-0b45d078a4f3_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WTIC/images/6c54431d-fdf4-42da-9ea7-0b45d078a4f3/6c54431d-fdf4-42da-9ea7-0b45d078a4f3_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/osaka-return-espys/507-c3a3ccf9-8212-4dfa-995a-cefafc986b70">UConn freshman Paige Bueckers wins as women&#x27;s college athlete at Saturdays ESPYS</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox61.com/wticjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contests">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletters">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Events">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/anhydrous-ammonia-leak-in-southington/520-c559a29e-4270-4485-b790-a91ab1fd453b" aria-label="Read Anhydrous ammonia leak in Southington">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Anhydrous ammonia leak in Southington" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Anhydrous ammonia leak in Southington" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/e5b61221-c0dc-4357-9d9f-ffb5222be408/e5b61221-c0dc-4357-9d9f-ffb5222be408_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/anhydrous-ammonia-leak-in-southington/520-c559a29e-4270-4485-b790-a91ab1fd453b">Anhydrous ammonia leak in Southington</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/one-dead-one-injured-in-shooting-bridgeport-at-restaurant/520-1490e389-0521-4d17-9e28-f435ae44f5c1" aria-label="Read One dead, one injured in shooting Bridgeport at restaurant">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="One dead, one injured in shooting Bridgeport at restaurant" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/dd170d2c-e962-462e-bcca-9f6de7e779b7/dd170d2c-e962-462e-bcca-9f6de7e779b7_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="One dead, one injured in shooting Bridgeport at restaurant" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/dd170d2c-e962-462e-bcca-9f6de7e779b7/dd170d2c-e962-462e-bcca-9f6de7e779b7_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTIC/images/dd170d2c-e962-462e-bcca-9f6de7e779b7/dd170d2c-e962-462e-bcca-9f6de7e779b7_16x9.png 16w, https://media.tegna-media.com/assets/WTIC/images/dd170d2c-e962-462e-bcca-9f6de7e779b7/dd170d2c-e962-462e-bcca-9f6de7e779b7_140x79.png 140w, https://media.tegna-media.com/assets/WTIC/images/dd170d2c-e962-462e-bcca-9f6de7e779b7/dd170d2c-e962-462e-bcca-9f6de7e779b7_360x203.png 360w, https://media.tegna-media.com/assets/WTIC/images/dd170d2c-e962-462e-bcca-9f6de7e779b7/dd170d2c-e962-462e-bcca-9f6de7e779b7_540x304.png 540w, https://media.tegna-media.com/assets/WTIC/images/dd170d2c-e962-462e-bcca-9f6de7e779b7/dd170d2c-e962-462e-bcca-9f6de7e779b7_750x422.png 750w, https://media.tegna-media.com/assets/WTIC/images/dd170d2c-e962-462e-bcca-9f6de7e779b7/dd170d2c-e962-462e-bcca-9f6de7e779b7_1140x641.png 1140w, https://media.tegna-media.com/assets/WTIC/images/dd170d2c-e962-462e-bcca-9f6de7e779b7/dd170d2c-e962-462e-bcca-9f6de7e779b7_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/one-dead-one-injured-in-shooting-bridgeport-at-restaurant/520-1490e389-0521-4d17-9e28-f435ae44f5c1">One dead, one injured in shooting Bridgeport at restaurant</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox61.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">70&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Hartford, CT&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/answers">You Ask. We Answer.</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ctenvivo.com/">CT en Vivo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/ctcultured">CT Cultured</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/school">School Resource Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning">Morning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/workinCT">WorkinCT</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/section/ct-arts">CT Arts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/CTbucketlist">#CT Bucket List</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox61.com/robocalls">Stop The Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-real-story">The Real Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/real-people">Real People with Stan Simpson</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/student-news">Student News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dronezone">Drone Zone</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="dfbaa432-18aa-43ad-90a6-94f4650cfa25"
         data-title="Search at collapse site revives memories of past tragedies"
         data-seo-title="Search at Florida collapse brings memories of past tragedies"
         data-abstract="Rescuers who responded to past disasters say the search for victims in Surfside brought back memories of the Oklahoma City bombing and Sept. 11 attacks."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25"
         data-gpt-network-code="32805352"
         data-categories="nation-world, news, cct-tracking, home"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="djones3@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Search at collapse site revives memories of past tragedies</h1>
    <div class="article__summary">Rescuers who responded to past disasters say the search for victims in Surfside brought back memories of the Oklahoma City bombing and Sept. 11 attacks.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTSP/videos/5bf37407-f921-4531-aa19-9399e69469fd/5bf37407-f921-4531-aa19-9399e69469fd.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WTSP/images/23a0c782-b398-4943-92e2-741211276e0e/23a0c782-b398-4943-92e2-741211276e0e_1920x1080.jpg"
             data-title="St. Petersburg learns more about high-rise construction, inspections following deadly Surfside condo collapse"
             data-description="The city says it has 420 buildings that are four stories or higher, and that 120 of those are 40 years old or more."
             data-site="67"
             data-id="5bf37407-f921-4531-aa19-9399e69469fd"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.fox61.com/video/news/local/st-petersburg-learns-more-about-high-rise-construction-inspections-following-deadly-surfside-condo-collapse/67-5bf37407-f921-4531-aa19-9399e69469fd"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WTSP/videos/5bf37407-f921-4531-aa19-9399e69469fd/5bf37407-f921-4531-aa19-9399e69469fd_vtt.vtt"
             data-related-playlist-id="FER7YjbX"
             data-related-media-id="YD6TmYBm"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="133"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WTSP/images/23a0c782-b398-4943-92e2-741211276e0e/23a0c782-b398-4943-92e2-741211276e0e_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "St. Petersburg learns more about high-rise construction, inspections following deadly Surfside condo collapse",
                    "description": "The city says it has 420 buildings that are four stories or higher, and that 120 of those are 40 years old or more.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WTSP/images/23a0c782-b398-4943-92e2-741211276e0e/23a0c782-b398-4943-92e2-741211276e0e_1920x1080.jpg",
                    "uploadDate": "7/8/2021 7:16:26 PM",
                    "duration": "133",
                    "contentUrl": "https://www.fox61.com/video/news/local/st-petersburg-learns-more-about-high-rise-construction-inspections-following-deadly-surfside-condo-collapse/67-5bf37407-f921-4531-aa19-9399e69469fd",
                    "embedUrl": "https://media.fox61.com/embeds/video/5bf37407-f921-4531-aa19-9399e69469fd/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:36 AM EDT July 11, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:37 PM EDT July 11, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=692064937993968&display=popup&href=https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25&redirect_uri=https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Search%20at%20collapse%20site%20revives%20memories%20of%20past%20tragedies&url=https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25&via=FOX61News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>SURFSIDE, Fla. — The mangled concrete and twisted rebar from the collapsed high-rise near Miami triggered flashbacks for retired Oklahoma City Fire Chief Greg Marrs, who spent weeks with his crew digging through the rubble of the Alfred P. Murrah federal building in 1995.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>From afar, Marrs empathized with the Florida teams searching the debris that was once the 12-story Champlain Tower South condominium complex. The scenes in Surfside brought back memories of the urgent search for survivors after the Oklahoma City bombing, followed by the heartbreak of pulling out nothing but bodies, he said.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It was the same for other rescuers who responded to past tragedies. They say the crews in Surfside will carry on with the same commitment and care, even though authorities this past week officially gave up on finding any survivors.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Joseph Pfeifer, former counterterrorism and emergency preparedness chief for the New York Fire Department, was one of the first commanders on the scene after the World Trade Center towers came down in 2001. He said the Florida crews will preserve any human remains and separate any building pieces that provide clues to the cause of the collapse.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"They are literally going to peel off every layer. They will clean the site right to the very last piece," said Pfeifer, who teaches crisis leadership at Harvard and Columbia universities and has a 9/11 memoir, "Ordinary Heroes," set for publication Sept. 7.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When Marrs first saw photos of the Florida collapse, he said, the images were reminiscent of the destruction at the federal building after a truck filled with explosives was detonated outside. The blast killed 168 people.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the aftermath, the shells of both buildings were still standing, or teetering, above mounds of broken concrete and twisted metal, with the interiors exposed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The confirmed death toll from the tragedy in South Florida stood Saturday at 86, with another 43 people still missing. Authorities concluded that there was "no chance of life" in the remaining rubble, but the pressure has not waned for the crews to find victims so families can lay their loved ones to rest.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Recalling his own experience, Marrs was sure the Florida crews would be just as respectful in searching for the dead as they had been in looking for the living.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/0uHqbNy1NgM?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"They're certainly not going in there with bulldozers and moving that stuff out, you know, not caring about whether they run across a body or not — that's not something that's even considered," Marrs said.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;HDs7TAAXsu82CQYeVh4bVJp2&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The shift from a rescue mission to a recovery effort does not ease the urgency, Marrs said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"They're just doing it in a way that is more cautious" and safer because there is no longer a race against time, he said. Crews are likely being encouraged to take fewer risks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pfeifer agreed: "It's a difficult task. First responders know this is something very important to the families. They want to do the job even though it's a difficult job."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sometimes no identifiable remains are found. About 40% of the more than 2,600 people killed at the World Trade Center on 9/11 still have not been physically identified, Pfeifer said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Crews in Florida, using their hands with help from heavy machinery, have removed 13 million pounds of concrete and debris from the site.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Heavier equipment has rolled in, making it easier to remove layers of debris, Miami-Dade Fire Chief Alan Cominsky said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We are expecting the progress to move at a faster pace with our recovery efforts," Cominsky said. He has said that recovering all the victims could take weeks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Retired Miami-Dade County Fire Chief Dave Downey was part of a crew from South Florida that was dispatched to help in Oklahoma City — perhaps crossing paths with Marrs. He also rushed to the World Trade Center after terrorists attacked.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Every disaster is different. Every disaster has its unique wrinkle," Downey said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For the past two weeks, Downey has been in Surfside to help coordinate the rescue mission and now the recovery operation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"What happens now is that you change your mindset," Downey said, describing the transition from seeking survivors to "knowing that we're going to bring closure to these families, but not in a positive way that we had all hoped."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"That doesn't mean we're not going to work as hard as we can," he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Associated Press Writer Curt Anderson in St. Petersburg, Florida, contributed to this story.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox61.com/article/news/nation-world/desantis-parts-trump-response-surfside-tragedy/507-75e56b32-5aac-4f23-923d-aed48d909f74" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="DeSantis parts with Trump in response to Surfside tragedy">DeSantis parts with Trump in response to Surfside tragedy</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox61.com/article/news/nation-world/surfside-condo-memorial-mural/507-b55bf355-661b-4373-a35b-eccb5786a596" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Artist uses his brush to turn Surfside&#x27;s pain into hope">Artist uses his brush to turn Surfside&#x27;s pain into hope</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox61.com/article/news/nation-world/death-toll-florida-condo-collapse-rises-to-78-friday-update/507-990c095d-919a-4831-9437-6e4a87a69079" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;Heartbreaking&#x27;: Death toll in Florida condo collapse now 79">&#x27;Heartbreaking&#x27;: Death toll in Florida condo collapse now 79</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Search at collapse site revives memories of past tragedies",
  "datePublished": "7:36 AM EDT July 11, 2021",
  "dateModified": "4:37 PM EDT July 11, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox61.com/article/news/nation-world/search-collapse-surfside-memories-past-tragedies/507-dfbaa432-18aa-43ad-90a6-94f4650cfa25"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTIC",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox61.com/assets/shared-images/amp-logos/wtic.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox61.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=708" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ct-hartford-WTIC-B3391_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=708" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTIC-TV" src="/assets/shared-images/logos/wtic.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.fox61.com/wticjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.fox61.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTIC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ct-hartford-WTIC-B3391_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTIC" src="/assets/shared-images/logos/wtic.png" />
    </div>
    <h2 class="notifications__heading">WTIC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtic.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBymZ-Ku7x2FP8HbjVq75RacarkuPVN-cU" data-project-id="wtic-news-app" data-sender-id="757624023328" data-app-id="1:757624023328:web:4c0f354773026d8d0e8f45">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-103";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-103');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
